problema con router tp link...

Stato
Discussione chiusa ad ulteriori risposte.

xjokerx

Utente Attivo
151
6
CPU
Intel Core I5-3570k 3.40Ghz + Hyper 412s
Scheda Madre
Asrock Z77 Extreme 4
HDD
WD Black 1 TB 7200rpm
RAM
Kingston 8 Gb 1600
GPU
Sapphire r9 280 3gb
Audio
Integrato
PSU
Corsair CX600M
Case
Cooler Master HAF 912 Plus
OS
Windows 7 ultimate 64-bit
Salve a tutti!! Purtroppo è da alcuni giorni che sto avendo problemi con il mio tp-link tl-wr740n...allora il tutto è iniziato quando ho cambiato pc...nel pc precendente il router era stato configurato dai tecnici del mio gestore di internet, però dopo aver cambiato il computer non so perche ma la configurazione è cambiata e ogni volta che accendo il computer mi dice o rete 2 o rete 3 quando invece con la precedente configurazione aveva un altro nome . Ho provato anche a resettare il router ma niente. quando dice rete 2 mi fa collegare ad internet ma non mi fa entrare nella pagina web delle impostazioni del router mentre quando dice rete 3 mi fa collegare nella pagina delle impostazioni del router ma non ad internet...come posso risolvere questo problemone???
grazie in anticipo a chi mi risponderà.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 60 70.6%
  • Square Enix

    Voti: 3 3.5%
  • Capcom

    Voti: 5 5.9%
  • Nintendo

    Voti: 13 15.3%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili