Problema con raid 5

luca789

Nuovo Utente
8
0
Ciao Ragazzi! sono luca, super newbie in cerca di aiuto e delucidazioni si raid5... ho in mano un server con windows 2003 server, un HP lc2000 con pentium 3. 6 Hard Disk estraibili da 18.2 GB con due lucine per ogni hd che possono essere verdi o rosse: la prima informa se l'hd è acceso e la seconda se quell'hd trasferisce dati.

5 di questi HD sono in RAID 5 ma due di quesi hanno le lucine rosse quindi c'è qualcosa che non va. mi chiedo se si possano ripristinare attraverso netraid express tools (utility hp per configurare raid) oppure ho perso tutti i dati.
non si capisce quale sia il problema, quando si avvia netraid express tools appena dopo il bios (prima di caricare il SO) mi dai due hd con FAIL ma non si capisce quales sia il problema. penso che sia proprio un problema di hd perchè se cambio posto a un hd in avaria la lucina rossa si continua ad accendere.
ci sono possibilità di recuperare i dati?
grazie mille
Luca
 

fraswa

Utente Attivo
13
1
CPU
i7 920
Scheda Madre
Rampage 2 Gene
Hard Disk
2x RAID 0 SAS 72x2 136x2
RAM
6gb ddr3 1600
Scheda Video
HD5770
Scheda Audio
Edirol UA4-FX
Monitor
Asus VH242
Alimentatore
Enermax 500
Sistema Operativo
Mac os 10.6
il sistema parte? SE parte allora cambi i due hd e fai il rebuild
se non parte mi devi vedere nell'utility se il disco spare e' in fail o no poi procediamo
 

luca789

Nuovo Utente
8
0
dunque, devo rettificare: 2 sono in mirroring e su quei due in mirroring c'è il sistema operativo. i due in mirroring funzionano e il sistema parte regolarmente ma non vede l'unità dati formata da altri 4 hd in raid 5.
cos'è il disco spare?
comunque andando nell'utility a cercare la configurazione, si vedono 6 dischi:
id 0 online A0-0
id 1 online A0-1
id 2 online A1-0
id 3 online A1-1
id 4 vuoto
id 5 proc
id 6 vuoto
id 8 fail A1-2
id 9 fail A1-3

provo a fare il rebuild lo stesso?
da quale parto?
Grazie!
Luca
 

fraswa

Utente Attivo
13
1
CPU
i7 920
Scheda Madre
Rampage 2 Gene
Hard Disk
2x RAID 0 SAS 72x2 136x2
RAM
6gb ddr3 1600
Scheda Video
HD5770
Scheda Audio
Edirol UA4-FX
Monitor
Asus VH242
Alimentatore
Enermax 500
Sistema Operativo
Mac os 10.6
ok..allora in raid 5 al 99% hai impostato UN blocco di parita' per stripe cioe', se rompi due dischi hai perso tutti i dati. :(
se avevi un disco "spare" il controller ti copiava almeno un disco e salvavi tutto...
niente ora se quei dati sono vitali devi portarlo in un data recovery center..e prepara il blocco assegni
 

Entra

oppure Accedi utilizzando

Hot del momento