Problema con pwm fan hub noctis 450

Soul7

Utente Attivo
313
69
CPU
Ryzen 5800x cooled by NZXT Kraken X63
Scheda Madre
ASUS ROG Strix X570-F Gaming
HDD
Samsung 980 Pro
RAM
Corsair VENGEANCE RGB PRO 32GB cl16
GPU
Msi Rtx 2080 Duke OC 8GB
Monitor
Msi MPG27CQ 2k 144hz
PSU
Focus GX-750
Case
NZXT Noctis 450 White modded with tempered glass
Periferiche
Razer Basilisk Ultimate/Corsair Strafe RGB
OS
WINDOWS 11 PRO
Ragazzi sto perdendo letteralmente la testa vicino a questo fan hub.Il problema è che le tre ventole mi girano sempre al massimo degli rpm e nonostante abbia collegato tutto come dice il manuale non le riesco a regolare tramite BIOS.O per meglio dire il mio settaggio per le fan ha effetto solo per 15 secondi poi girano nuovamente al massimo.Ho collegato il 4 pin del fan hub alla cpu fan 1 mentre la pompa e le due ventole del mio h100i gtx al white header del fan hub specificato sul manuale.L'aio mantiene i settaggi impostati tramite corsair link.Ho già provato spostando il fan hub su cpu fan 2 o sul syst 1 ma nulla.Cosi come collegando separatamente aio e fan hub.Sempre lo stesso risultato.Qualche idea?(Inoltre non mi è chiaro quando dice''When connecting the fan hub to the cpu:opt(suppongo sia cpu fan 2) e cosi vià fino al punto,a quale ventola si riferisce.Grazie in anticipo:asd:
20160305_233330.jpg 20160305_233616.jpg

- - - Updated - - -

nessuno?

- - - Updated - - -

aggiornamento:Da quello che ho letto un sacco di persone hanno avuto questo problema.La mobo mia ha tutti pin per la fan PWM e non capisco perchè l'hub dia questo problema.Infatti collegando le ventole alla motherboard le riesco a controllare senza problemi.Secondo voi da che dipende?Alla fine ho deciso che prendere un nuovo pwm fan hub.
 
  • Mi piace
Reazioni: Sebbo

Entra

oppure Accedi utilizzando