Problema con PhenomII 955

  • Autore discussione TheBlackWolf
  • Data d'inizio
T

TheBlackWolf

Ospite
Ciao a tutti,
è da poco che ho cambiato conf. con quella in firma e ho notato una cosa strana; guardando con cpu-z i mhz della cpu sono sempre 800 e molti a 4.
Ora, so che c'è il cool and quiet(spero di averlo scritto giusto:D) che abbassa il molti a 4, ma mi chiedo è normale che resti così anche sotto orthos e che il punteggio in win7 sia 3.7 ? (con il mio p4 precedente faceva 3.3 :skept:)
Il fatto è che i giochi vanno benone senza scatti....
Per favore datemi delle delucidazioni :help::help::help:
 

blotus

Utente Èlite
4,454
35
CPU
Intel i3 3220 1155 + dissi stock
Scheda Madre
Asrock B75 Pro3 intel 1155
HDD
OCZ Vertex 4 120gb + WD Red 3Tb
RAM
8gb 2x4gb ddr3 Crucial Ballistix Sport 1600mhz cl9
GPU
Sapphire Radeon HD6670
Audio
integrata + Empire 2.1 PS-2120D 102W
Monitor
LG Flatron M2280D Full LED-TV monitor
PSU
Corsair VX 450W
Case
Cooler Master HAF Mini 922 + 3 x Thunderblade LED Rosso
OS
Windows 7
Ciao a tutti,
è da poco che ho cambiato conf. con quella in firma e ho notato una cosa strana; guardando con cpu-z i mhz della cpu sono sempre 800 e molti a 4.
Ora, so che c'è il cool and quiet(spero di averlo scritto giusto:D) che abbassa il molti a 4, ma mi chiedo è normale che resti così anche sotto orthos e che il punteggio in win7 sia 3.7 ? (con il mio p4 precedente faceva 3.3 :skept:)
Il fatto è che i giochi vanno benone senza scatti....
Per favore datemi delle delucidazioni :help::help::help:
prima di tutto gran bella configurazione ;)

per il cool 'n' quiet mi sembra che con amd dovresti installare dei driver scaricabili dal sito....oppure cmq dovresti vedere nelle impostazioni di win per il risparmio energetico se è settato in modo giusto...ovvero quello calibrato...potrebbe essere che sia settato su minime prestazioni e quindi anche sotto sforzo non faccia tornare a default il processore

il punteggio di win è dato dal valore minore tra tutti i componenti...quindi anche se facevi un punteggio simile con una configurazione vecchia non c'è da preoccuparsi...come benchmark non vale tanto....vedi nella lista componenti quello che ti determina il punteggio finale
 
T

TheBlackWolf

Ospite
per quanto riguarda le imp. del risparmio energetico sono impostate su massime prestazioni
per il punteggio di win è proprio il procio che mi sta a 3.7, il resto della conf. è sopra i sei.
ora sono sotto orthos e la cpu secondo cpu-z sta sempre sugli 800, è questo che non capisco, come mai non vada a 3200:boh:
 

thebestluis

Utente Èlite
2,661
66
CPU
Intel Pentim G3258 3,2ghz@4.4ghz
Scheda Madre
AsRock B85M Pro3
HDD
SSD Samsung 850 Evo 120gb
RAM
2x4gb Kingston XyperX Fury DDR3
GPU
Wip
Audio
Wip
Monitor
Wip
PSU
XFX 550W Core edition
Case
CoolerMaster Mastercase 5 Pro
OS
Microsoft Windows 10 Pro
mmm penso proprio che sia un problema di driver , un amico mi ha spiegato che lo faceva con il suo phenom II 940 be che era un problema di driver e si presentava con windows xp e mi pare windows 7 mentre con vista non c'erano segni di incompatibilità , ora ti consiglio di mettere vista anche se cerco di trovare la soluzione che mi pare mi aveva spiegato !
 

Daffyx

Utente Èlite
2,068
122
CPU
Intel Core I7 6700K
Dissipatore
Corsair H110i GTX
Scheda Madre
Gigabyte Z170x Gaming7
HDD
Samsung 950 Pro M.2
RAM
4x4 Corsair Vengeance 3733
GPU
GTX 1080 GamingX
Audio
Sound Blaster Recon3Di - Logitech Z906
Monitor
Asus ROG PG278Q
PSU
Corsair AX1200i
Case
Cougar Panzer Max
OS
Windows 10 Pro 64Bit
per quanto riguarda le imp. del risparmio energetico sono impostate su massime prestazioni
per il punteggio di win è proprio il procio che mi sta a 3.7, il resto della conf. è sopra i sei.
ora sono sotto orthos e la cpu secondo cpu-z sta sempre sugli 800, è questo che non capisco, come mai non vada a 3200:boh:

Puoi provare due strade : in pannello di controllo , vai nelle impostazioni di risparmio energia , vicino a "prestazioni elevate" c'è la scritta in blu " modifica impostazioni combinazione " , poi di nuovo la prima riga blu , " cambia impostazioni avanzate risparmio energia " , scorri fino a " risparmio energia processore " e vedi se il livello massimo è a 100% , a 800 mhz a me sta a 5% . Altrimenti , vai nel bios e imposta manualmente il moltiplicatore a 16X ! Ah , se non hai dimenstichezza con il bios , puoi sempre usufruire di quel programmino molto fico di Amd Overdrive , e smanettaci pure da lì ! Ciao!
 

Conner_TN

Utente Èlite
2,063
300
CPU
AMD Ryzen 7 3800 / Ryzen 5 2600@3945 / Intel Core 2 Quad E6850
Dissipatore
Scythe Mugen 5 rev.B / China 92mm / stock
Scheda Madre
Gigabyte B550 Aorus PRO / Gydabyte B450M-ds3H / Dell
HDD
7.3 Tera / 2.3 T / 2.82T
RAM
HyperX 2x16 3200 C16 / Kingston DDR4 2x4 2600 / 8 GB
GPU
GTX1070 / RX460 / GT1030
Audio
Integrata / Integrata / Integrata
Monitor
Samsung C27F396 / Samsung 2335W+Toshiba TV 40" / Samsung 32
PSU
ColerMaster MWE650 / OCZ Fatal1ty 500 / Dell
Case
Cooler Mster Centurion 532 / Chieftec Office full Tower / Dell SFF
OS
WIN10+WIn7 / Win10 / Win10
Aggiorna il bios.
 

Steve_Rogers

Utente Èlite
4,536
555
CPU
Core i7 8700K
Dissipatore
Hyper 212
Scheda Madre
MSI Gaming Plus Z370
HDD
Crucial MX 300 275 Gb + Seagate Barracuda 2 Tb
RAM
G.Skyll Trident Z 3600 16 Gb
GPU
Zotac GTX 1070 AMP Edition
Audio
Audio HD integrato
Monitor
ASUS VG248QE 3D 144Hz
PSU
Cooler Master GX 650
Case
Cooler Master 590 III White
OS
Windows 10 Professional 64
Il cool'n quiet per "entrare in azione" dev'essere abilitato da BIOS,poi occorre installare i driver AMD (CPU) più recenti ed infine abilitare dal pannello di controllo la modalità di risparmio energia...tu hai svolto tutte queste operazioni?
Eventualmente,vai nel BIOS e disabilitalo,poi vedi se cambia qualcosa.
 

thebestluis

Utente Èlite
2,661
66
CPU
Intel Pentim G3258 3,2ghz@4.4ghz
Scheda Madre
AsRock B85M Pro3
HDD
SSD Samsung 850 Evo 120gb
RAM
2x4gb Kingston XyperX Fury DDR3
GPU
Wip
Audio
Wip
Monitor
Wip
PSU
XFX 550W Core edition
Case
CoolerMaster Mastercase 5 Pro
OS
Microsoft Windows 10 Pro
ma io con il 7750 be si abilitava il cool'n quiet senza installare niente , cioè già era integrato in windows anche se è meglio che lo aggiorni !
 
T

TheBlackWolf

Ospite
grazie a tutti per le risposte.
le impostazioni per il risp. sono a posto, il molti da bios è impostato a 16, l'utility overdrive non i lascia installarla con 7, non so il perchè.... cmq ho installato dal sito della amd il prog. cpuinfo e mi dice che va a 3200... :boh: sinceramente non ci sto capendo + niente... o cpuz ver. 1.51 sta sbagliando e mi sto preoccupando per niente o :boh:
cmq il cool'n quiet è abilitato da bios, proverò a fare un tentativo disabilitandolo...
 

Steve_Rogers

Utente Èlite
4,536
555
CPU
Core i7 8700K
Dissipatore
Hyper 212
Scheda Madre
MSI Gaming Plus Z370
HDD
Crucial MX 300 275 Gb + Seagate Barracuda 2 Tb
RAM
G.Skyll Trident Z 3600 16 Gb
GPU
Zotac GTX 1070 AMP Edition
Audio
Audio HD integrato
Monitor
ASUS VG248QE 3D 144Hz
PSU
Cooler Master GX 650
Case
Cooler Master 590 III White
OS
Windows 10 Professional 64
ma io con il 7750 be si abilitava il cool'n quiet senza installare niente , cioè già era integrato in windows anche se è meglio che lo aggiorni !

In effetti sarebbe così,ma a me chiese di installare una nuova versione perchè quella corrente non era corretta.
Poi viste le prestazioni altalenanti mi sono stufato e ho "smontato" tutto...:mad:.
Non so poi se è anche il caso di TheBlackWolf.

PS:Utilizzo XP SP2 no Pro.
 

Daffyx

Utente Èlite
2,068
122
CPU
Intel Core I7 6700K
Dissipatore
Corsair H110i GTX
Scheda Madre
Gigabyte Z170x Gaming7
HDD
Samsung 950 Pro M.2
RAM
4x4 Corsair Vengeance 3733
GPU
GTX 1080 GamingX
Audio
Sound Blaster Recon3Di - Logitech Z906
Monitor
Asus ROG PG278Q
PSU
Corsair AX1200i
Case
Cougar Panzer Max
OS
Windows 10 Pro 64Bit
grazie a tutti per le risposte.
le impostazioni per il risp. sono a posto, il molti da bios è impostato a 16, l'utility overdrive non i lascia installarla con 7, non so il perchè.... cmq ho installato dal sito della amd il prog. cpuinfo e mi dice che va a 3200... :boh: sinceramente non ci sto capendo + niente... o cpuz ver. 1.51 sta sbagliando e mi sto preoccupando per niente o :boh:
cmq il cool'n quiet è abilitato da bios, proverò a fare un tentativo disabilitandolo...

Ho visto che hai una Sapphire come mobo , ergo - non hai bisogno nè di driver per il procio , nè di aggiornamenti di bios . E' già perfetta così :love::love::love: !!Strano x Overdrive , io ho 7 Rc 64Bit e l'ho installato senza problemi ..... è un peccato che tu non lo possa sfruttare , è davvero un ottimo programma . Sei sicuro di avere installato l'ultima versione ? Cmq cpu-z è molto "sensibile " alle variazioni di clock , anche il mio 940 è praticamente sempre a 800 mhz ... Però sulla G15 ho un applet Amd e mi viene mostrato in tempo reale la totalità delle info importanti ( temp - clock - data - ora - ecc ) e nonappena passo in 3d con qualche gioco , vedi subito che il 940 tira fuori le palle !( scusate la parola ma ci stava tutta ! )
 
T

TheBlackWolf

Ospite
Ho visto che hai una Sapphire come mobo , ergo - non hai bisogno nè di driver per il procio , nè di aggiornamenti di bios . E' già perfetta così :love::love::love: !!Strano x Overdrive , io ho 7 Rc 64Bit e l'ho installato senza problemi ..... è un peccato che tu non lo possa sfruttare , è davvero un ottimo programma . Sei sicuro di avere installato l'ultima versione ? Cmq cpu-z è molto "sensibile " alle variazioni di clock , anche il mio 940 è praticamente sempre a 800 mhz ... Però sulla G15 ho un applet Amd e mi viene mostrato in tempo reale la totalità delle info importanti ( temp - clock - data - ora - ecc ) e nonappena passo in 3d con qualche gioco , vedi subito che il 940 tira fuori le palle !( scusate la parola ma ci stava tutta ! )

se lo fa anche a te non ho di che proccuparmi:) cmq cpuz è l'ultima versione scaricabile dal sito ufficiale quindi...
grazie a tutti, si può chiudere
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 491 78.3%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 66 10.5%
  • Fatta anche la terza dose

    Voti: 21 3.3%