problema con p4p800 chi ne capisce qualcosa?

GrassonePappone

Utente Attivo
1,163
5
ieri stavo assemblando il pc di un amico così composto :
p4p800 rev 1.2
northwood 3,2
1gb ram kingston 333
alimentatore nilox 400w
nvidia fx5800 ultra
hd maxtor

premetto che i componenti, scheda madre esclusa, sono stati tutti precedentemente testati risultando perfettamente funzionanti quindi il problema è la p4p,il problema praticamente è quasi sicuramente un fattore di incompatibilità con l'hardware o di bios,la ddr 333 viene riconosciuta quasi sempre come 266 mentre in rari casi come 320,entrando al bios e apportando quasiasi modifica,salvando la configurazione ovviamente in uscita il pc si riavvia ma lo schermo resta nero e devo spegnere e riaccendere tutto.
le rare volte che riesco passare la fase di post e cerco di installare xp la fase di installazione si interrompe sulla voce caricamento file windows executive costringendomi a riavviare,posso provare a cambiare bios?ho l'lutima versione beta disponibile, che sia le la maledetta?

un aiutone è ben gradito
grazie
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
quanti banchi di ram hai?l ultima versione del bios qual è?
 

GrassonePappone

Utente Attivo
1,163
5
ho 1 banco da 1gb kingston è altri da 256mb marca mediocre che comunque non vede nemmeno se mi metto a pregarlo,l'utim bios è Beta Version 1021.006
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
se metti solo quei 2 da 256?
 

GrassonePappone

Utente Attivo
1,163
5
già provato,li vede sempre come 266 ma il risultato non cambia,posso flashare il bios da bios e metterne una versione precedente?
 

MODnine

Utente Attivo
1,254
82
Prova memtest86 --> poi controlla le latenze da cpuz.
se i banchi sono diversi si setta sul timing piu' alto, cioe' sulla frequenza minore.
assemblare oggi una P4P800 mi sembra superfluo,
scusami eh, ma c'e' di meglio anche spendendo molto poco.. :sisi:
 

GrassonePappone

Utente Attivo
1,163
5
Prova memtest86 --> poi controlla le latenze da cpuz.
se i banchi sono diversi si setta sul timing piu' alto, cioe' sulla frequenza minore.
assemblare oggi una P4P800 mi sembra superfluo,
scusami eh, ma c'e' di meglio anche spendendo molto poco.. :sisi:
l'amico non deve certo giocarci a crysis o fare robe assurde ha solo preso i pezzi che aveva e mi ha chiesto di assemblarglieli,in uso quotidiano risulta un pc rispettoso...
potrei provare a settare i timing delle memorie in maniera diversa,per quanto riguarda cpuz o altri programmi non ho sistema operativo su quel pc quindi non posso avviarli,potrei provare memtest ma non so se va
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
L'esperienza che ebbi con una P4P800 e le ram fu abbastanza negativa: un amico aveva un modulo da 512 MB di ddr 333 e provammo a espandere a 1 GB, sostituendo il modulo e installandone altri due - due Kingston da 400 Mhz. Niente da fare, la scheda non li accettò, per cui tornammo al modulo originale. Una sola esperienza può essere poco, ma mi feci l'idea che il modello di scheda madre in questione fosse assai problematica riguardo la ram... Visto che il northwood 3,2 ha il fsb a 800, sarebbe opportuno tentare con della ddr 400, magari sarai più fortunato di me. :sisi: Io lascerei la revisione di bios installata, anche se beta. Il fatto che sia beta non significa che non sia sviluppata compiutamente; semplicemente, passato un certo periodo, la casa produttrice non offre più supporto diretto ai modelli datati e quindi, se necessario, rilascia un'ultima versione di bios come beta, non più come release ufficiale. Tornare a una versione precedente è comunque possibile, ma non credo proprio che migliori le cose, anzi.
 

MODnine

Utente Attivo
1,254
82
l'amico non deve certo giocarci a crysis o fare robe assurde ha solo preso i pezzi che aveva e mi ha chiesto di assemblarglieli,in uso quotidiano risulta un pc rispettoso...
potrei provare a settare i timing delle memorie in maniera diversa,per quanto riguarda cpuz o altri programmi non ho sistema operativo su quel pc quindi non posso avviarli,potrei provare memtest ma non so se va
ok :)
ASUSTeK Computer Inc. - Motherboards - ASUS P4P800
chipset Intel 865PE, In passato ho montato varie p4c800e dlx e qualche p4p800...
mi pare di ricordare che sulla P4c800 gli utlimi bios avevano molti di bug... :look:
su quache scheda fù necessario reistallare il bios vecchio...
Cmq prova sul bios il setup default, e vedi cosa prende il bios in frequenza e timing.
Poi memtest86 è avviabile da qualsiasi live di linux o floppy, senza il bisogno di HD.
In ogni caso il chipset và in dual channel, e se trova un modulo più lento
si setta sulla ram più lenta.
Se il modulo da 1Giga si setta su 266, probabile che bisogna impostare a mano
la frequenza e alzare leggermente i latency timings.
probabilmente in questo modo la frequenza rimane settata a 333. :sisi:
cmq. come (giustamente) dice Serasonne, andrebbero utilizzati banchi da 400MHz
perchè sono sincronizzati al FSB :sisi:
Inoltre questi chipset sono più portati a lavorare su banchi da 256M o 512M.
l'ideale sarebbe trovare 4x512M in dual channel. :sisi:
 

GrassonePappone

Utente Attivo
1,163
5
provato a cambiare i timing delle memorie e a cambiare fsb del procio il risultato è immutato,praticamente quando vado a salvare qualsiasi configurazione del bios a default o meno il pc si riavvia ma resta a schermo nero,stranamente a 199 di bus del procio mi fa selezionare i 333 di ram mentre a 200 fsb posso solo andare a 266,320,400...il computer non si avvia comunque.per quello che riguarda il bios beta ne ho uno mod installato sulla p3bf e con celeron tualatin 1300@1612 e adattatore del buon belinassu il computer è stabilissimo,non vuole saperne di andare a 133 di bus ma per il resto nessun problema...
questa p4p800 ci sta rompendo le palle, spero che non sia un problema di motherboard rotta
 

GrassonePappone

Utente Attivo
1,163
5
provato un banco di ram da 256mb ddr 333 di un amico,il computer lo riconosce come 320mhz e aveva pure iniziato ad installare windows però dopo un pò si è riavviato da solo
 

MODnine

Utente Attivo
1,254
82
provato un banco di ram da 256mb ddr 333 di un amico,il computer lo riconosce come 320mhz e aveva pure iniziato ad installare windows però dopo un pò si è riavviato da solo
prima di provare il banco fai il clear cmos levando la battery.. :)
poi se riconosce la 256Mega da 333MHz a 320MHz probabile che la mobo ha problemi suoi.. :sisi:
 

GrassonePappone

Utente Attivo
1,163
5
prima di provare il banco fai il clear cmos levando la battery.. :)
poi se riconosce la 256Mega da 333MHz a 320MHz probabile che la mobo ha problemi suoi.. :sisi:
ma che ***** di frequenza è 320??
queste frequenze ibride in genere magari potrebbero vedersi quando l'fsb è fuori specifica ma quì è a 200 quindi dovrebbe leggerla correttamente,poi se scalo a 199 di bus riporta la ram a 333 questo mi sembra assurdo :look:
provato a fare il cmos ma non cambia nulla ,è possibile che una asus non legga nessuno dei 5 banchi di ram provati?forse è più probabile che sia rotta o sbaglio?
 

Gaetano77

Utente Attivo
936
88
CPU
Intel Pentium 4 HT 3,40E @ 4.0 Ghz (236x17)
Scheda Madre
Asus P4P800 Deluxe
HDD
Samsung 860EVO SSD 250 Gb
RAM
2 Gb (2*1 Gb) DDR 400 Mhz (PC3200) G.Skill
GPU
Sapphire HD4650 AGP 1Gb
Audio
scheda integrata 6 canali - casse 2.1 Creative I-Trigue 3330
Monitor
LCD 17'' Dell E1715S
PSU
Seasonic Evo 500W
Case
Cooler Master MC600P
OS
Windows 8 pro/ Windows 7 SP1
Allora...nel BIOS vai in Advanced -> JumperFreeConfiguration e controlla che l'opzione Performance Mode sia impostata su Auto, poi vai in Chipset e controlla che anche la voce Memory Acceleration Mode sia impostata su Auto; effettuando il clear cmos queste impostazioni dovrebbero essere caricate automaticamente, ma non si sa mai !!! :rolleyes:
Per quanto riguarda il fatto che i moduli di memoria PC2700 vengono fatti funzionare a 320 Mhz anzichè 333 Mhz, si tratta di una caratteristica di questa mobo quando l'FSB è a 800 Mhz, quindi non è assolutamente un difetto :sisi:​
 

GrassonePappone

Utente Attivo
1,163
5
Allora...nel BIOS vai in Advanced -> JumperFreeConfiguration e controlla che l'opzione Performance Mode sia impostata su Auto, poi vai in Chipset e controlla che anche la voce Memory Acceleration Mode sia impostata su Auto; effettuando il clear cmos queste impostazioni dovrebbero essere caricate automaticamente, ma non si sa mai !!! :rolleyes:
Per quanto riguarda il fatto che i moduli di memoria PC2700 vengono fatti funzionare a 320 Mhz anzichè 333 Mhz, si tratta di una caratteristica di questa mobo quando l'FSB è a 800 Mhz, quindi non è assolutamente un difetto :sisi:​
adesso riprovo così ma credo di aver già cambiato queste cose,comunque incoscentemente non avevo dato un occhi all'aspetto esterno della main,infatti ora che l'ho guardata bene vedo che ci sono dei condensatori gonfi vicino al procio quindi ecco spiegato l'arcano.quando si tratta smanettare sono il primo a volerlo fare ma se devo tirare in ballo il saldatore preferisco passare perchè sono negato,e poi non ho la certezza che torni a funzionare...mi metto nuovamente alla ricerca della migliore scheda per 478
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%