PROBLEMA Problema con MSI R9 290 Gaming 4g: PC non si avvia

HellFire90

Utente Attivo
1,157
735
Hardware Utente
CPU
Intel i5 4670K @ 4.4 Ghz 1.16v D.U + Thermalright Macho HR02 BW
Scheda Madre
Gigabyte Z87X UD4H
Hard Disk
SSD Samsung 840 Pro 128 GB + HD WD Blue 1TB 64MB Cache
RAM
Crucial Ballistix Tactical Tracer .2*8 GB @ 1600M Mhz 8-8-8 @ 2400 Mhz CL 10
Scheda Video
MSI R9 290 Gaming 4G TwinFrozr
Scheda Audio
Integrata + Creative Inspire 5.1 P5800
Monitor
LED TV 1080p 22"
Alimentatore
XFX Pro 850W Black Edition
Case
Thermaltake Armor 1°edizione
Sistema Operativo
Win 7 Pro 64bit
Salve a tutti! Sono alle prese con un problema che veramente mi fa dannare. Ho comprato da poco suddetta scheda, al momento la monto su una Asus Z87 Pro V-Edition perchè la giga è in RMA. Uso una tv LED Full HD come schermo collegata tramite HDMI. Il problema è questo: Se tale tv è collegata O non è collegato nessuno schermo, il pc non parte. Rimane lo schermo nero e nel display debug della mobo rimane AE. Mentre, se collego un altro monitor tramite DVI (senza nemmeno accenderlo, senza attaccare la spina!) il pc parte tranquillamente. Come capirete non è che posso ogni volta andare a prendere l'altro monitor quando devo accendere il pc. Secondo voi da cosa può dipendere? Ho impostato dal BIOS periferica video principale PCI-E e impostato da CCC la tv LED come monitor primario. Uso i Driver 13.12. Qualche consiglio?
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,833
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
provala fuori dal case
 

HellFire90

Utente Attivo
1,157
735
Hardware Utente
CPU
Intel i5 4670K @ 4.4 Ghz 1.16v D.U + Thermalright Macho HR02 BW
Scheda Madre
Gigabyte Z87X UD4H
Hard Disk
SSD Samsung 840 Pro 128 GB + HD WD Blue 1TB 64MB Cache
RAM
Crucial Ballistix Tactical Tracer .2*8 GB @ 1600M Mhz 8-8-8 @ 2400 Mhz CL 10
Scheda Video
MSI R9 290 Gaming 4G TwinFrozr
Scheda Audio
Integrata + Creative Inspire 5.1 P5800
Monitor
LED TV 1080p 22"
Alimentatore
XFX Pro 850W Black Edition
Case
Thermaltake Armor 1°edizione
Sistema Operativo
Win 7 Pro 64bit

HellFire90

Utente Attivo
1,157
735
Hardware Utente
CPU
Intel i5 4670K @ 4.4 Ghz 1.16v D.U + Thermalright Macho HR02 BW
Scheda Madre
Gigabyte Z87X UD4H
Hard Disk
SSD Samsung 840 Pro 128 GB + HD WD Blue 1TB 64MB Cache
RAM
Crucial Ballistix Tactical Tracer .2*8 GB @ 1600M Mhz 8-8-8 @ 2400 Mhz CL 10
Scheda Video
MSI R9 290 Gaming 4G TwinFrozr
Scheda Audio
Integrata + Creative Inspire 5.1 P5800
Monitor
LED TV 1080p 22"
Alimentatore
XFX Pro 850W Black Edition
Case
Thermaltake Armor 1°edizione
Sistema Operativo
Win 7 Pro 64bit

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,833
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
se metti un adattatore dvi-vga su una presa si avvia?
 

Entra

oppure Accedi utilizzando