Problema con Mouse USB

andreamang

Utente Attivo
804
4
CPU
AMD Phenom II X4 965 Cooled by Arctic Cooling Freezer 13
Scheda Madre
ASUS M5A87 AM3+
HDD
Seagate Barracuda 250Gb + Maxtor 500Gb
RAM
Corsair XMS3 DDR3 1333MHz 4Gb (2x2Gb)
GPU
Sapphire RADEON HD6850 1Gb
Audio
DAC FiiO E10
Monitor
Samsung SyncMaster BX2231 FullHD LED
PSU
Corsair VX450W
Case
Thermaltake V3 Black Edition
OS
Windows 7 Home Premium SP1 x64
Ciao a tutti... Oggi ho comprato un mouse usb Trust modello MI-2950R!!!
Ma mi fa un problema...il seguente:
praticamente appena accendo il pc il led del mouse si accende ma come arrivo alla schermata di scelta utente si spegne e non si riaccende piu!!!:doh:
A quel punto dovrei staccare l'USB, riattaccarla, e funziona tutto a dovere...ma come mai?Ho provato anche in un'altra USB ma uguale!
Grazie:inchino:

Ragazzi aiutatemi perche se il mouse e danneggiato me lo facevo sostituire...
Io non credo che sia danneggiato perche e pur vero che quando sta per entrare in windows si spegne ma se lo stacco e riattacco si accende e funziona...
A volte mi dice periferica usb non riconosciuta ma se riprovo funziona tutto...
 
Ultima modifica da un moderatore:

jajuka83

Utente Èlite
1,565
3
CPU
Pentium 4 2.80 Ghz Prescott
Scheda Madre
Asus P5PE-VM
HDD
Western Digital 250 Gb SATA
RAM
1 Gb DDR Kingstone
GPU
Sparkle GeForce 6600GT
Audio
Creative Audigy SE + Creative 2.1 + Sharkoon Cosmic 5.1
Monitor
Samsung SM 960HD
PSU
Enermax Liberty 500W
OS
Win XP Pro SP2
Ciao! (tralasciamo la pessima scelta di aver comprato un mouse della Trust)
Hai installato i driver a dovere per il corretto riconoscimento del mouse?
 

andreamang

Utente Attivo
804
4
CPU
AMD Phenom II X4 965 Cooled by Arctic Cooling Freezer 13
Scheda Madre
ASUS M5A87 AM3+
HDD
Seagate Barracuda 250Gb + Maxtor 500Gb
RAM
Corsair XMS3 DDR3 1333MHz 4Gb (2x2Gb)
GPU
Sapphire RADEON HD6850 1Gb
Audio
DAC FiiO E10
Monitor
Samsung SyncMaster BX2231 FullHD LED
PSU
Corsair VX450W
Case
Thermaltake V3 Black Edition
OS
Windows 7 Home Premium SP1 x64
Ultima modifica da un moderatore:

jajuka83

Utente Èlite
1,565
3
CPU
Pentium 4 2.80 Ghz Prescott
Scheda Madre
Asus P5PE-VM
HDD
Western Digital 250 Gb SATA
RAM
1 Gb DDR Kingstone
GPU
Sparkle GeForce 6600GT
Audio
Creative Audigy SE + Creative 2.1 + Sharkoon Cosmic 5.1
Monitor
Samsung SM 960HD
PSU
Enermax Liberty 500W
OS
Win XP Pro SP2
è logitech!! quindi buono!..puoi andare tranquillo. poi è chiaro..dipende da cosa ci devi fare...se giocare..ritocco grafico..
se invece devi solo navigare....va benone. Anche se io per 5 euro in piu avrei preso l' LX3...piu grande ed ergonomico...(se puoi fattelo cambiare ancora..e paga la diff di prezzo :D )
 

andreamang

Utente Attivo
804
4
CPU
AMD Phenom II X4 965 Cooled by Arctic Cooling Freezer 13
Scheda Madre
ASUS M5A87 AM3+
HDD
Seagate Barracuda 250Gb + Maxtor 500Gb
RAM
Corsair XMS3 DDR3 1333MHz 4Gb (2x2Gb)
GPU
Sapphire RADEON HD6850 1Gb
Audio
DAC FiiO E10
Monitor
Samsung SyncMaster BX2231 FullHD LED
PSU
Corsair VX450W
Case
Thermaltake V3 Black Edition
OS
Windows 7 Home Premium SP1 x64
Credo che quello non lo avevano ma comunque si io ci navigo e gioco ogni tanto a qualche fps o rpg...credo che vada benone ugualmente...
prima stavo con un typhoon da 5 anni o piu...:D

Ma 19€ non e troppo per un mouse praticamente normalissimo?Ha solo lo scroll che si muove a destra e sinistra...
Il trust se a me funzionava andava benissimo...sembrava anche piu massiccio...
 
Ultima modifica da un moderatore:

jajuka83

Utente Èlite
1,565
3
CPU
Pentium 4 2.80 Ghz Prescott
Scheda Madre
Asus P5PE-VM
HDD
Western Digital 250 Gb SATA
RAM
1 Gb DDR Kingstone
GPU
Sparkle GeForce 6600GT
Audio
Creative Audigy SE + Creative 2.1 + Sharkoon Cosmic 5.1
Monitor
Samsung SM 960HD
PSU
Enermax Liberty 500W
OS
Win XP Pro SP2
diciamo che paghi il "nome" e quindi la sicura affidabilità e funzionalità.
con quel mouse vai sul sicuro...no brutte sorprese.
e poi lo spostamento lateralo lo ha praticamente solo logitech..
Cmq se vuoi giocare...soprattutto agli fps...sei sulla strada sbagliata! devi andare su tutt'altro mouse.
 

andreamang

Utente Attivo
804
4
CPU
AMD Phenom II X4 965 Cooled by Arctic Cooling Freezer 13
Scheda Madre
ASUS M5A87 AM3+
HDD
Seagate Barracuda 250Gb + Maxtor 500Gb
RAM
Corsair XMS3 DDR3 1333MHz 4Gb (2x2Gb)
GPU
Sapphire RADEON HD6850 1Gb
Audio
DAC FiiO E10
Monitor
Samsung SyncMaster BX2231 FullHD LED
PSU
Corsair VX450W
Case
Thermaltake V3 Black Edition
OS
Windows 7 Home Premium SP1 x64
Pero se prima con il trust funzionava con explorer lo spostamento laterale dello scroll...ora con il logitech non funge...
E poi lo scroll del logitech mi sembra anche piu molle...ed e sicuramente normale visto che ne ho sentiti di altri cosi...
Che palle...esteticamente mi piaceva anche di piu il trust...ma perche doveva dare problemi?Misteri...
Quindi come si fa ora?

:help:
 
Ultima modifica da un moderatore:

jajuka83

Utente Èlite
1,565
3
CPU
Pentium 4 2.80 Ghz Prescott
Scheda Madre
Asus P5PE-VM
HDD
Western Digital 250 Gb SATA
RAM
1 Gb DDR Kingstone
GPU
Sparkle GeForce 6600GT
Audio
Creative Audigy SE + Creative 2.1 + Sharkoon Cosmic 5.1
Monitor
Samsung SM 960HD
PSU
Enermax Liberty 500W
OS
Win XP Pro SP2
comes sarebbe non funziona lo scroll laterale? non è che devi impostarlo/abilitarlo via software?
 

andreamang

Utente Attivo
804
4
CPU
AMD Phenom II X4 965 Cooled by Arctic Cooling Freezer 13
Scheda Madre
ASUS M5A87 AM3+
HDD
Seagate Barracuda 250Gb + Maxtor 500Gb
RAM
Corsair XMS3 DDR3 1333MHz 4Gb (2x2Gb)
GPU
Sapphire RADEON HD6850 1Gb
Audio
DAC FiiO E10
Monitor
Samsung SyncMaster BX2231 FullHD LED
PSU
Corsair VX450W
Case
Thermaltake V3 Black Edition
OS
Windows 7 Home Premium SP1 x64
Grazie intanto poiche mi rispondi solo te :D
Beh il trust funzionava comunque anche senza software...
Il logitech non va ed ho anche scaricato il software dal sito logitech ma nulla...inoltre me lo riconosce come mouse compatibile HID...
 

jajuka83

Utente Èlite
1,565
3
CPU
Pentium 4 2.80 Ghz Prescott
Scheda Madre
Asus P5PE-VM
HDD
Western Digital 250 Gb SATA
RAM
1 Gb DDR Kingstone
GPU
Sparkle GeForce 6600GT
Audio
Creative Audigy SE + Creative 2.1 + Sharkoon Cosmic 5.1
Monitor
Samsung SM 960HD
PSU
Enermax Liberty 500W
OS
Win XP Pro SP2

andreamang

Utente Attivo
804
4
CPU
AMD Phenom II X4 965 Cooled by Arctic Cooling Freezer 13
Scheda Madre
ASUS M5A87 AM3+
HDD
Seagate Barracuda 250Gb + Maxtor 500Gb
RAM
Corsair XMS3 DDR3 1333MHz 4Gb (2x2Gb)
GPU
Sapphire RADEON HD6850 1Gb
Audio
DAC FiiO E10
Monitor
Samsung SyncMaster BX2231 FullHD LED
PSU
Corsair VX450W
Case
Thermaltake V3 Black Edition
OS
Windows 7 Home Premium SP1 x64
Si si gia fatto...o e un problema software...o non lo so...vedro di farmelo ricambiare...

Con il set point sembra che vada tutto bene...
Deve caricare l'applicazione all'inizio e funziona tutto...se si chiude l'applicazione non funge piu nulla...:)
Grazie!!!
Solo che sul sito logitech nella sezione download il set point non me lo dava...
 
Ultima modifica da un moderatore:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 7 21.9%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 24 75.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 1 3.1%
  • Nintendo

    Voti: 4 12.5%
  • Altro (Specificare)

    Voti: 1 3.1%

Discussioni Simili