Problema con la scheda video RX 480 8GB

S0rg3XLighT

Nuovo Utente
7
1
Salve ,ho comprato 2 anni fa una scheda video usata rx 480 da 8gb . Una volta installati tutti i drive è andata senza nessun problema capitava ogni tanto di avere qualche crash ma pensavo fossero dovuti agli altri componenti dato che avevo un fx 6300. Recentemente ho cambiato hardware sono passato ad un ryzen 5 2600 , ho effettuato l ultimo aggiornamento di adrenaline (driver scheda video) ma riscontro delle instabilità gravi su alcuni giochi pesanti , dove devo resettare manualmente il pc.
Oggi ho effettuato un test con haven benchmark "level basic in finestra" e verso la metà ho riscontrato un freeze del sistema , solo che è ripartito poco dopo concludendo il test ,senza nessun intervento manuale. Nel mentre facevo questo ho lasciato gpuz attivo e volevo sapere da voi cosa ve ne pare di questi valori.
Adesso non so se il problema rimane la gpu, oppure con l aggiornamento dell hardware, la psu la quale è un 450 W del itek

PS:
Il crash è avvenuto tra la foto dove ci si trova all' interno del castello alla foto dove c 'è la città di notte mentre la 3° foto è lo score finale del bench
(grazie a tutti per le risposte )
 

Allegati

  • fineTest.jpeg
    fineTest.jpeg
    194.5 KB · Visualizzazioni: 10
  • PrimaDelCrash.jpeg
    PrimaDelCrash.jpeg
    163 KB · Visualizzazioni: 12
  • DopoDelCrash.jpeg
    DopoDelCrash.jpeg
    137.4 KB · Visualizzazioni: 11

Matdragon89

Utente Attivo
168
35
CPU
i9-9900k
Dissipatore
Cooler Master MasterLiquid ML360R RGB
Scheda Madre
Msi z390-a pro
HDD
Samsung 970 evo plus 500gb
RAM
32 gb viper steel 4133mhz
GPU
GeForce RTX 2080 Ti VENTUS 11G
Audio
Integrata
Monitor
1x 1920x1080 240hz 1x 1020x1080 75hz 1x 1680x1050 60hz
PSU
Corsair RM1000x
Case
Cooler Master MasterCase Pro 5 NVIDIA Edition
Periferiche
Razer BlackWidow Chroma V2, logitech g502 hero, blue yeti mic. Logitech c920 hd pro.
Net
1x Intel® I219-V 1GbE
OS
Windows 10 pro
Salve ,ho comprato 2 anni fa una scheda video usata rx 480 da 8gb . Una volta installati tutti i drive è andata senza nessun problema capitava ogni tanto di avere qualche crash ma pensavo fossero dovuti agli altri componenti dato che avevo un fx 6300. Recentemente ho cambiato hardware sono passato ad un ryzen 5 2600 , ho effettuato l ultimo aggiornamento di adrenaline (driver scheda video) ma riscontro delle instabilità gravi su alcuni giochi pesanti , dove devo resettare manualmente il pc.
Oggi ho effettuato un test con haven benchmark "level basic in finestra" e verso la metà ho riscontrato un freeze del sistema , solo che è ripartito poco dopo concludendo il test ,senza nessun intervento manuale. Nel mentre facevo questo ho lasciato gpuz attivo e volevo sapere da voi cosa ve ne pare di questi valori.
Adesso non so se il problema rimane la gpu, oppure con l aggiornamento dell hardware, la psu la quale è un 450 W del itek

PS:
Il crash è avvenuto tra la foto dove ci si trova all' interno del castello alla foto dove c 'è la città di notte mentre la 3° foto è lo score finale del bench
(grazie a tutti per le risposte )
Prova a fare extreme, di basic non so quale sia uno score accettabile. Anche se min di fps da 9 che vuol dire che non c'è nessun freeze a livello di fps in teoria. Magari rimuovi i driver con ddu poi gli reinstalli. fammi sapere, l'alimentatore dovrebbe andare bene.
 

S0rg3XLighT

Nuovo Utente
7
1
Prova a fare extreme, di basic non so quale sia uno score accettabile. Anche se min di fps da 9 che vuol dire che non c'è nessun freeze a livello di fps in teoria. Magari rimuovi i driver con ddu poi gli reinstalli. fammi sapere, l'alimentatore dovrebbe andare bene.
Ciao Grazie per la risposta. Ho fatto come mi hai detto tu però prima ho voluto utilizzare anche Aida64 extreme con cui ho realizzato alcuni test supplementari.
Aida 64:
1° test CPU RAM ROM CACHE -> il test gira per + di un ora senza problemi.

2° test oltre che a quelli del 1° test aggiungo anche la GPU -> test Crasha dopo 5 minuti , schermo nero e ventole della scheda video al 100% necessita di riavvio manuale. Aida al riavvio del pc mi fornisce un allert "temperatura registrata 108° "

3° test SOLO GPU -> test Crasha dopo 5 minuti ,(stesso tipo di crash), Aida allert "temperatura registrata 63° "

4° test GPU CPU -> test Crasha dopo 3 minuti ,(stesso tipo di crash), Aida allert "temperatura registrata 62° "
INFINE USO HAVEN BENCHMARK.

1°test Fullscreen FullHd alla 13° scena crasha fortunatamente poco dopo riparte da solo arrestando solo il programma.
Qui ho pensato di aggiornare la versione di HB. e rieseguire i test
1° test con la nuova versione di Hb Full hd ma in finestra dettagli estremi esegue tutto il bench.(Score negli allegati)
2° test FULL HD FULL SCREEN EXTREME completa il test (score negli allegati )

Una cosa che ho notato nei test di aida (anche se non sono un esperto in voltaggi) è che nel test cpugpu la gpu fosse un po altalenante alla voce 12V+ e che oscillasse tra 11999 e 11300, però non so sinceramente se possa essere un problema. ho riportato lo screen qui sotto proprio un paio di attimi prima del crash.
 

Allegati

  • HB_FullscreenFullHd.jpeg
    HB_FullscreenFullHd.jpeg
    186.9 KB · Visualizzazioni: 8
  • HB_WindowFullHd.jpeg
    HB_WindowFullHd.jpeg
    129.8 KB · Visualizzazioni: 10
  • AidaUnAttimoPrimaDelCrash.jpeg
    AidaUnAttimoPrimaDelCrash.jpeg
    191.1 KB · Visualizzazioni: 9

Matdragon89

Utente Attivo
168
35
CPU
i9-9900k
Dissipatore
Cooler Master MasterLiquid ML360R RGB
Scheda Madre
Msi z390-a pro
HDD
Samsung 970 evo plus 500gb
RAM
32 gb viper steel 4133mhz
GPU
GeForce RTX 2080 Ti VENTUS 11G
Audio
Integrata
Monitor
1x 1920x1080 240hz 1x 1020x1080 75hz 1x 1680x1050 60hz
PSU
Corsair RM1000x
Case
Cooler Master MasterCase Pro 5 NVIDIA Edition
Periferiche
Razer BlackWidow Chroma V2, logitech g502 hero, blue yeti mic. Logitech c920 hd pro.
Net
1x Intel® I219-V 1GbE
OS
Windows 10 pro
Ciao Grazie per la risposta. Ho fatto come mi hai detto tu però prima ho voluto utilizzare anche Aida64 extreme con cui ho realizzato alcuni test supplementari.
Aida 64:
1° test CPU RAM ROM CACHE -> il test gira per + di un ora senza problemi.

2° test oltre che a quelli del 1° test aggiungo anche la GPU -> test Crasha dopo 5 minuti , schermo nero e ventole della scheda video al 100% necessita di riavvio manuale. Aida al riavvio del pc mi fornisce un allert "temperatura registrata 108° "

3° test SOLO GPU -> test Crasha dopo 5 minuti ,(stesso tipo di crash), Aida allert "temperatura registrata 63° "

4° test GPU CPU -> test Crasha dopo 3 minuti ,(stesso tipo di crash), Aida allert "temperatura registrata 62° "
INFINE USO HAVEN BENCHMARK.

1°test Fullscreen FullHd alla 13° scena crasha fortunatamente poco dopo riparte da solo arrestando solo il programma.
Qui ho pensato di aggiornare la versione di HB. e rieseguire i test
1° test con la nuova versione di Hb Full hd ma in finestra dettagli estremi esegue tutto il bench.(Score negli allegati)
2° test FULL HD FULL SCREEN EXTREME completa il test (score negli allegati )

Una cosa che ho notato nei test di aida (anche se non sono un esperto in voltaggi) è che nel test cpugpu la gpu fosse un po altalenante alla voce 12V+ e che oscillasse tra 11999 e 11300, però non so sinceramente se possa essere un problema. ho riportato lo screen qui sotto proprio un paio di attimi prima del crash.
Ok, non ho capito se hai provato a rimuovere e riscaricare i driver con ddu (trovi tanti tutorial online se non sai come fare) comunque il fatto che vada un po' sotto i 12 volt è normale sotto stress certo che 11300 è un po' basso e non sono sicuro che sia quello il problema. Comunque ti consiglio a sto punto di monitorare la temperature della gpu anche perché il tuo score è un po' basso dovrebbe essere una decina di fps in più. Per monitorarle puoi usare hw monitor oppure usi msi afterburner e setti l'overlay per vederle in tempo reale che sarebbe preferito soprattutto per capire cosa succede durante i freeze.
 
  • Like
Reactions: S0rg3XLighT

S0rg3XLighT

Nuovo Utente
7
1
Ok, non ho capito se hai provato a rimuovere e riscaricare i driver con ddu (trovi tanti tutorial online se non sai come fare) comunque il fatto che vada un po' sotto i 12 volt è normale sotto stress certo che 11300 è un po' basso e non sono sicuro che sia quello il problema. Comunque ti consiglio a sto punto di monitorare la temperature della gpu anche perché il tuo score è un po' basso dovrebbe essere una decina di fps in più. Per monitorarle puoi usare hw monitor oppure usi msi afterburner e setti l'overlay per vederle in tempo reale che sarebbe preferito soprattutto per capire cosa succede durante i freeze.
Si si, ho anche disinstallato con ddu e reinstallato i driver :( .
Adesso provo a rifare il benchmark con HB a pc appena acceso cosi vedo un po.
Grazie per il tuo aiuto, mi hai rasserenato sul fatto che non abbia danni gravi evidenti, nonostante qualche freeze. Forse dovrò aspettare qualche aggiornamento driver nuovo affinche si ristabilizzi il tutto. :)
 

Eric 51

Nuovo Utente
5
0
Pasta termica l'hai mai cambiata?, io ho preso una gtx 980 del 2015 usata, nonostante non avesse problemi ho cambiato pasta termica che era praticamente secca, ora non so se tutti i problemi che riscontri siano derivati dalla pasta termica ma 108° mi sembrano tanti, quindi se non l'hai gia fatto io cambierei comunque pasta termica

Inviato da SM-N910F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 122 45.7%
  • Ethereum

    Voti: 109 40.8%
  • Cardano

    Voti: 40 15.0%
  • Polkadot

    Voti: 14 5.2%
  • Monero

    Voti: 17 6.4%
  • XRP

    Voti: 26 9.7%
  • Uniswap

    Voti: 7 2.6%
  • Litecoin

    Voti: 16 6.0%
  • Stellar

    Voti: 16 6.0%
  • Altro (Specifica)

    Voti: 40 15.0%

Discussioni Simili