RISOLTO problema con la scheda di rete della scheda madre ( non è un problema Hardware )

Stato
Discussione chiusa ad ulteriori risposte.

Timeless74

Nuovo Utente
con MALWAREBYTES ho risolto ma non so se ha levato tutto il troiaio, il problema non è ancora risolto , Facebook , WhatsApp Web e WhatsApp App non funzionano
Post automaticamente unito:

quando apro facebook e whatsapp web non danno nessune errore , fino a quando non scrive "Tempo per la connessione esaurito
Il server www.facebook.com sta impiegando troppo tempo a rispondere."
 
Ultima modifica:

sp3ctrum

Utente Èlite
2,026
601
Hardware Utente
CPU
Intel i7 6700k @4400 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio T1280R
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Devi sistemare il file Host

clicca su tasto Win+R e incolla %windir%/system32/Drivers/etc/hosts

apri il file host e incolla qui il contento.
 
  • Mi piace
Reactions: Timeless74

Timeless74

Nuovo Utente
tra Malware Hunter , AdwCleaner e Malwarebytes Premium ora non torvano più niente,
domanda che non centra niente ma tra AdwCleaner e Malwarebytes Premium che differenza c'è e quale conviene ?
 

Allegati

sp3ctrum

Utente Èlite
2,026
601
Hardware Utente
CPU
Intel i7 6700k @4400 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio T1280R
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Cancella la parte in rosso... é tutta spazzatura
host.jpg

La parte premium sono solo funzioni in piú che ai fini della pulizia sono irrilevanti.
 
  • Mi piace
Reactions: Timeless74

Timeless74

Nuovo Utente
pulito tutto ma il problema persiste
Post automaticamente unito:

infatti avevo provato a vedere se era bloccato l'ip di facebook ma lo pingo senza problemi all'indirtizzo 31.13.86.36 per tatnto non era rindirizato dalla lista host
Image 002 16.png
 

Allegati

sp3ctrum

Utente Èlite
2,026
601
Hardware Utente
CPU
Intel i7 6700k @4400 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio T1280R
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Che dns stai usando?
 

Timeless74

Nuovo Utente
Che browser stai usando?
ma perche mi chedere cose gia scritte :D

io ho questi browser Google Crome / Opera / Edge/ FireFox 64.0 / FireFox Quantum 68.0 / FireFox Developer 69.0b4 / FireFox ESR 60.8 / TOR 8.5.4 basato su FireFox ESR 60.8

TOR è lunico che mi apre Facebook e Comp.
1. Il primo problema è arrivato che crome e firefox non mi aprivano Facebook
2. Qualche Settimana dopo mi sono accorto che l'app WhatsApp non si connetteva ( la adopera tutti i giorni )
3. A quel punto WhatsdopoApp web , WhatsApp app , facebook non si aprivano con Crome , Opera e Firefox ma Facebook e WhatsApp web lo riuscivo ad aprire con Edge
4. Dopo Qualche Settimana / Mese WhatsApp, facebook ed altro si arivano solo da TOR
5. Poi è venuto fuori il Trojan del Proxy
Rimosso il Tojan siamo tronati allo stadio 3 con lunica variente che su edge ora riapre Facebook e WhatsApp web ma in edge non funzuiona la tastiera ( In ttuo edge non non funzuiona la tastiera sia sui campi delle pagine web sia sulla URL )

Che dns stai usando?
Uso i DNS di Google
8.8.4.4,8.8.8.8

ma ho provato anche quelli della linea TIM senza risolvere
85.38.28.1,85.38.28.0

e o provato anche quelli di OpenDNS ma senza risolvere
208.67.222.222,208.67.220.220 o 208.67.222.220,208.67.220.222

mi puoi confermare che se pingo Facebook questo ip è giusto 31.13.86.36 ?
 

Kelion

Quid est veritas?
Utente Èlite
15,520
4,247
Hardware Utente
Si l'indirizzo è quello. Il problema l'hai con tutti browser? ah stadio 3...
mI sa che ci vuole un fix con farbar
 
Ultima modifica:

Timeless74

Nuovo Utente
Si l'indirizzo è quello. Il problema l'hai con tutti browser?
Tor è l'unico che non da noie e Edge apre i siti ma la tastiera non funziona , il problema si presenta anche se avvio Ubuntu 18.04 in virtualizazione con Oracle VM VirtualBox , ma se avvio una Live Ubuntu 18.04 il problema sparisce

non capisco , DNS e Ping sono a posto , TOR e Edge si conette , ma non capisco cosa impedisca a Firefox, Opera, Crome di connettersi.

Poi il problema me lo da Facebook.com , WhatsApp , WhatsApp Web , akismet.com e altri siti che nel tempo non mi sono segnato
 

Kelion

Quid est veritas?
Utente Èlite
15,520
4,247
Hardware Utente
Mi rendo conto che la tua situazione organizzativa del pc è complessa ma ho l'impressione che il malware che hai preso ti abbia corrotto un bel pò di sistemi. Ci vuole un fix specifico se ancora possibile. Hai un backup o ripristino precedente?
 

Timeless74

Nuovo Utente
il ripristino precedente ormai è andato perso il più vecchio è di 10 giorni fa e li il problema era già presente , backup risale a più di un anno e mezzo fa.

Su Windows Xp esistevano Tools fix che sistemavano tutto , su Windows 10 non esiste niente del genere ?

il problema è che potrei reinstallare tutto da capo ma ho cambiato lavoro e ora lavoro dalle 9.00 alle 19.00/19.30 con un ora di pausa per mangiare per 6 giorni a settimana e se devo formattare per reinstallare tutto ci impiego molte settimane e forse anche più di un mese e il pc mi server operativo .

Stavo pensando di prendere un adattatore M2 > Pci-e e prendere un M2 da 1Tb per aver il nuovo e il vecchio sistema operativi visto che le connessioni SATA 3 sono Finite.

Devo mettere un adattatore M2 > Pci-e perché la mia scheda madre non ha l'alloggiamento M2 e voglio sfruttare la velocità degli M2 Pci-e come WD Black SN750 NVMe


che arriva a 3.470 MB/sec. o Samsung MZ-V7S1T0BW Unità SSD 970 EVO PLUS che arriva a 3.500 MB/sec.
Post automaticamente unito:

Se sapete di un adattatore M2 PCI-E che funzioni bene e che sfrutti a pieno la velocità , o lo avete provato me lo potete consigliare
 

sp3ctrum

Utente Èlite
2,026
601
Hardware Utente
CPU
Intel i7 6700k @4400 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio T1280R
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Senti ho trovato qualche cosa sulla rete:

Secondo me si é corrotto qualche cosa, prova con queste guide.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando