Problema con la RAM

xXCiccosXx

Nuovo Utente
Buongiorno a tutti, cercherò di essere sintetico.
Ho di recente (Venerdì 14/12/18) assemblato un nuovo pc con le seguenti componenti:
PSU: CORSAIR CX 650
MB: GIGABYTE B450M S2H
GPU: GTX 1060 3GB
CPU: RYZEN 5 1500X
RAM: 2 X 8GB TEAM GROUP ELITE 2400Mhz (QUI È IL PROBLEMA)
SSD: INTEL M.2 240GB

Il problema è il seguente:
Il pc crasha frequentemente mostrando BSOD quando inserisco entrambe i moduli di Ram.
Specifico prima che me lo chiediate:
I banchi di Ram sono IDENTICI (comprati in stick singoli nella stessa data. Inoltre ho potuto constatare attraverso un programma che sono stati ENTRAMBI prodotti nella 47esima settimana del 2018.

Se monto un singolo banco di ram, il pc va e non crasha. Allora mi viene da pensare che uno dei due sia difettoso. Ma qui è l'inghippo. Se io cambio banco, ovvero spengo il pc, stacco quello che sta girando e monto l'altro, il pc continua ad andare senza crashare!
Ho inoltre effettuato la diagnostica della memoria di Windows con i due banchi separati, uno alla volta, e non restituisce alcun tipo di errore, se li provo insieme si.
A questo punto mi è venuto pensato che fosse un problema di MOBO. Allora ho provato i miei due banchi sulla MOBO di un mio amico che gira abitualmente in dual channel.
La MOBO in questione (del mio amico) è una MSI GAMING PLUS X470. Anche con questa MOBO, i banchi funzionano singolarmente, il pc gira, la diagnostica va a buon fine ecc.. ma se vengono montati insieme il pc inizia a fare le bizze con schermate blu del tipo MEMORY MANAGEMENT ecc..

Non so davvero che pesci prendere.

Windows, Speccy, CPU-Z, Aida64.. tutti questi programmi mi riconoscono perfettamente entrambi i banchi di RAM quando sono installati insieme (in dual channel). Mi dicono le loro frequenze e sono corrette. Con aida ho anche provato a fare uno stress test con entrambe i moduli montati e non dava nessun problema. Finito il test, con il pc a riposo il pc è crashato, dal nulla.

Vi prego di aiutarmi, ho già consultato davvero tanti forum e non ho ancora trovato un problema identico al mio.
La situazione strana è che entrambi i moduli di ram funzionano se presi singolarmente, quindi non me la sento di dire che uno dei due è difettoso.

Comunque grazie davvero a tutti quelli che risponderanno, spero di risolvere.

Saluti

Francesco
 

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
In che slot sono inserite le RAM?
Devi inserirle tipo A1 e B1 o A2 e B2.
Hai già fatto un memtest?
 
  • Mi piace
Reactions: BWD87

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Essendo la mia scheda uATX ho solamente due banchi disponibili..
Ho eseguito solamente la diagnostica di windows
Ho letto male...
Effettuate allora un MEMTEST e posta i risultati
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
23,237
15,430
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Vedendo la tua config mi viene da pensare subito ad una cosa: quel tipo di ram non viene digerita bene dalla mobo, risultando incompatibile. Ma procedi prima consigliato da @DareDevil02
 
  • Mi piace
Reactions: DareDevil_

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Ragazzi, ho impostato la frequenza delle RAM a 2133Mhz anzichè 2400Mhz e sembra funzionare senza alcun problema, crash, BSOD ecc..
Vi terrò aggiornati ma l'ultima notizia è questa.
Grazie mille per il supporto.
Francesco
Meglio così, tienici aggiornati :)
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
23,237
15,430
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Ragazzi, ho impostato la frequenza delle RAM a 2133Mhz anzichè 2400Mhz e sembra funzionare senza alcun problema, crash, BSOD ecc..
Vi terrò aggiornati ma l'ultima notizia è questa.
Grazie mille per il supporto.
Francesco
Hai messo le ram in a2 - b2, ovvero secondo e quarto slot (per sicurezza)?
 

Entra

oppure Accedi utilizzando