PROBLEMA Problema con la Ram

tecnoartcamogli

Nuovo Utente
3
0
Buongiorno, dispongo di una scheda madre Asus P8H67 sulla quale avevo installato 4 banchi da 4 GB di Ram DDR 3 - 1333 MHZ per un totale di 16GB;
Mi è venuta la "bella" idea di passare a 32 GB, per cui ho acquistato il Kit
Corsair ( CMX32GX3M4A1600C11 ) 4 banchi da 8 GB DDR 3 - 1600 MHZ ;
Inserendo due banchi da 8 GB, tutto procede correttamente e addirittura sul win 7 pur mantenendo 16 GB, l'indice di prestazione è salito di un punto...
quando inserisco invece 3 o 4 banchi (ovvero 32 GB) il sistema non parte e se parte mi da errore e mi rimanda al bios.
Leggendo il manuale della scheda madre, mi è parso di capire che la stessa potrebbe supportare piu di 32GB (correggetemi se sbaglio).
Potrebbe essere un problema legato alla frequenza superiore della Ram?
Ho anche provato dal Bios a settarla a 1600 ma il sistema ma l'esito è stato un "overclok failed"...
Cosa sto sbagliando? forse devo settare nel bios qualcosa di diverso?
tengo a precisare che nessuno dei banchi pare essere difettoso, anche perchè invertendoli in qualsiasi maniera, con solo due banchi funziona sempre.
solo una volta sono riuscito a far avvieare il sistema operativo con tre banchi installati, ma andando a vedere nelle proprietà del computer si poteva scorgere " 24 GB di ram - 16 disponibili "
Grazie a tutti per il prezioso aiuto
Fabio
 

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
HDD
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
GPU
Nvidia Gtx260 892mb
Audio
integrata
Monitor
Samsung S 24B300
PSU
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
OS
Windows 7 professional 64bit
da bios hai attivato il profilo xmp? ,prima prova poi dando un occhiata alla lista memorie compatibili non risultano in elenco.
 

VidRam

Utente Èlite
1,873
342
CPU
Intel Core i7 7700T
Dissipatore
Intel Thermal Solution TS15A
Scheda Madre
Gigabyte B250 FINTECH
HDD
SSD Crucial BX200 / 2x 3.5" HDD 1TB + 1x 2.5" 320GB HDD
RAM
2x8GB DDR4 Crucial Ballistix èlite 2666mhz
GPU
Nvidia Geforce RTX 2060 6GB Manli Gallardo
Audio
Asus Xonar DX
Monitor
AOC G2460V 75hz 1ms
PSU
Evga 500w 80plus
Case
Case CiT G-Force
Periferiche
Cooler Master Devastator Keyboard/ Mionix Avior 7000 / Corsair Void Headset.
Net
Fibra 100mb
OS
Windows 10 Pro 64bit
Buongiorno, dispongo di una scheda madre Asus P8H67 sulla quale avevo installato 4 banchi da 4 GB di Ram DDR 3 - 1333 MHZ per un totale di 16GB;
Mi è venuta la "bella" idea di passare a 32 GB, per cui ho acquistato il Kit
Corsair ( CMX32GX3M4A1600C11 ) 4 banchi da 8 GB DDR 3 - 1600 MHZ ;
Inserendo due banchi da 8 GB, tutto procede correttamente e addirittura sul win 7 pur mantenendo 16 GB, l'indice di prestazione è salito di un punto...
quando inserisco invece 3 o 4 banchi (ovvero 32 GB) il sistema non parte e se parte mi da errore e mi rimanda al bios.
Leggendo il manuale della scheda madre, mi è parso di capire che la stessa potrebbe supportare piu di 32GB (correggetemi se sbaglio).
Potrebbe essere un problema legato alla frequenza superiore della Ram?
Ho anche provato dal Bios a settarla a 1600 ma il sistema ma l'esito è stato un "overclok failed"...
Cosa sto sbagliando? forse devo settare nel bios qualcosa di diverso?
tengo a precisare che nessuno dei banchi pare essere difettoso, anche perchè invertendoli in qualsiasi maniera, con solo due banchi funziona sempre.
solo una volta sono riuscito a far avvieare il sistema operativo con tre banchi installati, ma andando a vedere nelle proprietà del computer si poteva scorgere " 24 GB di ram - 16 disponibili "
Grazie a tutti per il prezioso aiuto
Fabio
Non vorrei sbagliarmi, ma le cpu hanno un ''limite'' nel controllo delle ram, per esempio il mio vecchio i5 3330 non regge oltre i 1600mhz, magari è questo il punto?
 

tecnoartcamogli

Nuovo Utente
3
0
La funzione xmp non risulta nell'elenco delle opzioni presenti nel mio bios... :-( Per quanto riguarda il processore è un i3...

- - - Updated - - -

AGGIORNAMENTO...
Dopo ripetuti tentativi, la situazione è la seguente :
Con 2 Banchi da 8 GB - 1600 MHZ tutto funziona regolarmente
Con 4 Banchi da 8 GB - 1600 MHZ il computer non si avvia a meno che non setto la frequenza della Ram a 1066 MHZ; a quel punto nelle proprietà di Win 7 vedo Memoria installata 32 GB (16 utilizzabili)
 

VidRam

Utente Èlite
1,873
342
CPU
Intel Core i7 7700T
Dissipatore
Intel Thermal Solution TS15A
Scheda Madre
Gigabyte B250 FINTECH
HDD
SSD Crucial BX200 / 2x 3.5" HDD 1TB + 1x 2.5" 320GB HDD
RAM
2x8GB DDR4 Crucial Ballistix èlite 2666mhz
GPU
Nvidia Geforce RTX 2060 6GB Manli Gallardo
Audio
Asus Xonar DX
Monitor
AOC G2460V 75hz 1ms
PSU
Evga 500w 80plus
Case
Case CiT G-Force
Periferiche
Cooler Master Devastator Keyboard/ Mionix Avior 7000 / Corsair Void Headset.
Net
Fibra 100mb
OS
Windows 10 Pro 64bit
La funzione xmp non risulta nell'elenco delle opzioni presenti nel mio bios... :-( Per quanto riguarda il processore è un i3...

- - - Updated - - -

AGGIORNAMENTO...
Dopo ripetuti tentativi, la situazione è la seguente :
Con 2 Banchi da 8 GB - 1600 MHZ tutto funziona regolarmente
Con 4 Banchi da 8 GB - 1600 MHZ il computer non si avvia a meno che non setto la frequenza della Ram a 1066 MHZ; a quel punto nelle proprietà di Win 7 vedo Memoria installata 32 GB (16 utilizzabili)

Deve essere un problema della cpu nel controllare 4 banchi a quella frequenza, mi dici il modello di i3?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 19.0%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 17 81.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 14.3%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili