Problema con la nuova cpu

Samu1331

Nuovo Utente
13
0
CPU
Intel pentium4
Dissipatore
Stock
Scheda Madre
Dell
Hard Disk
Ssd kingston
RAM
4gb ddr2
Internet
1000 mega tim
Sistema Operativo
W10
Ho acquistato un intel core 2 duo e8500 per aggiornare il mio pentium4 schifo (non voglio sapere come si chiama).
Appena monto la cpu sulla mobo ed attacco la spina, non da' segni di vita. Cercando online ho capito che magari avrei dovuto aggiornare il bios. Il problema è che se vado sul sito ufficiale della Dell e cerco la mia mobo, ľultimo bios è quello che ho già installato, che risale al 2006.
Vorrei sapere se posso mettere un bios come A09, oppure devo comprare una scheda madre nuova.
 

DareDevil_

Moderatore
Staff Forum
11,265
5,476
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Ho acquistato un intel core 2 duo e8500 per aggiornare il mio pentium4 schifo (non voglio sapere come si chiama).
Appena monto la cpu sulla mobo ed attacco la spina, non da' segni di vita. Cercando online ho capito che magari avrei dovuto aggiornare il bios. Il problema è che se vado sul sito ufficiale della Dell e cerco la mia mobo, ľultimo bios è quello che ho già installato, che risale al 2006.
Vorrei sapere se posso mettere un bios come A09, oppure devo comprare una scheda madre nuova.
Ciao, prima di dare la colpa al BIOS... devi dirmi il modello esatto della mobo.
Il CLEAR CMOS lo hai effettuato??
 
  • Mi piace
Reactions: BWD87

Samu1331

Nuovo Utente
13
0
CPU
Intel pentium4
Dissipatore
Stock
Scheda Madre
Dell
Hard Disk
Ssd kingston
RAM
4gb ddr2
Internet
1000 mega tim
Sistema Operativo
W10
Ciao, prima di dare la colpa al BIOS... devi dirmi il modello esatto della mobo.
Il CLEAR CMOS lo hai effettuato??
Questo pc è stato spento per 7 anni quindi non penso bisogni fare il clear cmos.
La scheda madre è una Dell Inc. 0DD332.
Socket: lga775
Il modello di questo preassemblato è: Dell Dimension 3100C


Inviato da SM-J530F tramite App ufficiale di Tom\'s Hardware Italia Forum
IMG-20190627-WA0018.jpeg IMG-20190627-WA0019.jpeg IMG-20190627-WA0020.jpeg IMG-20190627-WA0021.jpeg
 
Ultima modifica:

Cibachrome

Utente Èlite
12,882
4,598
@Samu1331

Buonasera :)

Le immagini, come da regolamento, vanno sotto spoiler:


Ha un pentium 4 512 uscito nel 2005, quindi 14 anni fà.

Le notizie sono brutte. Mi dispiace ma hai fatto un acquisto errato e non lo puoi utilizzare finchè hai quel pc.

L' E8500 è un Intel Core 2 Duo uscito nel 2008.
L' aggiornamento del bios non c' entra in questo caso. Quel pc non è compatibile a livello hardware e software, con le cpu Intel: Dual core, Core 2 duo e Core 2 Quad.
Considerando che è anche un preassemblato Dell (su alcuni componenti utilizza un formato proprietario), devi cambiare proprio il pc. Non c'è altra soluzione. Si può cercare un pc nell' usato così risparmi.

Però non cercherei un pc compatibile con quell' E8500. Ti consiglio di rimandare indietro il processore oppure di provare a rivenderlo.
 
  • Mi piace
Reactions: DareDevil_ e BWD87

Samu1331

Nuovo Utente
13
0
CPU
Intel pentium4
Dissipatore
Stock
Scheda Madre
Dell
Hard Disk
Ssd kingston
RAM
4gb ddr2
Internet
1000 mega tim
Sistema Operativo
W10
@Samu1331

Buonasera :)

Le immagini, come da regolamento, vanno sotto spoiler:


Ha un pentium 4 512 uscito nel 2005, quindi 14 anni fà.

Le notizie sono brutte. Mi dispiace ma hai fatto un acquisto errato e non lo puoi utilizzare finchè hai quel pc.

L' E8500 è un Intel Core 2 Duo uscito nel 2008.
L' aggiornamento del bios non c' entra in questo caso. Quel pc non è compatibile a livello hardware e software, con le cpu Intel: Dual core, Core 2 duo e Core 2 Quad.
Considerando che è anche un preassemblato Dell (su alcuni componenti utilizza un formato proprietario), devi cambiare proprio il pc. Non c'è altra soluzione. Si può cercare un pc nell' usato così risparmi.

Però non cercherei un pc compatibile con quell' E8500. Ti consiglio di rimandare indietro il processore oppure di provare a rivenderlo.
È impossibile installare un bios di un'altra mobo un po' più recente per farlo andare?
Se la risposta è negativa la penso così:
"Ľho pagato 13€ per provare. Ho anche comprato 4gb di ram ddr2 e un ssd. Dato che non ho voglia di spendere troppo solo per andare su yt o fare ricerche (infatti fin'ora ho speso soltanto 60€ circa), con 20/30€ trovo una mobo compatibile ed amen...."


Inviato da SM-J530F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Cibachrome

Utente Èlite
12,882
4,598
È impossibile installare un bios di un'altra mobo un po' più recente per farlo andare?
Se la risposta è negativa la penso così:
"Ľho pagato 13€ per provare. Ho anche comprato 4gb di ram ddr2 e un ssd. Dato che non ho voglia di spendere troppo solo per andare su yt o fare ricerche (infatti fin'ora ho speso soltanto 60€ circa), con 20/30€ trovo una mobo compatibile ed amen...."


Inviato da SM-J530F tramite App ufficiale di Tom\'s Hardware Italia Forum
Ancora non hai sistemato le immagini. Il regolamento parla chiaro.

Purtroppo non te ne intendi di queste cose.
Il problema primario è che quella scheda madre non è compatibile a livello hardware.
Neanche se la scheda madre fosse stata compatibile a livello hardware e possibile mettere il bios di un' altra scheda madre, diversa.

Purtroppo il tuo pensiero è sbagliato. I soldi non vengono al primo posto e se si vuole risparmiare bisogna saperlo fare. Se chiedevi prima, avremmo potuto evitare questa brutta situazione in cui si trovi.

1) Non c'è un' altra scheda madre compatibile con quel case. I preassemblati Dell utilizzano un formato proprietario per quanto riguarda ad es.: la scheda madre, il case e l' alimentatore. Se cambi scheda madre, sei costretto a cambiare anche il case e l' alimentatore. Poi bisogna vedere se il dissipatore del processore ha un formato proprietario.

Anche sul manuale della scheda madre c'è scritto supporta Max 2gb di ram e che non è compatibile acon i moduli ddr2 da 2gb. Supporta max una frequenza di 667 mhz.
Quella scheda madre molto probabilmente non è compatibile con il protocollo AHCI che serve per l' ssd.
Se poi ha le porte sata1 allora non serve a nulla l' ssd dato che andrà quando un hard disk recente da 7200 rpm 500gb/1tb.

Devi cambiare per forza quel pc. Non esiste un' altra soluzione. Come opzione ho proposto quella di cercare un pc usato perchè avevo intuito che il tuo budget fosse più basso.
 

Samu1331

Nuovo Utente
13
0
CPU
Intel pentium4
Dissipatore
Stock
Scheda Madre
Dell
Hard Disk
Ssd kingston
RAM
4gb ddr2
Internet
1000 mega tim
Sistema Operativo
W10
Ancora non hai sistemato le immagini. Il regolamento parla chiaro.

Purtroppo non te ne intendi di queste cose.
Il problema primario è che quella scheda madre non è compatibile a livello hardware.
Neanche se la scheda madre fosse stata compatibile a livello hardware e possibile mettere il bios di un' altra scheda madre, diversa.

Purtroppo il tuo pensiero è sbagliato. I soldi non vengono al primo posto e se si vuole risparmiare bisogna saperlo fare. Se chiedevi prima, avremmo potuto evitare questa brutta situazione in cui si trovi.

1) Non c'è un' altra scheda madre compatibile con quel case. I preassemblati Dell utilizzano un formato proprietario per quanto riguarda ad es.: la scheda madre, il case e l' alimentatore. Se cambi scheda madre, sei costretto a cambiare anche il case e l' alimentatore. Poi bisogna vedere se il dissipatore del processore ha un formato proprietario.

Anche sul manuale della scheda madre c'è scritto supporta Max 2gb di ram e che non è compatibile acon i moduli ddr2 da 2gb. Supporta max una frequenza di 667 mhz.
Quella scheda madre molto probabilmente non è compatibile con il protocollo AHCI che serve per l' ssd.
Se poi ha le porte sata1 allora non serve a nulla l' ssd dato che andrà quando un hard disk recente da 7200 rpm 500gb/1tb.

Devi cambiare per forza quel pc. Non esiste un' altra soluzione. Come opzione ho proposto quella di cercare un pc usato perchè avevo intuito che il tuo budget fosse più basso.
Ps.
Rileggendo ho notato di avere trasmesso nervosismo ed insolenza cosa che non era nel mio intento, mi scuso in anticipo ma non sapevo come scrive altrimenti.
Se c'è qualcosa di sbagliato non arrabbiarti

Perfetto:
Le ram le riconosce perfettamente, solo che essendoci installato un os x86 non riconosce la memoria e fin qui ci siamo (ho provato anche ad installare un 64-bit ma non partiva il laucher dalla pendrive flashata anche se la CPU è basata su architettura a 64-bit).
Un altro alimentatore ce ľho già quindi non è un problema.
Idem per il case, infatti ho intenzione di montare la mobo su una testbench che sto costruendo io.
Il dissipatore non da' alcun fastidio infatti è uno di quelli universali.
Da quando ho montato ľSSD il pc si accende in 20 secondi a differenza delľHDD con cui ne impiegava 80, se non di più.
A questo punto, dato che non mi intendo di queste cose, ho chiesto sul forum se era possibile installare un bios diverso o capire cosa fosse il problema e perchè non andava, ma principalmente per farmi aiutare da gente che in questo campo ci lavora. Non ľho fatto prima perchè il mio problema era semplice: "Se la nuova CPU non va sulla mia mobo, ne compro una usata a 30€ e risolvo il problema".

Pps. Ero già propenso a comprarla perchè la mia attuale scheda madre non ha porte Pci-e quindi non posso installare neanche una GPU. Se è importante saperlo dico anche che se provo a guardare un video in 720p anche a 30frame, la voce arriva prima dell'immagine (che lagga in continuo), quimdi deduco che la scbeda video integrata non può più svolgere il suo compito dopo 14 anni di continue innovazioni ed aggiornamenti; se ti stai chiedendo se potrebbe essere la connessione non lo è, infatti ho una 1000mb Tim che va abbastanza bene, la colpa infatti è della scheda di rete, datata, che comunque fatto lo speed test da' 21 di ping 74 in Down e 29 in Up.

Ho trovato un bundle su un e-commerce di un'asus p5b, 2x2gb di ram ddr2 con quattro slot, un intel core 2 duo 6600 col dissipatore, 1 porta pci-e, il tutto a 30€ con spedizione gratuita.... penso sia abbastanza conveniente, che dici

Inviato da SM-J530F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

DareDevil_

Moderatore
Staff Forum
11,265
5,476
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Ps.
Rileggendo ho notato di avere trasmesso nervosismo ed insolenza cosa che non era nel mio intento, mi scuso in anticipo ma non sapevo come scrive altrimenti.
Se c'è qualcosa di sbagliato non arrabbiarti

Perfetto:
Le ram le riconosce perfettamente, solo che essendoci installato un os x86 non riconosce la memoria e fin qui ci siamo (ho provato anche ad installare un 64-bit ma non partiva il laucher dalla pendrive flashata anche se la CPU è basata su architettura a 64-bit).
Un altro alimentatore ce ľho già quindi non è un problema.
Idem per il case, infatti ho intenzione di montare la mobo su una testbench che sto costruendo io.
Il dissipatore non da' alcun fastidio infatti è uno di quelli universali.
Da quando ho montato ľSSD il pc si accende in 20 secondi a differenza delľHDD con cui ne impiegava 80, se non di più.
A questo punto, dato che non mi intendo di queste cose, ho chiesto sul forum se era possibile installare un bios diverso o capire cosa fosse il problema e perchè non andava, ma principalmente per farmi aiutare da gente che in questo campo ci lavora. Non ľho fatto prima perchè il mio problema era semplice: "Se la nuova CPU non va sulla mia mobo, ne compro una usata a 30€ e risolvo il problema".

Pps. Ero già propenso a comprarla perchè la mia attuale scheda madre non ha porte Pci-e quindi non posso installare neanche una GPU. Se è importante saperlo dico anche che se provo a guardare un video in 720p anche a 30frame, la voce arriva prima dell'immagine (che lagga in continuo), quimdi deduco che la scbeda video integrata non può più svolgere il suo compito dopo 14 anni di continue innovazioni ed aggiornamenti; se ti stai chiedendo se potrebbe essere la connessione non lo è, infatti ho una 1000mb Tim che va abbastanza bene, la colpa infatti è della scheda di rete, datata, che comunque fatto lo speed test da' 21 di ping 74 in Down e 29 in Up.

Ho trovato un bundle su un e-commerce di un'asus p5b, 2x2gb di ram ddr2 con quattro slot, un intel core 2 duo 6600 col dissipatore, 1 porta pci-e, il tutto a 30€ con spedizione gratuita.... penso sia abbastanza conveniente, che dici

Inviato da SM-J530F tramite App ufficiale di Tom\'s Hardware Italia Forum
Sicuramente meglio di quel pre-assemblato...
 

Entra

oppure Accedi utilizzando