PROBLEMA problema con la mia nuova composizione.

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

Paolo789

Nuovo Utente
7
1
Salve giusto oggi mi è arrivato il pacco contente tutti i pezzi del mio pc. Avendo acquistato tutto su un sito online aggiunsi l'opzione del test e dell'assemblaggio del pc. Dopo qualche giorno navigando su internet scoprii che forse il case e la vga da me scelti potevano non essere compatibili. Contatto il sito e chiedo una conferma e mi dicono che il tutto è stato testato e che la scheda video entrasse perfettamente nel case. Oggi provando a montar la scheda video mi accorgo che non entra per poco, facendo un pò di forza riesce ad entrare però non è possibile fissare la scheda video con le viti. Se provo ad accendere il pc, la scheda video gira però nel momento in cui allaccio i cavi pci-e, credo si chiamino cosi, il computer non vuole accendersi. Il mio case è un zalman z11 e la vga è una gigabyte gtx 970 windforce.
Cosa dovrei far per risolver? dovrei per forza cambiar case? o c'è qualche altro modo per farla funzionare? Attendo risposte, grazie.

Edit: problema risolto, credo. Era dovuto alla mia inesperienza nel campo del computer. Mi scuso per aver aperto il post senza averle provate tutte.
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 26 20.3%
  • Gearbox

    Voti: 2 1.6%
  • Xbox & Bethesda

    Voti: 84 65.6%
  • Square Enix

    Voti: 9 7.0%
  • Capcom

    Voti: 6 4.7%
  • Nintendo

    Voti: 18 14.1%
  • Altro (Specificare)

    Voti: 11 8.6%

Discussioni Simili