PROBLEMA Problema con la CPU

Mich3le03_

Nuovo Utente
4
0
Salve a tutti, ho creato questa discussione perché ho un problema con il mio PC e non saprei come uscirne. In poche parole ho assemblato il mio primo PC e al momento della prima accensione si accende solo l'alimentatore, la GPU e una spia rossa sulla scheda madre (z490 gaming X).Praticamente non si accendono nenache le ventole e lo schermo non mi da niente. Consulto il libretto delle istruzioni e leggo che la spia rossa indica un malfunzionamento nella CPU(I7 10700F) . Io allora lho tolta per verificare lo stato dei dentini e lho rimessa perché erano tutti in ordine. Poi ho chiesto ad un mio amico e secondo lui il problema é il BIOS, ma sulla mia scheda madre non ne é riportata la versione. Quindi ho pensato che avrei potuto aggiornare il BIOS alla versione più recente, ma prima di toccare il bios volevo una consultazione in questa community. Qualcuno sa per caso se é davvero la BIOS oppure é altro?
 

Cibachrome

Utente Èlite
18,251
6,468
Salve a tutti, ho creato questa discussione perché ho un problema con il mio PC e non saprei come uscirne. In poche parole ho assemblato il mio primo PC e al momento della prima accensione si accende solo l'alimentatore, la GPU e una spia rossa sulla scheda madre (z490 gaming X).Praticamente non si accendono nenache le ventole e lo schermo non mi da niente. Consulto il libretto delle istruzioni e leggo che la spia rossa indica un malfunzionamento nella CPU(I7 10700F) . Io allora lho tolta per verificare lo stato dei dentini e lho rimessa perché erano tutti in ordine. Poi ho chiesto ad un mio amico e secondo lui il problema é il BIOS, ma sulla mia scheda madre non ne é riportata la versione. Quindi ho pensato che avrei potuto aggiornare il BIOS alla versione più recente, ma prima di toccare il bios volevo una consultazione in questa community. Qualcuno sa per caso se é davvero la BIOS oppure é altro?

Ciao!

In realtà sono dei piedini.

Scrivi la configurazione completa del pc compresa la scheda video dedicata e la la marca ed il modello dell' alimentatore.

Il bios non c' entra dato che non è una cpu di 11a.

Hai rimesso la pasta termica?
Tutti i cavi sono collegati e bene pure?
 

ezio2000

Utente Attivo
442
91
CPU
AMD Ryzen 5 2600
Dissipatore
Arctic Cooling Freezer 34
Scheda Madre
Asrock B450M Pro4
HDD
SSD 500GB Kingston A2000 M.2 2280 NVMe
RAM
DDR4 16GB Crucial Ballistix Sport LT
GPU
MSI GTX 1650 Super Gaming X
Monitor
Acer Predator XB253QGP
PSU
Corsair HX 520W
OS
Win 10
Scusa la domanda: hai montato la scheda madre sui regolari distanziali?

Quanti pin ha il connettore con cui alimenti la CPU?
 

Mich3le03_

Nuovo Utente
4
0
Ciao!

In realtà sono dei piedini.

Scrivi la configurazione completa del pc compresa la scheda video dedicata e la la marca ed il modello dell' alimentatore.

Il bios non c' entra dato che non è una cpu di 11a.

Hai rimesso la pasta termica?
Tutti i cavi sono collegati e bene pure?
Ciao, la mia configurazione é: I7 10700F, z490 gaming X, gtx 1060 3gB (del mio vecchio preassemblato perché sto aspettando la rtx 3070) e alimentatore Thermaltake 650W
Post automatically merged:

Scusa la domanda: hai montato la scheda madre sui regolari distanziali?

Quanti pin ha il connettore con cui alimenti la CPU?
Ciao, si si, i distanziali sono messi bene, il connettore é fatto da un 2x2 e un 2x4.
 

ezio2000

Utente Attivo
442
91
CPU
AMD Ryzen 5 2600
Dissipatore
Arctic Cooling Freezer 34
Scheda Madre
Asrock B450M Pro4
HDD
SSD 500GB Kingston A2000 M.2 2280 NVMe
RAM
DDR4 16GB Crucial Ballistix Sport LT
GPU
MSI GTX 1650 Super Gaming X
Monitor
Acer Predator XB253QGP
PSU
Corsair HX 520W
OS
Win 10
Quindi la CPU è (o dovrebbe essere) regolarmente alimentata...
Anche a me NON sembra una questione di Bios. piuttosto una questione di mancata o insufficiente alimentazione.
Se dalle tue parti c' è qualche negozio di cineserie compra un tester ciaraffo da 8 euro (la precisione non conta) e controlla che l' alimentatore eroghi la 12 Volt su tutte le relative linee.
Poi... anche se oggi come oggi la cosa è difficile, la scheda madre potrebbe essere difettosa. A colpo d' occhio la confezione sembrava nuova di zecca??
 

Mich3le03_

Nuovo Utente
4
0
Quindi la CPU è (o dovrebbe essere) regolarmente alimentata...
Anche a me NON sembra una questione di Bios. piuttosto una questione di mancata o insufficiente alimentazione.
Se dalle tue parti c' è qualche negozio di cineserie compra un tester ciaraffo da 8 euro (la precisione non conta) e controlla che l' alimentatore eroghi la 12 Volt su tutte le relative linee.
Poi... anche se oggi come oggi la cosa è difficile, la scheda madre potrebbe essere difettosa. A colpo d' occhio la confezione sembrava nuova di zecca??
Esattamente, é come dici tu, io ho fatto tutte le prove possibili e mi sembra davvero difficile che abbia sbagliato qualcosa, una mancata alimentazione mi sembra difficile perché sto usando un alimentatore da 650W e al momento la GPU é staccata, quindi do alimentazione solo alla scheda madre e alle memorie del PC, posso provare a controllare se mi butta fuori i 12v quello si, ma a sto punto mi sa che porto il PC in assistenza
 

Cibachrome

Utente Èlite
18,251
6,468
Ciao, la mia configurazione é: I7 10700F, z490 gaming X, gtx 1060 3gB (del mio vecchio preassemblato perché sto aspettando la rtx 3070) e alimentatore Thermaltake 650W

Che alimentatore Thermaltake 650w?


Esattamente, é come dici tu, io ho fatto tutte le prove possibili e mi sembra davvero difficile che abbia sbagliato qualcosa, una mancata alimentazione mi sembra difficile perché sto usando un alimentatore da 650W e al momento la GPU é staccata, quindi do alimentazione solo alla scheda madre e alle memorie del PC, posso provare a controllare se mi butta fuori i 12v quello si, ma a sto punto mi sa che porto il PC in assistenza

Che ram hai?
Qual è il modello del monitor?

In quella configurazione ti serve per forza la scheda video dedicata visto che quel processore ha la scheda video integrata disabilitata oppure bruciata.

Tocca vedere se è Effettivamente da 650w oppure no. Così come i watt sul +12v.

Per l' alimentazione aggiuntiva del processore, devi collegare a quella scheda madre il cavo EPS 8 pin (4+4).
Le ram sono ben inserite?
Se quella scheda video richiede l' alimentazione aggiuntiva devi collegare il cavo pci-e .

Per sentire l' eventuale/gli eventuali beep bisogna collegare alla scheda madre un mini-speaker (o cicalino).
 

Mich3le03_

Nuovo Utente
4
0
Che alimentatore Thermaltake 650w?




Che ram hai?
Qual è il modello del monitor?

In quella configurazione ti serve per forza la scheda video dedicata visto che quel processore ha la scheda video integrata disabilitata oppure bruciata.

Tocca vedere se è Effettivamente da 650w oppure no. Così come i watt sul +12v.

Per l' alimentazione aggiuntiva del processore, devi collegare a quella scheda madre il cavo EPS 8 pin (4+4).
Le ram sono ben inserite?
Se quella scheda video richiede l' alimentazione aggiuntiva devi collegare il cavo pci-e .

Per sentire l' eventuale/gli eventuali beep bisogna collegare alla scheda madre un mini-speaker (o cicalino).
Come ram ho 2 HyperX da 16GB 3200Mhz, il monitor non credo sia importante perché lho già usato sul mio PC vecchio
 

BWD87

Moderatore
Staff Forum
Utente Èlite
34,362
20,538
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Specifica il modello di alimentatore ed in quale slot hai installato la ram
 
Ultima modifica:

Unopro

Nuovo Utente
49
18
CPU
Ryzen 7 3700X
Dissipatore
Custom loop
Scheda Madre
Msi Mpg B550 Gaming Plus
HDD
Vari ssd Samsung
RAM
32 gb ( 4 x 8gb ) ddr4 3600 mhz Crucial Ballistix
GPU
Msi Gtx 1080ti Gaming X
Monitor
AOC G2770PF
PSU
Corsair HX 1000i
Case
Lian Li Dynamic XL
OS
Windows 10 Pro
Verifica anche di aver inserito il connettore 4+4 di alimentazione della cpu in alto e di non averlo confuso con quello del pci-exp per la scheda video 6+2, sicuramente non lo hai fatto ma meglio esserne sicuri
 

Max(IT)

Moderatore
Staff Forum
7,515
2,623
CPU
Ryzen 9 5900X
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix B550-F Gaming
HDD
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
Esattamente, é come dici tu, io ho fatto tutte le prove possibili e mi sembra davvero difficile che abbia sbagliato qualcosa, una mancata alimentazione mi sembra difficile perché sto usando un alimentatore da 650W e al momento la GPU é staccata, quindi do alimentazione solo alla scheda madre e alle memorie del PC, posso provare a controllare se mi butta fuori i 12v quello si, ma a sto punto mi sa che porto il PC in assistenza
Al momento la GPU è staccata ? 🧐
tu stai usando un 10700F... al di la di tutto come pensi di accendere il pc senza una scheda video esterna ? 🤨
 
  • Like
Reactions: BWD87 e r3dl4nce

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 6 20.7%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 21 72.4%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 4 13.8%
  • Altro (Specificare)

    Voti: 1 3.4%

Discussioni Simili