Problema con impostazioni Voicemeeter cuffia e microfono

Antoine20

Nuovo Utente
Buongiorno a tutti, qualche mese fa mia sorella ha installato voicemeeter sul pc per motivi di lavoro, di conseguenza ha cambiato le impostazioni di input/output per quanto riguarda l'audio del mio portatile
Il problema è subentrato nel momento in cui dopo averlo disinstallato, poi reinstallato per diverse prove, non riesco più a far uscire l'audio dalle cuffie quando le collego al pc e ad usare il microfono del pc
Inizialmente credevo fossero rotti, ma poi ho sospettato che si trattasse di Voicemeeter
Potrà essere una domanda banale, ma qualcuno mi spiega come fare per resettare le impostazioni e poter usare il jack audio e il microfono del pc? Passo per passo, perché ho provato già a modificare da voicemeeter ma la situazione non cambia e potrei semplicemente aver sbagliato qualcosa io
Vi prego aiutatemi, help!!
Grazie mille
 

nxnje

Moderatore
Staff Forum
3,224
1,194
Hardware Utente
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
Hard Disk
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
Scheda Video
SAPPHIRE RX 5700 XT NITRO+
Scheda Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
Alimentatore
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
Sistema Operativo
Win 10 PRO x64
Buongiorno a tutti, qualche mese fa mia sorella ha installato voicemeeter sul pc per motivi di lavoro, di conseguenza ha cambiato le impostazioni di input/output per quanto riguarda l'audio del mio portatile
Il problema è subentrato nel momento in cui dopo averlo disinstallato, poi reinstallato per diverse prove, non riesco più a far uscire l'audio dalle cuffie quando le collego al pc e ad usare il microfono del pc
Inizialmente credevo fossero rotti, ma poi ho sospettato che si trattasse di Voicemeeter
Potrà essere una domanda banale, ma qualcuno mi spiega come fare per resettare le impostazioni e poter usare il jack audio e il microfono del pc? Passo per passo, perché ho provato già a modificare da voicemeeter ma la situazione non cambia e potrei semplicemente aver sbagliato qualcosa io
Vi prego aiutatemi, help!!
Grazie mille
Per usare voicemeeter per casi ha anche installato il Virtual Cable?

Inviato dal mio SM-G935F utilizzando Tapatalk
 
  • Mi piace
Reactions: Antoine20

quizface

Utente Èlite
7,894
2,269
Hardware Utente
Buongiorno a tutti, qualche mese fa mia sorella ha installato voicemeeter sul pc per motivi di lavoro, di conseguenza ha cambiato le impostazioni di input/output per quanto riguarda l'audio del mio portatile
Il problema è subentrato nel momento in cui dopo averlo disinstallato, poi reinstallato per diverse prove, non riesco più a far uscire l'audio dalle cuffie quando le collego al pc e ad usare il microfono del pc
Inizialmente credevo fossero rotti, ma poi ho sospettato che si trattasse di Voicemeeter
Potrà essere una domanda banale, ma qualcuno mi spiega come fare per resettare le impostazioni e poter usare il jack audio e il microfono del pc? Passo per passo, perché ho provato già a modificare da voicemeeter ma la situazione non cambia e potrei semplicemente aver sbagliato qualcosa io
Vi prego aiutatemi, help!!
Grazie mille
Prova a reinstallarlo e poi disinstallalo con un programma do disinstallo come Revo Uninstaller Pro (prendi la versione di prova) o IObit Uninstaller
 
  • Mi piace
Reactions: Antoine20

nxnje

Moderatore
Staff Forum
3,224
1,194
Hardware Utente
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
Hard Disk
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
Scheda Video
SAPPHIRE RX 5700 XT NITRO+
Scheda Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
Alimentatore
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
Sistema Operativo
Win 10 PRO x64
Mmmh mi sembra di no, ma potrei non ricordare bene

EDIT : Ho ricontrollato, ora che ci penso un driver lo avevamo installato, e credo sia quello
Disinstalla il VC, quello a volte causa problemi
Poi fai una pulizia con CCleaner e simili per togliere sporcizia inutile e pulire bene
A questo punto vai nel pannello di controllo audio e imposta gli altoparlanti e il microfono predefiniti da li.

Inviato dal mio SM-G935F utilizzando Tapatalk
 

Antoine20

Nuovo Utente
Vi ringrazio per i vostri suggerimenti, ma purtroppo non ho risolto pur provando a seguire i passaggi...
Non saprei che altro fare, ho provato a inserire la cuffia nel pc ma ho come l'impressione che non la riconosca neppure, e la situazione non cambia con altre cuffie auricolari
 

nxnje

Moderatore
Staff Forum
3,224
1,194
Hardware Utente
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
Hard Disk
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
Scheda Video
SAPPHIRE RX 5700 XT NITRO+
Scheda Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
Alimentatore
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
Sistema Operativo
Win 10 PRO x64
Vi ringrazio per i vostri suggerimenti, ma purtroppo non ho risolto pur provando a seguire i passaggi...
Non saprei che altro fare, ho provato a inserire la cuffia nel pc ma ho come l'impressione che non la riconosca neppure, e la situazione non cambia con altre cuffie auricolari
Hai qualche problema ai driver al 99%.. ma personalmente tramite forum non saprei come aiutarti.

Inviato dal mio SM-G935F utilizzando Tapatalk
 

nxnje

Moderatore
Staff Forum
3,224
1,194
Hardware Utente
CPU
AMD Ryzen 5 3600
Dissipatore
Stock Wraith Stealth Cooler
Scheda Madre
B450 Gaming Plus MAX
Hard Disk
HDD Toshiba 1TB 7200rpm + Samsung 850 EVO 250GB
RAM
16GB Dual Channel - 2x8GB Ballistix Sport LT 3200Mhz C16
Scheda Video
SAPPHIRE RX 5700 XT NITRO+
Scheda Audio
Presonus AudioBox iONE + Cooler Master GS750
Monitor
AOC 2590FX
Alimentatore
Corsair CX550M
Case
Zalman R1
Periferiche
DREVO Gramr- Logitech g305/Steelseries Kana V2 - Razer goliathus speed/Steelseries QcK + Cooler Master MH751/Sony MH755/KZ ZS7
Sistema Operativo
Win 10 PRO x64
Mmmh non me ne intendo molto di driver, nessuno sa dirmi cosa potrei fare per risolvere? :/
Pulizia driver audio e reinstallazione. Ci sono varie discussioni gia aperte qua sul forum e altrettante online molto semplici

Inviato dal mio SM-G935F utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando