Problema con il thrustmaster t150

Angelo442

Nuovo Utente
22
1
Salve ragazzi, a febbraio ho acquistato un thrustmaster t150. Oggi mentre lo usavo su assetto Corsa non riuscivo a frenare più bene. Dopo prove e riproverò ho scoperto che l'acceleratore si è "ammollato" tantissimo, tanto che sembra senza scarpe come se avessi uno scarpone mentre lo premo. In più non si alza più completamente e perciò l'acceleratore rimane sempre un po' schiacciato. Consigli? Dovrei aprirlo per vedere la molla? Ho proprio la sensazione che si stia rompendo la molla. Cosa dovrei fare? La posso sostituire? Grazie in anticipo per ogni risposta
 

Io Sono la Scimmia

Utente Èlite
2,736
806
si temo sia un problema meccanico o di riposizionamento o di usura. Temo tu abbia poche scelte, se non è più in garanzia dovresti provare ad aprirla e valutare se è un problema risolvibile
 

Stratega

Nuovo Utente
1
0
Ciao a tutti .io ho lo stesso problema!!!! Anche se ho comprato la pedaliera e il volante a febbraio come te l'ho aperta e ho notato che la molla dell'acceleratore era più stretta rispetto a quella del freno. Oggi mi sono informatovado in una ferramenta dove con il codice che mi sono cercato su Internet comprerò una molla elastica a 90° per l'acceleratore con le stesse misure se ti interessa poi te lo faccio sapere.


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

Andreacor86

Nuovo Utente
8
0
CPU
I5 2500K @ 4.3GHz
Dissipatore
Arctic Freezer i32
Scheda Madre
Asus P8z68 - v Pro 3603
Hard Disk
Samsung SSD 840 Evo 250Gb, Samsung HD105 1Tb, Seagate Barracuda 500Gb
RAM
Corsair 8Gb DDR3 1600
Scheda Video
Asus gtx1060 6Gb OC
Monitor
Samsung T24B300
Alimentatore
Antec HCG 620W
Case
Aerocool Xpredetor
Sistema Operativo
Windows 10 AU
Per cortesia mi potresti dare il codice della molla perchè anche io ho lo stesso problema. Grazie ciao
 

Angelo442

Nuovo Utente
22
1
Riscrivo su questo post perché ho un nuovo problema col mio volante (ps la molla me l' hanno rimandata loro di thrustmaster, dicono sia un problema comune e che per ogni t150 rispediscono 2-3 molle mediamente) stavolta il problema sono gli ingranaggi del volante. Si nota in assenza di Force feedback (tipo a volante spento) che fa un rumore gracchiante, questo non avviene in presenza di Force feedback. Penso che oleare un po' gli ingranaggi sia sufficiente, il problema è arrivarci, nessuno su internet sembra aver mai smontato un T150
 

Entra

oppure Accedi utilizzando