Problema con il ping e la velocità in download.

Gigyyt

Utente Attivo
176
9
CPU
I7 8700
Dissipatore
Noctua NF-A8 PWM
Scheda Madre
ASUS ROG Strix B360-G Gaming
Hard Disk
SSD NVMe 256gb WD, 1TB Seagate 7200 RPM
RAM
16Gb DDR4 Hyperx 2666mHz CL16
Scheda Video
RTX 2060 6GB OC
Scheda Audio
Integrata
Monitor
HP Omen 25' 144hz
Alimentatore
Corsair RM650x
Periferiche
Cuffie: Logitech G633
Internet
100 Mbps Infostrada FTTC
Sistema Operativo
Windows 10 Home x64
Ciao ragazzi. Premetto di avere l'opzione Internet 100 di Wind, l'opzione da 25 euro al mese. Quando vado sullo speed test la velocità massima che raggiunge in download è di 40 mbit, mentre quella in upload è all'incirca 12. Un'altra cosa molto fastidiosa è il ping. Pingo sulla maggior parte dei giochi a 20/10, ma poi si alza all'improvviso fino ad arrivare anche a 300-400... Tutto ciò potrebbe esser dovuto alla lontananza del mio modem al computer, forse dovrei provare a collegare il modem al PC con un cavo LAN. Sono andato sul sito di windtre e dice che nella mia zona la velocità in download dovrebbe essere di 75 mbit :sisi:. Scusate, non sono molto esperto, ma per caso la velocità in download si abbassa a seconda di quanti dispositivi sono connessi al modem? Attualmente sonno connesso tramite bridge con un ripetitore della TP-LINK via LAN al PC (anche se il segnale che arriva dal modem non è un granché...) e con il modem (via wireless). Grazie in anticipo :help:.
 

Allegati

Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento