Problema con il gioco Battlefield 1

Stato
Discussione chiusa ad ulteriori risposte.

Bazxox

Nuovo Utente
47
1
Hardware Utente
CPU
Ryzen 5 2600
Dissipatore
Stock
Scheda Madre
Msi B350 Tomahawk
Hard Disk
Seagate Barracuda 1tb/ Ssd samsung 850 evo 500gb
RAM
2x8gb Tridentz 2800 mhz
Scheda Video
gainward phoenix gtx 1060 6gb
Scheda Audio
Cuffie: Turtle beach px22/logitech G 231
Monitor
hp 24cw
Alimentatore
Thermaltake London 550Watt
Case
Thermaltake View 31
Periferiche
Mouse: Caso Tastiera: Trust gxt 280 Lettore Cd: Asus Device
Sistema Operativo
windows 10 Pro
Ciao a tutti,
Ho assemblato personalmente un pc da meno di un mese, Funziona tutto benissimo e come dovrebbe, Programmi e giochi funzionano correttamente e senza errori, temperature mai sopra i 66° durante il gaming.
Il problema è che sul gioco battlefield 1 il processore è sempre al 100% dell'utilizzo, ovviamente ho cercato un pò online e visto che è un "bug" se cosi lo vogliamo considerare molto comune.
Ho anche cercato delle guide su come risolvere questo problema, ed ho provato con il metodo di creare un file di testo e scriverci dentro i seguenti "codici":
perfoverlay.drawfps 1
gametime.maxvariablefps 61
Ed ho ottenuto un minimo di miglioramento, il problema è che il gioco rimane sempre ingiocabile perchè il frame rate varia molto dai 30 ai 60, ed anche cambiando le impostazioni grafiche non cambia nulla ovviamente.
Ringrazio già chi mi risponderà a presto grazie!!
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
19,772
8,408
Hardware Utente
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
Ciao a tutti,
Ho assemblato personalmente un pc da meno di un mese, Funziona tutto benissimo e come dovrebbe, Programmi e giochi funzionano correttamente e senza errori, temperature mai sopra i 66° durante il gaming.
Il problema è che sul gioco battlefield 1 il processore è sempre al 100% dell'utilizzo, ovviamente ho cercato un pò online e visto che è un "bug" se cosi lo vogliamo considerare molto comune.
Ho anche cercato delle guide su come risolvere questo problema, ed ho provato con il metodo di creare un file di testo e scriverci dentro i seguenti "codici":
perfoverlay.drawfps 1
gametime.maxvariablefps 61
Ed ho ottenuto un minimo di miglioramento, il problema è che il gioco rimane sempre ingiocabile perchè il frame rate varia molto dai 30 ai 60, ed anche cambiando le impostazioni grafiche non cambia nulla ovviamente.
Ringrazio già chi mi risponderà a presto grazie!!
Nella sezione giochi per pc abbiamo una discussione ufficiale del titolo, posta li la domanda avrai di sicuro maggior supporto.

Battlefield 1 - Discussione Ufficiale

qui chiudo.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando