PROBLEMA Problema con il computer molto urgente!

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

Suxior

Utente Attivo
233
12
CPU
Intel i5 4690k
Dissipatore
Thermalright Macho Rev B
Scheda Madre
MSI Z97 Gaming 7
Hard Disk
Samsung SSD Evo 250gb / WD Blue 1TB
RAM
Corsair DDR3 4x2 1600mhz cl9
Scheda Video
XFX RX 480 GTR 8GB
Scheda Audio
Motherboard integrated
Monitor
Benq XL2411Z 144hz
Alimentatore
XFX 550W TS 80+ BRONZE
Case
Zalman Z11 Neo
Periferiche
Razer Deathadder Elite / Steelseries QCK HEAVY / Razer Blackwidow ultimate 2016 / HyperX Cloud Alpha
Sistema Operativo
Windows 10 Pro 64 Bit
Salve, ho un problema con il mio pc che riguarda l'audio e la rete.
Ieri ero sul desktop con dei miei amici in chiamata all'improvviso spunta una schermata nera, allora riavvio il computer tramite il tasto reset del case, fin qui tutto bene ma non funziona ne la connessione ne nessun dispositivo audio inoltre se provo ad aprire il programma come msi live Updated spunta un errore "l'istruzione 0x00451b14 ha fatto riferimento alla memoria a 0x000000 La memoria non poteva essere read.

Mobo= Msi Z97 Gaming 7
Ram= Corsair Ram 8 gb 1333mhz
Cpu= i5 4690k
Vga= R9 290 sapphire vapor x
 

Suxior

Utente Attivo
233
12
CPU
Intel i5 4690k
Dissipatore
Thermalright Macho Rev B
Scheda Madre
MSI Z97 Gaming 7
Hard Disk
Samsung SSD Evo 250gb / WD Blue 1TB
RAM
Corsair DDR3 4x2 1600mhz cl9
Scheda Video
XFX RX 480 GTR 8GB
Scheda Audio
Motherboard integrated
Monitor
Benq XL2411Z 144hz
Alimentatore
XFX 550W TS 80+ BRONZE
Case
Zalman Z11 Neo
Periferiche
Razer Deathadder Elite / Steelseries QCK HEAVY / Razer Blackwidow ultimate 2016 / HyperX Cloud Alpha
Sistema Operativo
Windows 10 Pro 64 Bit
Sistema operativo?

in ogni caso credo che sia la sezione sbagliata...ma non saprei :|
Windows 8.1 Pro.
Non sapevo quale sezione mettere spero che qualcuno sappia come risolvere :-|
 

Suxior

Utente Attivo
233
12
CPU
Intel i5 4690k
Dissipatore
Thermalright Macho Rev B
Scheda Madre
MSI Z97 Gaming 7
Hard Disk
Samsung SSD Evo 250gb / WD Blue 1TB
RAM
Corsair DDR3 4x2 1600mhz cl9
Scheda Video
XFX RX 480 GTR 8GB
Scheda Audio
Motherboard integrated
Monitor
Benq XL2411Z 144hz
Alimentatore
XFX 550W TS 80+ BRONZE
Case
Zalman Z11 Neo
Periferiche
Razer Deathadder Elite / Steelseries QCK HEAVY / Razer Blackwidow ultimate 2016 / HyperX Cloud Alpha
Sistema Operativo
Windows 10 Pro 64 Bit
Googlando un poco ho trovato Errore: La memoria non poteva essere read/write - AZPoint...dovrebbe aiutarti ;)

Comunque leggendo dice che è un errore che puo avere molte cause...dai driver della scheda video (ho letto) a molte altre cose...
Alla fine ho risolto formattato il pc era la cosa più giusta perché il ripristino non lo faceva fare, grazie mille del tuo aiuto :)

- - - Updated - - -

Si presenta un'altro problema se non identico, dopo aver formattato e reinstallto tutti i driver e aggiornamenti ogni volta che si apre un video tipo youtube o anche i video di pubblicità su adfly il computer fa lo schermo nero e si blocca, e sono costretto a riavviare dal tasto reset. Inoltre succede solo quando sono su internet perchè gioco normalmente su counter strike e sto in chiamata con amici.

- - - Updated - - -

up

- - - Updated - - -

up

- - - Updated - - -

Nessuno sa come risolvere? Ho bisogno di utilizzare il pc, oggi si è bloccato 2 volte mentre era sul desktop :-(

- - - Updated - - -

Nessuno sa come risolvere? Ho bisogno di utilizzare il pc, oggi si è bloccato 2 volte mentre era sul desktop :-(
 
Ultima modifica:

Suxior

Utente Attivo
233
12
CPU
Intel i5 4690k
Dissipatore
Thermalright Macho Rev B
Scheda Madre
MSI Z97 Gaming 7
Hard Disk
Samsung SSD Evo 250gb / WD Blue 1TB
RAM
Corsair DDR3 4x2 1600mhz cl9
Scheda Video
XFX RX 480 GTR 8GB
Scheda Audio
Motherboard integrated
Monitor
Benq XL2411Z 144hz
Alimentatore
XFX 550W TS 80+ BRONZE
Case
Zalman Z11 Neo
Periferiche
Razer Deathadder Elite / Steelseries QCK HEAVY / Razer Blackwidow ultimate 2016 / HyperX Cloud Alpha
Sistema Operativo
Windows 10 Pro 64 Bit
Up

Se può servire nel registro eventi spunta sempre l'errore Kernel-power quando il pc si blocca:

Cattura.PNG

- - - Updated - - -

Up
 
Ultima modifica:

Suxior

Utente Attivo
233
12
CPU
Intel i5 4690k
Dissipatore
Thermalright Macho Rev B
Scheda Madre
MSI Z97 Gaming 7
Hard Disk
Samsung SSD Evo 250gb / WD Blue 1TB
RAM
Corsair DDR3 4x2 1600mhz cl9
Scheda Video
XFX RX 480 GTR 8GB
Scheda Audio
Motherboard integrated
Monitor
Benq XL2411Z 144hz
Alimentatore
XFX 550W TS 80+ BRONZE
Case
Zalman Z11 Neo
Periferiche
Razer Deathadder Elite / Steelseries QCK HEAVY / Razer Blackwidow ultimate 2016 / HyperX Cloud Alpha
Sistema Operativo
Windows 10 Pro 64 Bit
Qualcuno potrebbe consigliarmi cosa fare/provare? possibile che in 5 giorni nessuno ha trovato del tempo per aiutarmi?:(
 

claclaclacla

Utente Attivo
1,447
669
CPU
i7 8700 K - Liquid Cooling
Scheda Madre
MSI Z370 Godlike Gaming
Hard Disk
SSD Samsung 850 Pro 1Tb + Ocz Vertex 3 240Gb - HD Segate 2Tb - Hitachi 1Tb x 2
RAM
Trident Z RGB F4-3866C18Q-32GTZR
Scheda Video
MSI RTX 2080 Ti Gaming Trio
Scheda Audio
Nisba
Monitor
ASUS ROG SWIFT PG278Q 2560x1440 144Hz - Response time 1ms
Alimentatore
Corsair AX1200i 80 Plus Platinum
Case
Enthoo Primo Special Edition
Sistema Operativo
Windows 10 pro 64bit
Qualcuno potrebbe consigliarmi cosa fare/provare? possibile che in 5 giorni nessuno ha trovato del tempo per aiutarmi?:(
kernel power potrebbe essere l'alimentazione, se ne hai la possibilità prova a collegare il pc a un'altra psu...
 

Blindato74

Nuovo Utente
20
8
CPU
i5 6600k
Dissipatore
Noctua NH-L9
Scheda Madre
msi Z170l GAMING PRO AC
Hard Disk
Segate 1tb
RAM
HyperX Savage 8 GB (2 x 4GB) DDR4 2400 MHz CL12
Scheda Video
Msi gtx 970 4gb oc
Scheda Audio
integrata
Monitor
SyncMaster BX2331
Alimentatore
SILVERSTONE 600 Watt SFX 80 gold
Case
SILVERSTONE Raven RV01
Sistema Operativo
win 10
preso dal sito di windows e penso siano le cose basilari da fare ad esclusione prima di capire quale sia il componente che ti fa uscire fuori il problema.


Overclocking: disattivare l'overclocking e controllare se il problema si verifica quando il sistema sta eseguendo alla giusta velocità.
Verifica della memoria: verificare la memoria utilizzando un controllore di memoria. Verificare che ogni chip di memoria sia alla stessa velocità e che sia configurato correttamente nel sistema.
Alimentatore: accertarsi che l'alimentatore abbia sufficiente wattaggio per occuparsi correttamente dei dispositivi installati. Se si aggiunge memoria si installa il processore più nuovo, i driver addizionali o si aggiungono dispositivi esterni, tali dispositivi potrebbero richiedere più energia rispetto a quanto l'alimentatore corrente possa fornire in modo coerente.
Surriscaldamento: Controllare se il sistema è in surriscaldamento esaminando la temperatura interna dell'hardware.
Predefinito: utilizzare le impostazioni predefinite di sistema ed eseguire il sistema.
 

claclaclacla

Utente Attivo
1,447
669
CPU
i7 8700 K - Liquid Cooling
Scheda Madre
MSI Z370 Godlike Gaming
Hard Disk
SSD Samsung 850 Pro 1Tb + Ocz Vertex 3 240Gb - HD Segate 2Tb - Hitachi 1Tb x 2
RAM
Trident Z RGB F4-3866C18Q-32GTZR
Scheda Video
MSI RTX 2080 Ti Gaming Trio
Scheda Audio
Nisba
Monitor
ASUS ROG SWIFT PG278Q 2560x1440 144Hz - Response time 1ms
Alimentatore
Corsair AX1200i 80 Plus Platinum
Case
Enthoo Primo Special Edition
Sistema Operativo
Windows 10 pro 64bit
ho quardato meglio e pare che l'errore kernel power 41(63) come hai tu sia dovuto ai driver audio, perlomeno utenti con il tuo stesso problema hanno risolto reinstallando i driver audio corretti....
 

Suxior

Utente Attivo
233
12
CPU
Intel i5 4690k
Dissipatore
Thermalright Macho Rev B
Scheda Madre
MSI Z97 Gaming 7
Hard Disk
Samsung SSD Evo 250gb / WD Blue 1TB
RAM
Corsair DDR3 4x2 1600mhz cl9
Scheda Video
XFX RX 480 GTR 8GB
Scheda Audio
Motherboard integrated
Monitor
Benq XL2411Z 144hz
Alimentatore
XFX 550W TS 80+ BRONZE
Case
Zalman Z11 Neo
Periferiche
Razer Deathadder Elite / Steelseries QCK HEAVY / Razer Blackwidow ultimate 2016 / HyperX Cloud Alpha
Sistema Operativo
Windows 10 Pro 64 Bit
ho quardato meglio e pare che l'errore kernel power 41(63) come hai tu sia dovuto ai driver audio, perlomeno utenti con il tuo stesso problema hanno risolto reinstallando i driver audio corretti....
Grazie per la risposta, per i driver audio cosa intendi perché io ho realtek audio hd e provai a disinstallarlo e navigare senza ma si bloccava lo stesso.
 

claclaclacla

Utente Attivo
1,447
669
CPU
i7 8700 K - Liquid Cooling
Scheda Madre
MSI Z370 Godlike Gaming
Hard Disk
SSD Samsung 850 Pro 1Tb + Ocz Vertex 3 240Gb - HD Segate 2Tb - Hitachi 1Tb x 2
RAM
Trident Z RGB F4-3866C18Q-32GTZR
Scheda Video
MSI RTX 2080 Ti Gaming Trio
Scheda Audio
Nisba
Monitor
ASUS ROG SWIFT PG278Q 2560x1440 144Hz - Response time 1ms
Alimentatore
Corsair AX1200i 80 Plus Platinum
Case
Enthoo Primo Special Edition
Sistema Operativo
Windows 10 pro 64bit
Grazie per la risposta, per i driver audio cosa intendi perché io ho realtek audio hd e provai a disinstallarlo e navigare senza ma si bloccava lo stesso.
presumo sia la scheda audio integrata... prova eventualmenta a scaricare il driver direattamente dal produttore e fai sapere, nel frattempo se puoi prova anche a collegare un'altra psu
Realtek
 

Suxior

Utente Attivo
233
12
CPU
Intel i5 4690k
Dissipatore
Thermalright Macho Rev B
Scheda Madre
MSI Z97 Gaming 7
Hard Disk
Samsung SSD Evo 250gb / WD Blue 1TB
RAM
Corsair DDR3 4x2 1600mhz cl9
Scheda Video
XFX RX 480 GTR 8GB
Scheda Audio
Motherboard integrated
Monitor
Benq XL2411Z 144hz
Alimentatore
XFX 550W TS 80+ BRONZE
Case
Zalman Z11 Neo
Periferiche
Razer Deathadder Elite / Steelseries QCK HEAVY / Razer Blackwidow ultimate 2016 / HyperX Cloud Alpha
Sistema Operativo
Windows 10 Pro 64 Bit
preso dal sito di windows e penso siano le cose basilari da fare ad esclusione prima di capire quale sia il componente che ti fa uscire fuori il problema.


Overclocking: disattivare l'overclocking e controllare se il problema si verifica quando il sistema sta eseguendo alla giusta velocità.
Verifica della memoria: verificare la memoria utilizzando un controllore di memoria. Verificare che ogni chip di memoria sia alla stessa velocità e che sia configurato correttamente nel sistema.
Alimentatore: accertarsi che l'alimentatore abbia sufficiente wattaggio per occuparsi correttamente dei dispositivi installati. Se si aggiunge memoria si installa il processore più nuovo, i driver addizionali o si aggiungono dispositivi esterni, tali dispositivi potrebbero richiedere più energia rispetto a quanto l'alimentatore corrente possa fornire in modo coerente.
Surriscaldamento: Controllare se il sistema è in surriscaldamento esaminando la temperatura interna dell'hardware.
Predefinito: utilizzare le impostazioni predefinite di sistema ed eseguire il sistema.
Avevo già visto quelle istruzioni ma le temperature sono a posto, non overclocko , la psu è un xfx 550 80+ bronze, ho anche fatto il controllo della memoria con memtest86

- - - Updated - - -

presumo sia la scheda audio integrata... prova eventualmenta a scaricare il driver direattamente dal produttore e fai sapere, nel frattempo se puoi prova anche a collegare un'altra psu
Realtek
Proverò a reinstallare i driver, per la psu in questo momento non ne possiedo una quindi non credo che potrò provare.
 

Blindato74

Nuovo Utente
20
8
CPU
i5 6600k
Dissipatore
Noctua NH-L9
Scheda Madre
msi Z170l GAMING PRO AC
Hard Disk
Segate 1tb
RAM
HyperX Savage 8 GB (2 x 4GB) DDR4 2400 MHz CL12
Scheda Video
Msi gtx 970 4gb oc
Scheda Audio
integrata
Monitor
SyncMaster BX2331
Alimentatore
SILVERSTONE 600 Watt SFX 80 gold
Case
SILVERSTONE Raven RV01
Sistema Operativo
win 10
comunque se leggi in giro chi dice che puo' essere una questione di driver....quindi sarebbe da reinstallare tutte le periferiche, chi dice che ha cambiato i cavi sata e magicamente e sparito il difetto....
Vai piano piano ad esclusione...se hai piu' banchi di memoria usane uno alla volta....scollega cd e hd secondari, stacca tutte le periferiche esterne....fino a provare un almentatore nuovo....insomma tutte le prove del caso per capire se hai qualche componente che puo' causare il difetto.
In giro c'e' scritto di tutto, quindi non si ha la certezza che sia una cosa o l'altra.
 
  • Mi piace
Reactions: claclaclacla

Suxior

Utente Attivo
233
12
CPU
Intel i5 4690k
Dissipatore
Thermalright Macho Rev B
Scheda Madre
MSI Z97 Gaming 7
Hard Disk
Samsung SSD Evo 250gb / WD Blue 1TB
RAM
Corsair DDR3 4x2 1600mhz cl9
Scheda Video
XFX RX 480 GTR 8GB
Scheda Audio
Motherboard integrated
Monitor
Benq XL2411Z 144hz
Alimentatore
XFX 550W TS 80+ BRONZE
Case
Zalman Z11 Neo
Periferiche
Razer Deathadder Elite / Steelseries QCK HEAVY / Razer Blackwidow ultimate 2016 / HyperX Cloud Alpha
Sistema Operativo
Windows 10 Pro 64 Bit
comunque se leggi in giro chi dice che puo' essere una questione di driver....quindi sarebbe da reinstallare tutte le periferiche, chi dice che ha cambiato i cavi sata e magicamente e sparito il difetto....
Vai piano piano ad esclusione...se hai piu' banchi di memoria usane uno alla volta....scollega cd e hd secondari, stacca tutte le periferiche esterne....fino a provare un almentatore nuovo....insomma tutte le prove del caso per capire se hai qualche componente che puo' causare il difetto.
In giro c'e' scritto di tutto, quindi non si ha la certezza che sia una cosa o l'altra.
Ok allora proverò a fare più prove con i componenti vi tengo aggiornati.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento