PROBLEMA Problema con gtx 1660 ti

mea

Nuovo Utente
16
0
Ciao a tutti ho un problema con la mia scheda video gtx 1660 ti che mi sta facendo diventare matto . Praticamente mi partono le ventole al massimo non appena si avvia Windows e non si fermano più. Ho provato a settare anche la curva delle ventole tramite msi afterburner ma il software non agisce sulla scheda. Cosa potrebbe essere?se può servire il mio alimentatore è questo “ TT W0392RE Thermaltake Hamburg, 530 W”



Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 

mea

Nuovo Utente
16
0
Potrebbe essere una soluzione cambiare le ventole???


Sent from my iPhone using Toms Hardware Italia Forum
 

superpatodonaldo

Utente Èlite
8,183
1,157
CPU
7350K / 7740X / 9900KF
Scheda Madre
IX APEX / X299 OCF
RAM
2x8GB DDR4
OS
vari
utilizzo gpu con msi afterburner o gpuz
fai una pulizia completa dei driver con DDU e reinstalla ex novo
 

mea

Nuovo Utente
16
0
utilizzo gpu con msi afterburner o gpuz
fai una pulizia completa dei driver con DDU e reinstalla ex novo

Ecco questo mi dice gpu-Z anche reinstallando dopo pulizia con DDU le ventole vanno al massimo
IMG_2177.JPG



Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 

superpatodonaldo

Utente Èlite
8,183
1,157
CPU
7350K / 7740X / 9900KF
Scheda Madre
IX APEX / X299 OCF
RAM
2x8GB DDR4
OS
vari
gpu load non è al 100%, senti le ventole al massimo ma gpuz da 0 rpm
non mi pare di vedere utilizzi strani gpu
ti ho chiesto la graphic tab di gpuz (è la prima finestra) ma ancora non la hai messa...
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 65 48.9%
  • Ethereum

    Voti: 52 39.1%
  • Cardano

    Voti: 17 12.8%
  • Polkadot

    Voti: 6 4.5%
  • Monero

    Voti: 12 9.0%
  • XRP

    Voti: 12 9.0%
  • Uniswap

    Voti: 3 2.3%
  • Litecoin

    Voti: 10 7.5%
  • Stellar

    Voti: 8 6.0%
  • Altro (Specifica)

    Voti: 19 14.3%

Discussioni Simili