Problema con GTA IV online

FabioSTi

Utente Attivo
968
14
CPU
Intel i7 950 - (3,07GHz)
Scheda Madre
ASUS R.O.G. Rampage III Formula
HDD
OCZ Vertex2 120GB ; WD Caviar Black 500GB
RAM
Corsair Dominator 6GB (1600Mhz) Kit 3x 2GB
GPU
Zotac nVIDIA GTX 480 AMP!
Audio
Supreme FX X-Fi2 ; Logitech Z506 5.1 Surround
Monitor
LG Flatron W2442P-BF FullHD, 2ms
PSU
Cooler Master Silent Pro Gold Series 1000 PSU
Case
Cooler Master Haf X
OS
Windows 7 Ultimate 64 Bit
Ragazzi è da ieri che ho problemi con GTA IV Multiplayer. Ieri mattina ci ho giocato un po' e subito dopo mezzogiorno il gioco non si connetteva piu' al Provider. Accedo dal telefonino di Niko come sempre, clicco su MULTIPLAYER e mi dice che la connessione del provider del gioco è in corso , aspetto qualche secondo e mi dice che al momemnto è impossibile connettersi e di ripovare piu' tardi.

Ho aspettato fino ad oggi sperando che questo problema fosse risolto e niente e non riesco a capire quale sia il problema. Internet è collegato correttamente alla PS3 infatti uscendo dal gioco posso navigare su internet con la PS3 senza alcuno problema. Proprio non capisco il perchè boo.

Per piacere aiutatemi . grazie e buona serata a tutti
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 26 20.3%
  • Gearbox

    Voti: 2 1.6%
  • Xbox & Bethesda

    Voti: 84 65.6%
  • Square Enix

    Voti: 9 7.0%
  • Capcom

    Voti: 6 4.7%
  • Nintendo

    Voti: 18 14.1%
  • Altro (Specificare)

    Voti: 11 8.6%

Discussioni Simili