Problema con google chrome

Stato
Discussione chiusa ad ulteriori risposte.

Squalo03

Bannato a Vita
443
92
Hardware Utente
CPU
amd fx tm 6300 six core processor
Scheda Video
nvidia geforce gtx 650
Monitor
Samsung
Periferiche
mouse
Sistema Operativo
Windows 10 pro
Salve a tutti , Perchè appena apro google chrome mi esce una schermata bianca per 10-20 secondi , ma poi se cerco di chiudere google chrome e riaprirlo mi esce una schermata nera per pochi secondi , perchè? .

Chi ha lo stesso problema mi può aiutare ? grazie.
 
  • Mi piace
Reactions: luca9993

luken84

Utente Attivo
274
52
Hardware Utente
CPU
Ryzen 1600
Dissipatore
Wraith cooler
Scheda Madre
MSI B350 TOMAHAWK ARCTIC
Hard Disk
500 gb SSD crucial
RAM
2x4 gb DDR4 Corsair
Scheda Video
Rx 580 8gb
Monitor
Samsung LC27F390FH
Alimentatore
Corsair cx500
Sistema Operativo
Windows 10

Squalo03

Bannato a Vita
443
92
Hardware Utente
CPU
amd fx tm 6300 six core processor
Scheda Video
nvidia geforce gtx 650
Monitor
Samsung
Periferiche
mouse
Sistema Operativo
Windows 10 pro
Ciao, devi elencare tutti i componenti del tuo pc, in che condizioni accade tipo hai altri programmi aperti?

Inviato da SM-A520F tramite App ufficiale di Tom\'s Hardware Italia Forum

no solo all'avvio del pc senza programmi aperti .
I componenti sono i seguenti:
Modello sistema GA-78LMT-S2P
windows 10 pro
Processore AMD FX(tm)-6300 Six-Core Processor, 3500 Mhz, 3 core, 6 processori logici

Nome NVIDIA High Definition Audio

Nome NVIDIA GeForce GTX 650
 
  • Mi piace
Reactions: luca9993

luken84

Utente Attivo
274
52
Hardware Utente
CPU
Ryzen 1600
Dissipatore
Wraith cooler
Scheda Madre
MSI B350 TOMAHAWK ARCTIC
Hard Disk
500 gb SSD crucial
RAM
2x4 gb DDR4 Corsair
Scheda Video
Rx 580 8gb
Monitor
Samsung LC27F390FH
Alimentatore
Corsair cx500
Sistema Operativo
Windows 10
Ma lo fa all' avvio del pc o quando apri chrome? O entrambi.
Hai provato a usare un navigatore alternativo tipo firefox o quello di w10, prova e disinstalla chrome.

Inviato da SM-A520F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Squalo03

Bannato a Vita
443
92
Hardware Utente
CPU
amd fx tm 6300 six core processor
Scheda Video
nvidia geforce gtx 650
Monitor
Samsung
Periferiche
mouse
Sistema Operativo
Windows 10 pro
  • Mi piace
Reactions: luca9993

luken84

Utente Attivo
274
52
Hardware Utente
CPU
Ryzen 1600
Dissipatore
Wraith cooler
Scheda Madre
MSI B350 TOMAHAWK ARCTIC
Hard Disk
500 gb SSD crucial
RAM
2x4 gb DDR4 Corsair
Scheda Video
Rx 580 8gb
Monitor
Samsung LC27F390FH
Alimentatore
Corsair cx500
Sistema Operativo
Windows 10
Hai disinstallato chrome? Prova a passare l'anti-virus e guarda se il pc è conesso alla rete icona vicino all' orologio, senno riavvia la scheda di rete, prova a controllare se hai aggiornamenti per la scheda di rete.

Inviato da SM-A520F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Squalo03

Bannato a Vita
443
92
Hardware Utente
CPU
amd fx tm 6300 six core processor
Scheda Video
nvidia geforce gtx 650
Monitor
Samsung
Periferiche
mouse
Sistema Operativo
Windows 10 pro
Hai disinstallato chrome? Prova a passare l'anti-virus e guarda se il pc è conesso alla rete icona vicino all' orologio, senno riavvia la scheda di rete, prova a controllare se hai aggiornamenti per la scheda di rete.

Inviato da SM-A520F tramite App ufficiale di Tom\'s Hardware Italia Forum
disinstallato chrome con geek installer, riavviato pc aperto Firefox neanche in 2 secondi , per la scheda di rete funziona . Che antivirus mi consigli?

Inviato da SM-J530F tramite App ufficiale di Tom\'s Hardware Italia Forum
Post automaticamente unito:

@Mursey puoi chiudere ho risolto
 
Ultima modifica:
  • Mi piace
Reactions: luca9993
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando