problema con geforce gtx 460 e monitor asus vg278h

zeiz87

Nuovo Utente
40
0
buonasera, ho acquistato un asus vg278h completo di okkialini nvidia 3d vision 2, ho installato il tutto seguendo la procedura guidata e ho iniziato a giocare in 3d, fin quei sembra tutto ok finche arrivo al giorno successivo e come di incanto il 3d non va piu, se faccio l' installazione guidata l 'hardware non supera il test e il led dell 'emettitore 3d sullo schermo non si accende mai...gli okkialini al contrario se pigio il pulsantino di accensione si accendono con lucetta verde (segno di carica) non so propio cosa fare, non ho trovato nessuno con questo problema su google..spero che qualcuno qui possa aiutarmi.
la mia scheda video è una geforce gtx 460

grazie saluti
user_online.gif


 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
puoi provare un altra vga?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 424 78.8%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.3%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 14 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.6%
  • Fatta anche la terza dose

    Voti: 12 2.2%