problema con file NTLDR e installazione WinXP SP2

Plesiosauro88

Nuovo Utente
21
0
Dobbiamo installare windows xp su un Hd sata formattato ma si presenta un problema: al momento del boot del sistema operativo da cd appare la seguente scritta "NTLDR mancante /premere Ctrl+Alt+Canc per riavviare".

Abbiamo provato ad ovviare a questo problema creando un floppy d'avvio contenente i file NTLDR , NTDETECT.COM e boot.ini
ma sebbene abbiamo riscritto il file boot.ini più volte ricompare sempre la scritta "HAL.DLL mancante o danneggiato".

Per favore aiutateci.
 

BootOverride

Utente Attivo
1,078
6
CPU
Intel i5-3350P@3.10-3.30Ghz
Dissipatore
ASUS Silent Knight II Modificato
Scheda Madre
MSI Z77A-G45 Military Class
Hard Disk
Samsung MZ-7TE250BW SSD 840 EVO 250GB
RAM
Crucial Ballistix Tactical Tracer 8GB DDR3-1600
Scheda Video
Zotac GTX 1050 Mini
Scheda Audio
Creative X-FI ExtremeGamer
Monitor
LG M2752D 27"
Alimentatore
Corsair CX550M 80Plus Semimodulare
Case
AEREOCOOL AEROENGINE 2
Sistema Operativo
Windows 10 Professional
Avete provato con una altro CD BOOTABLE di XP?
 

snado

Nuovo Utente
8
0
Sistema Operativo
Win XP
Prova a controllare nel bios se nel setup riguardante il cntrllr sata puoi selezionare una voce "compatibility mode" o qlcs di simile...
Controlla anche se il boot.ini punta al boot sector giusto..
ciao

(se funziona la prima è una di quelle da 100€.......ah ah ah ah):)
 

most_wanted

Utente Èlite
4,035
20
CPU
i7 4930K
Dissipatore
Ybris ACS black
Scheda Madre
Asus P9X79 Deluxe
Hard Disk
840 Pro RAID -- 2T Seagate
RAM
48Gb Corsair/Mushkin 2133mhz
Scheda Video
Gtx260
Scheda Audio
X-Fi Titanium Fatality
Monitor
Samsung T27B300
Alimentatore
Enermax Revolution 1050W
Case
Corsair Carbide Air540
Sistema Operativo
Win 10
solitamente succede con impostazioni del BIOS errate, o semplice "sXXXXXXXmento" del SO. certo che a Win appena installato è un po strana la faccenda.
Io ti consiglio, se sei in OC, di rimettere tutto a default...di controllare che l'HDD sia impostato come prima periferica di boot...ed infine di fare un controllo del disco, che non abbia settori danneggiati.

Ovviamente provare con un'altro disco di Win, se ne hai possibilità, non sarebbe sbagliato.
 

Plesiosauro88

Nuovo Utente
21
0
solitamente succede con impostazioni del BIOS errate, o semplice "sXXXXXXXmento" del SO. certo che a Win appena installato è un po strana la faccenda.
Io ti consiglio, se sei in OC, di rimettere tutto a default...di controllare che l'HDD sia impostato come prima periferica di boot...ed infine di fare un controllo del disco, che non abbia settori danneggiati.

Ovviamente provare con un'altro disco di Win, se ne hai possibilità, non sarebbe sbagliato.
No L'OC non è stato installato, il problema è che non si vuole installare su di un Hd sata già formattato.
Comunque abbiamo risolto optando per linux ubuntu...forse è semplicemente il cd di windows che non funziona più perchè l'abbiamo provato con più di un hd dello stesso pc.
Purtroppo quando uno è ignorante va sempre a tentativi.
 

Xfire

UTENTE LEGGENDARIO
Utente Èlite
11,068
1,386
CPU
Intel i7 4790k
Scheda Madre
Asrock z97 extreme 9
Hard Disk
7,5 TB di HD vari
RAM
G.Skill TridentX 2400MHz 16GB
Scheda Video
R9 390X Strix OC
Scheda Audio
ALC1150
Monitor
Viewsonic XG2401
Alimentatore
HX850
Case
HAF 932
Sistema Operativo
ArchLinux_customx64 - W10x64
No L'OC non è stato installato, il problema è che non si vuole installare su di un Hd sata già formattato.
Comunque abbiamo risolto optando per linux ubuntu...forse è semplicemente il cd di windows che non funziona più perchè l'abbiamo provato con più di un hd dello stesso pc.
Purtroppo quando uno è ignorante va sempre a tentativi.
Controlla il file boot ini:
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(5)\WINDOWS


Se hai una sola partizione ed un solo hd al posto del 5 avrai un 1.
Solitamente l'errore avviene quando la partizione selezionata è sbagliata
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento