Problema con EVGA GTX 295

donkero

Utente Attivo
12
0
CPU
q9550
Scheda Madre
evga nforce 790i digital pwm
HDD
velociraptor 300 gb
RAM
ddr3 1333 mhz ocz 8 giga
GPU
evga gtx 295
Monitor
samsung syncmaster t240
PSU
thermaltake toughpower 850 watt
Case
thermaltake xaser VI big tower
OS
windows vista
Salve a tutti, sono nuovo e son qui subito a chiedervi aiuto per un piccolo problema con la mia scheda video (almeno credo che sia quello il problema).:help:
Praticamente ogni volte che faccio partire un gioco mi crasha il pc e mi va in schermata blu con errore stop:0x00000116 o mi ritorna in windows e mi dice che il driver video nvlddmkm ha smesso di funzionare ed è stato correttamente ripristinato, o semplicemente si freeza tutto e non c'è piu verso di fare niente. A volte me lo fa anche semplicemente mentre sono in windows e mi dice che il driver video ha smesso di funzionare ed è stato ripristinato.
Ho windows vista ultimate 64 aggiornato al sp1, la mia configurzione hardware è:
scheda madre evga nforce 790i sli ftw digital pwm
scheda video evga geforce gtx 295
ram ocz gold edition 1333mhz 8 giga(4 banchi da 2 giga l'uno)
alimentatore thermaltake toughpower 850watt
processore intel quad q9550 step e0
hd 1 velociraptor da 300 giga 2 due western digital da 1 tera l'uno

Non ho mai fatto overclocking, e il bios è impostato su default.

Per risolvere questo problema ho fatto diverse prove fra cui:
formattazione del sistema e reinstallato tutto, ho aggiornato il bios all'ultima versione disponibile, ho provato diversi driver sia quelli vecchi sia gli ultimi e anche con i beta, ho provato a disinstallare i driver dalla modalità provisoria e ho eliminato le dll con un removal tool consigliato dall'nvidia che tra l'altro ho contattato per questo problema senza riuscire a risolvere nonostante tutte le procedure che mi hanno consigliato. ho provato a stressare il pc con diversi programmi e non si è mai bloccato, ho provato un 3dmark per ben 2 volte e l'unico problema che mi ha dato è stato la prima volta che l'ho fatto partire e al primo test della scheda video non vedevo niente tranne che un muro bianco e li ho fatto solo 10000 punti, mentre la seconda volta che l'ho fatto partire mi ha dato intorno ai 20000 punti Ho provato win xp 64 ma anche li non c'e stato verso di giocare a nessun titolo senza avere un freez dello schermo. I giochi con cui riesco a giocare senza aver mai avuto problemi sono guitar hero e cod 4 mi sembra, per il resto prototype, tiger woods pga tour 2008, crisys, crazy machines 2, devil may cry 4 e diversi altri titoli ho questi problemi.
Credo di aver detto tutto, e mi scuso per la lunghezza del discorso ma volevo essere preciso e sapere se qualcuno ha avuto il mio stesso problema e come ha risolto.

Grazie anticipatamente per qualsiasi suggerimento!:ok:
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
hai modo di provare la vga su un altro pc?provato a fare un memtest alle ram?hai controllato le temp della vga?
io te le butto li...tanto provare non costa niente....

p.s. posta uno screen con gpuz aperto
 

donkero

Utente Attivo
12
0
CPU
q9550
Scheda Madre
evga nforce 790i digital pwm
HDD
velociraptor 300 gb
RAM
ddr3 1333 mhz ocz 8 giga
GPU
evga gtx 295
Monitor
samsung syncmaster t240
PSU
thermaltake toughpower 850 watt
Case
thermaltake xaser VI big tower
OS
windows vista
hai modo di provare la vga su un altro pc?provato a fare un memtest alle ram?hai controllato le temp della vga?
io te le butto li...tanto provare non costa niente....

p.s. posta uno screen con gpuz aperto

Grazie per la risposta inanzitutto,
ho fatto 2 ore di memtest senza che dava nessun errore, le temperature non mi sembrano eccessive, sta intorno ai 75 gradi in full loud, quindi non so proprio dove sbattere la testa. Purtroppo non ho la possibilità di provare la scheda con nessun pc, tutti i miei amici non hanno un alimentatore "buono" per la scheda o sono ancora con l'agp. Anche con altri pc in casa non ho possibilità di fare nessuna prova.

Grazie per eventuali altri sugerimenti!
 

MaKuMo

Utente Attivo
409
8
CPU
Intel Core i9 9900K
Dissipatore
Corsair Hydro Series H100i RGB Platinum SE
Scheda Madre
Asus Strix Z390-e
HDD
Corsair MP510 M.2 480Gb
RAM
Corsair Vengeance PRO RGB 2x16Gb DDR4 @2600
GPU
Zotac GeForce RTX2080 Amp! Extreme Core
Monitor
Samsung C49HG90
PSU
Corsair RM850x
Case
Thermaltake Core P3
Periferiche
Razer Blackwidow Elite + Mamba Elite
OS
Windows 10 Pro x64
Guarda... Leggendo il tuo primo messaggio sembra che tu abbia provato ogni cosa, al limite rimandala alla casa produttrice con l'RMA. :look:
 

donkero

Utente Attivo
12
0
CPU
q9550
Scheda Madre
evga nforce 790i digital pwm
HDD
velociraptor 300 gb
RAM
ddr3 1333 mhz ocz 8 giga
GPU
evga gtx 295
Monitor
samsung syncmaster t240
PSU
thermaltake toughpower 850 watt
Case
thermaltake xaser VI big tower
OS
windows vista
Guarda... Leggendo il tuo primo messaggio sembra che tu abbia provato ogni cosa, al limite rimandala alla casa produttrice con l'RMA. :look:

Era l'ultima opzione che avrei voluto tanto evitare, tanto lo so che la rimando in dietro e la tengono minimo un mese e mezzo senza magari trovare nessun diffetto. La mia speranza era un mio sbaglio, un'impostazione nel bios sbagliata ma anche smanettando con il bios non ho risolto un gran che.:cav:
é circa una settimana che ci sto dietro, se entro oggi non trovo nessuna soluzione domani mi preparo a salutare la mia scheda e a rimanere senza un degno pc!:(

In ogni caso se vi venisse in mente qualche cosa ditemi pure la speranza è l'ultima a morire!:)

Grazie a tutti!
 

MaKuMo

Utente Attivo
409
8
CPU
Intel Core i9 9900K
Dissipatore
Corsair Hydro Series H100i RGB Platinum SE
Scheda Madre
Asus Strix Z390-e
HDD
Corsair MP510 M.2 480Gb
RAM
Corsair Vengeance PRO RGB 2x16Gb DDR4 @2600
GPU
Zotac GeForce RTX2080 Amp! Extreme Core
Monitor
Samsung C49HG90
PSU
Corsair RM850x
Case
Thermaltake Core P3
Periferiche
Razer Blackwidow Elite + Mamba Elite
OS
Windows 10 Pro x64
Dai non essere così pessimista :) So cosa si prova perchè anche io ho avuto problemi con la GTX295. Appena partiva un qualunque gioco il LED andava in rosso e si spegneva la scheda video. Anche se nel mio caso il problema era l'alimentazione.

Tu che alimentatore hai?

Edit. AAAAAAAAAAAAAAH!! Ho visto!

Thermaltake ToughPower 850W Assicurati di averla attaccata ai 2 rail da 30A :) Cioè quelli rossi
 

donkero

Utente Attivo
12
0
CPU
q9550
Scheda Madre
evga nforce 790i digital pwm
HDD
velociraptor 300 gb
RAM
ddr3 1333 mhz ocz 8 giga
GPU
evga gtx 295
Monitor
samsung syncmaster t240
PSU
thermaltake toughpower 850 watt
Case
thermaltake xaser VI big tower
OS
windows vista
Dai non essere così pessimista :) So cosa si prova perchè anche io ho avuto problemi con la GTX295. Appena partiva un qualunque gioco il LED andava in rosso e si spegneva la scheda video. Anche se nel mio caso il problema era l'alimentazione.

Tu che alimentatore hai?

Edit. AAAAAAAAAAAAAAH!! Ho visto!

Thermaltake ToughPower 850W Assicurati di averla attaccata ai 2 rail da 30A :) Cioè quelli rossi

Si, sono collegati ai 2 rail rossi, uno da 8 pin dove c'è proprio scritto pcie e l'altro da 6 collegato direttamente all'alimentatore dove fra l'altro c'è proprio scritto pce 6 pin. ho provato anche a cambiare cavo e il buco dell'alimentatore visto che ho 2 da 6 e 2 da 8 pin, ma niente i giochi continuano a piantarsi a random in quasiasi modalita risoluzione e sia con anti aliasing attivo o disattivato:(.
Mi sa che non mi resta che l'rma, speriamo sia effettivamente un problema hardware della scheda video altrimenti si beccano tipo 15 euro per i controlli alla scheda.
Nel caso non fosse la scheda che altro potrebbe essere secondo voi? L'alimentatore non credo con tutti i burn test che ho fatto il 3dmark si sarebbe come minimo riavviato o piantato subito, giusto?:boh:

Grazie di nuovo a tutti!:ok:
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
mah a sto punto sembra un errore software....però non so!;)
 

gilll

Utente Attivo
683
4
CPU
i9-9900k
Dissipatore
aio liquid corsair 360mm
Scheda Madre
asus z390 f-gaming
HDD
ssd sabrent 1tb,ssd samsung 500gb, ssd samsung 250gb
RAM
corsair 3.000mhz
GPU
nvidia gigabyte rtx 2070 super
Audio
DAC-AMP dragonfly red
Monitor
agon AG271QX 2k
PSU
corsair AX 1200i
Case
corsair obsidian 750d full tower
Periferiche
tastiera fnatic ministreak + mouse logitech g pro wireless
Net
fibra 100mb
OS
windows 10
mha.....qst schede nvidia mi fanno pensare molto..poi una gtx295 a quel prezzo!! esce cosi?

dobbiamo passare ad ati:):):):)

cmq mandala in garanzia!!
 

blustar74

Utente Èlite
1,841
32
CPU
Core2 Quad Q6600 @ 3,2Ghz con Thermalright 120 eXtreme
Scheda Madre
Asus P5Q Deluxe P45
HDD
Seagate 750Gb - WD Caviar Black 1Tb
RAM
Corsair XMS2 DHX C4 2x2Gb
GPU
Sapphire 2 x HD 4870 Toxic 1Gb
Audio
Creative Titanium Fatal1ty Champion Series
Monitor
Samsung T240 24"
PSU
Enermax Galaxy DXX 850W
Case
CoolerMaster Stacker 810 + Logitech G9/SteelPad 5L
OS
Windows Vista Ultimate
... se entro oggi non trovo nessuna soluzione domani mi preparo a salutare la mia scheda e a rimanere senza un degno pc!:(
In ogni caso se vi venisse in mente qualche cosa ditemi pure la speranza è l'ultima a morire!:)
La butto lì..., controlla se negli aggiornamenti di Vista è stato caricato l'hotfix 936710 che abilita l'uso di due GPU. Eventualmente lo puoi trovare su When a DirectX 10 application runs on a Windows Vista-based computer that has multiple graphics cards, the computer does not use the secondary graphics card. E già che ci sei controlla anche se c'è l'hotfix 940105 perchè a me è capitato che prima che mi accorgessi che Windows Update stranamente non li aveva caricati, sono passati diversi giorni dall'installazione ed alcuni giochi per questo motivo (uso il CrossFire) non mi andavano. :)
 

donkero

Utente Attivo
12
0
CPU
q9550
Scheda Madre
evga nforce 790i digital pwm
HDD
velociraptor 300 gb
RAM
ddr3 1333 mhz ocz 8 giga
GPU
evga gtx 295
Monitor
samsung syncmaster t240
PSU
thermaltake toughpower 850 watt
Case
thermaltake xaser VI big tower
OS
windows vista
Ho fatto altri test, e il risultato non è fra i migliori, in pratica aprofittando di un mio amico che ha scambiato scheda video gli sono andato a fregare quella vecchia. La scheda in questione è un'ati radeon hd 3850. quindi entro in modalità provisoria cancello i driver nvidia uso il tool datomi dall'nvidia pulisco il sistema spengo il pc smonto la mia scheda e monto l'altra. All'inizio sembra andare bene ma poi anche con questa i giochi mi si piantano all'improviso.
Che dite chiamo un'esorcista?

Grazie a tutti per le risposte che mi avete dato!
 

gilll

Utente Attivo
683
4
CPU
i9-9900k
Dissipatore
aio liquid corsair 360mm
Scheda Madre
asus z390 f-gaming
HDD
ssd sabrent 1tb,ssd samsung 500gb, ssd samsung 250gb
RAM
corsair 3.000mhz
GPU
nvidia gigabyte rtx 2070 super
Audio
DAC-AMP dragonfly red
Monitor
agon AG271QX 2k
PSU
corsair AX 1200i
Case
corsair obsidian 750d full tower
Periferiche
tastiera fnatic ministreak + mouse logitech g pro wireless
Net
fibra 100mb
OS
windows 10
mmmmmm anche con un altra vga???????????

qst è un mistero...se fosse la scheda madre???

nn credo però......mmmmmm

mmmmmmm:boh::boh::boh::boh::boh::boh::boh:
 

donkero

Utente Attivo
12
0
CPU
q9550
Scheda Madre
evga nforce 790i digital pwm
HDD
velociraptor 300 gb
RAM
ddr3 1333 mhz ocz 8 giga
GPU
evga gtx 295
Monitor
samsung syncmaster t240
PSU
thermaltake toughpower 850 watt
Case
thermaltake xaser VI big tower
OS
windows vista
Non so proprio cosa pensare, o c'è qualche impostazione nel bios che non va bene o effettivamente è la scheda madre. L'alimentatore non credo mi farebbe proprio riavii senza schermate blu o proprio mi si spengerebbe. Le ram nemmeno ho fatto un memtest per 2 ore, le ho messe sotto sforzo ma non hanno dato segni di cedimento. Alla fine dei conti con L'hd 3850 a tiger woods pga tour 2008 sono riuscito a giocare tranquillamente, con la gtx 295 facevo al massimo una buca e mi lasciava piantato li. Poi ho provato prototype e mi si è bloccato per l'ennesima volta, proprio un freez dello schermo senza poter far altro che un bel reset.

proverò ancora per venirne a capo
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
fai una prova con la 3850 e 2gb ram;)
 

donkero

Utente Attivo
12
0
CPU
q9550
Scheda Madre
evga nforce 790i digital pwm
HDD
velociraptor 300 gb
RAM
ddr3 1333 mhz ocz 8 giga
GPU
evga gtx 295
Monitor
samsung syncmaster t240
PSU
thermaltake toughpower 850 watt
Case
thermaltake xaser VI big tower
OS
windows vista
fai una prova con la 3850 e 2gb ram;)

Ho provato con solo 2 giga di ram e l'hd 3850 e sembra stabile...ho giocato per circa un'oretta a prototype e nessun crsh. Ora provero di nuovo con la gtx 295 con 2 giga di ram, se dovesse funzionare è la ram allora?
grazie per le risposte
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili