RISOLTO Problema con dissipatore CPU

Stato
Discussione chiusa ad ulteriori risposte.

Hardcorized

Nuovo Utente
9
3
Ciao a tutti

Qualche giorno fa ho iniziato ad avere un piccolo problema col dissipatore della CPU. In parole povere ho acceso distrattamente il PC senza accorgermi che era stata messa inavvertitamente della roba su mezza tastiera e che teneva premuto un (o forse più) tasto. ME ne sono accorto perché dal PC è arrivato il tipico suono di quando si tiene premuto un tasto (tipo TRRRRRR). Ho tolto immediatamente la roba da sopra la tastiera e il PC non si avviava più. Dopo varie peripezie ho scoperto che aveva addirittura cambiato il drive di boot e ho dovuto risistemarlo dal BIOS.
Ora il PC si avvia e funziona normalmente ma la ventola della MB gira sempre al massimo e non riesco a risolvere il problema. Prima accelerava solo quando il PC era sotto sforzo ma adesso sta così il 100% del tempo, da quando lo avvio a quando lo spengo.
Come posso fare per risolvere? :(

LA MB è una ASUSTeK P5K PRO
 
Ultima modifica:

massimo64

Nuovo Utente
1,411
239
Entra nel bios e controlla i parametri che hai a disposizione per i giri della ventola della cpu magari la tastiera assassina ti ha impostato giri della ventola in modo errato : se vuoi stare tranquillo metti le impostazioni del bios normal o default ma devi ricordarti di aver modificato qualcosa nel bios e in tal caso la devi modificare dopo aver scelto default.Il bios = basic input output system governa la piastra madre e basta una voce sbagliata e ti manda ai pazzi .Se hai problemi dopo ti controllo il libretto istruzioni della piastra madre e ti dico dove controllare.Ormai non mettono più i cd con i driver delle piastre madri perché pensano che tutti hanno internet ma una cosa credo che non toglieranno mai: il libretto istruzioni ,vangelo di ogni piastra madre ma corrisponde ai file di una volta chiamati readmi = leggimi!!!!
 
  • Mi piace
Reazioni: Avets

Hardcorized

Nuovo Utente
9
3
Entra nel bios e controlla i parametri che hai a disposizione per i giri della ventola della cpu magari la tastiera assassina ti ha impostato giri della ventola in modo errato : se vuoi stare tranquillo metti le impostazioni del bios normal o default ma devi ricordarti di aver modificato qualcosa nel bios e in tal caso la devi modificare dopo aver scelto default.Il bios = basic input output system governa la piastra madre e basta una voce sbagliata e ti manda ai pazzi .Se hai problemi dopo ti controllo il libretto istruzioni della piastra madre e ti dico dove controllare.Ormai non mettono più i cd con i driver delle piastre madri perché pensano che tutti hanno internet ma una cosa credo che non toglieranno mai: il libretto istruzioni ,vangelo di ogni piastra madre ma corrisponde ai file di una volta chiamati readmi = leggimi!!!!
Ma credo abbastanza fermamente che si siano cambiate delle impostazioni. Infatti il boot, come detto, si è cambiato da solo e a capire cosa fosse successo stavo uscendo pazzo! A questo punto ho ragione di credere che forse si sarà impostata la velocità manuale e si sia settata al massimo.
Non vorrei dire una fesseria ma forse avevo già messo le impostazioni di default e non avevo risolto, ma non ci metto la mano sul fuoco.
Tra l'altro ho provato a fare un giro nel BIOS ma non riesco a capire quale sia la parte da modificare e, ovviamente, non vorrei fare cambiamenti a pene di canide.
Eventualmente, per mettere le impostazioni di default vado su "exit" e scelgo "Load Setup Defaults", giusto?
 
  • Mi piace
Reazioni: massimo64

Max(IT)

Moderatore
Staff Forum
Utente Èlite
13,358
5,399
CPU
Ryzen 9 5900X
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix B550-F Gaming
HDD
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
Ma credo abbastanza fermamente che si siano cambiate delle impostazioni. Infatti il boot, come detto, si è cambiato da solo e a capire cosa fosse successo stavo uscendo pazzo! A questo punto ho ragione di credere che forse si sarà impostata la velocità manuale e si sia settata al massimo.
Non vorrei dire una fesseria ma forse avevo già messo le impostazioni di default e non avevo risolto, ma non ci metto la mano sul fuoco.
Tra l'altro ho provato a fare un giro nel BIOS ma non riesco a capire quale sia la parte da modificare e, ovviamente, non vorrei fare cambiamenti a pene di canide.
Eventualmente, per mettere le impostazioni di default vado su "exit" e scelgo "Load Setup Defaults", giusto?
esatto, resetta il bios e ricordati di riattivare XMP
 

Hardcorized

Nuovo Utente
9
3
Gironzolando mi sono ritrovato qui. Posso agire su qualche impostazione qui o servirebbe comunque fare il reset del BIOS?
20211118_201836.jpg
 
Ultima modifica da un moderatore:

Max(IT)

Moderatore
Staff Forum
Utente Èlite
13,358
5,399
CPU
Ryzen 9 5900X
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix B550-F Gaming
HDD
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
urka non mi ero accorto che parliamo di una mobo del mesozoico 😨

Sinceramente non ricordo neppure da dove cominciavo all'epoca.
 
  • Mi piace
Reazioni: massimo64

Hardcorized

Nuovo Utente
9
3
Il PC è un semplice muletto, e comunque la MB non avrà più di 5/6 anni. Capisco che non sia l'ultimo ritrovato ma non ho necessità di montare chissà che.
Alla fine non chiedo di riconfigurare il BIOS, sto solo dicendo se i parametri da cambiare o modificare sono quelli....
 

Ale3Mac

Utente Attivo
579
521
CPU
i7 8700k (fisso) - r5 4600H (portatile)
Dissipatore
Custom loop (fisso) - Lenovo "qualcosa" (portatile)
Scheda Madre
ASUS Z370A-Prime (fisso) - Lenovo "qualcosa" (portatile)
HDD
Troppi... ;-)
RAM
2x8GB G.Skill Ripjaws V 3200Mhz (fisso) - 2x16GB Crucial 3200MHz (portatile)
GPU
RX Vega 56 (fisso) - integrata+GTX1650 (portatile)
Monitor
ASUS MG278Q (fisso) - Lenovo "qualcosa" (portatile)
PSU
EVGA Supernova 650 G2 (fisso) - Lenovo "qualcosa" (portatile)
Case
Corsair Obsidian 450D (fisso) - Lenovo Ideapad Gaming 3 (portatile)
OS
Windows 10
Comunque è "Q-FAN control"
Se lo abiliti poi dovresti avere le impostazioni per la ventola
 

Max(IT)

Moderatore
Staff Forum
Utente Èlite
13,358
5,399
CPU
Ryzen 9 5900X
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix B550-F Gaming
HDD
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
Il PC è un semplice muletto, e comunque la MB non avrà più di 5/6 anni. Capisco che non sia l'ultimo ritrovato ma non ho necessità di montare chissà che.
Alla fine non chiedo di riconfigurare il BIOS, sto solo dicendo se i parametri da cambiare o modificare sono quelli....
è Q-FAN Control. Dovrebbe darti poi la possibilità di gestire la curva delle fan.

PS: quella mobo è del 2008 eh. Non sono proprio 5/6 anni 😉
 

Hardcorized

Nuovo Utente
9
3
Ho risolto...Appena ho abilitato il controllo e ho dato invio a "Exit and save changes" la velocità è calata istantaneamente.
Vi ringraziamo. Io e le mie orecchie, che hanno finalmente un po' di sollievo :D
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili