Problema con disco SSD

#1
Salve a tutti mi ripresento dopo un po di tempo e vi chiedo suggerimenti per questo mio problema. Mi è arrivata una scheda madre non recente, una ECS P67H2-A3 Rev.1.0, socket 1155, che sto testando con un I3 3220 e un I5 2500K. E' una buona scheda e permette un buon overclock. Il problema è che non vede, nel bios e in windows, gli SSD sia nelle due porte a 6 Gbit che nelle 4 a 3Gbit. Se invece collego un H Disk normale nelle due porte a 6Gbit, questo viene visto normalmente. Ho fatto queste prove:
- provati diversi sistemi operativi 7, 8.1 e 10
- caricati i driver dal sito
- CLR CMOS, settato AHCI nel Bios che è aggiornato all'ultima versione
- provato due tipi diversi di SSD, Crucial e Drevo ma niente
Non so più cosa pensare; evidentemente le porte funzionano come Hardware ma qualcosa impedisce il riconoscimento degli SSD.
Vi ringrazio per i suggerimenti che vorrete darmi.
 

serassone

UTENTE LEGGENDARIO
29,198
8,556
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
#2
Salve a tutti mi ripresento dopo un po di tempo e vi chiedo suggerimenti per questo mio problema. Mi è arrivata una scheda madre non recente, una ECS P67H2-A3 Rev.1.0, socket 1155, che sto testando con un I3 3220 e un I5 2500K. E' una buona scheda e permette un buon overclock. Il problema è che non vede, nel bios e in windows, gli SSD sia nelle due porte a 6 Gbit che nelle 4 a 3Gbit. Se invece collego un H Disk normale nelle due porte a 6Gbit, questo viene visto normalmente. Ho fatto queste prove:
- provati diversi sistemi operativi 7, 8.1 e 10
- caricati i driver dal sito
- CLR CMOS, settato AHCI nel Bios che è aggiornato all'ultima versione
- provato due tipi diversi di SSD, Crucial e Drevo ma niente
Non so più cosa pensare; evidentemente le porte funzionano come Hardware ma qualcosa impedisce il riconoscimento degli SSD.
Vi ringrazio per i suggerimenti che vorrete darmi.
A volte c'è da chiedersi se esiste un Olimpo degli dei dell'informatica... Se esiste, tra le varie divinità ce n'è sicuramente anche qualcuna che si diverte a fare scherzi molto perfidi... :oogle::) Mi scuserai per questo esordio un po' stravagante, ma davvero a volte capitano dei problemi dall'origine inspiegabile: non ci sono - ovviamente - caratteristiche tecniche del chipset P67 che possano giustificare un tale problema, né c'è da pensare che ECS abbia implementato qualche blocco alle unità SSD nel bios di questa scheda. Prova a fare delle foto alle varie schermate del bios, in particolare quelle riguardanti le porte sata, e riportale qui.
 

mr.frizz

Utente Grafene
93,247
17,829
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
#3
la tua scheda è b2 o b3?
 
#4
Guarda che non sia stato usato in un raid. ho avuto il medesimo problema, la scheda madre non lo vedeva perché era in raid (non vedo la connessione), l'ho collegato ad un pc funzionate e dal pannello di controllo l'ho riformattato come disco primario

Inviato dal mio K6 utilizzando Tapatalk
 

serassone

UTENTE LEGGENDARIO
29,198
8,556
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
#5
la tua scheda è b2 o b3?
Anche se fosse B2, l'eventuale problema dovrebbe averlo sulle porte sata2, non sulle sata3... E poi perché gli HDD sì e i dischi SSD no? È molto strano...
 
#6
Salve, intanto grazie per le vostre risposte. L'SSD non è mai stato usato in RAID, la scheda è una P67 rev. B3 e il bios è stato già aggiornato per gli Ivy Bridge.Ho fatto altre prove e dopo un riavviamento l'SSD Crucial è stato visto e ha funzionato bene..... per poco. L' altro SSD DREVO non è stato mai individuato, anche se, collegato come USB3 è stato visto correttamente e ha funzionato. Mi sto convincendo che sia un problema di bios forse corrotto, ma ho timore ad aggiornarlo perchè sul sito ECS si dice di verificare la versione del BIOS ME (??) e se è già 8.X non aggiornare perchè si rischia di incasinare tutto.(se ho capito bene). Vi posto qualche schermata del BIOS. L'Hard Disk che si vede nel bios è collegato alla porta 2 sata6 e sulla 1 c'e' il Crucial , non visto.
 

Allegati

serassone

UTENTE LEGGENDARIO
29,198
8,556
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
#9
Ma posso aggiornare il bios con una versione uguale, nel caso quella che ho sia l'ultima? E questo ME di cui parla il sito cosa diavolo è....!
L'Intel Management Engine (Intel ME) è il modulo di gestione delle risorse della scheda madre; in ambito aziendale può essere utilizzato per gestire il pc da remoto. In ambito casalingo ha poca importanza, ma è comunque un modulo integrato direttamente a livello bios, e quando si interviene su quest'ultimo occorre tenerne conto. La tua scheda madre, secondo quanto indicato nella terza schermata, possiede la versione 8.0.3.1427 dell'Intel ME, quindi per aggiornare il bios devi seguire le indicazioni della pagina linkata da @quizface:
per aggiornare il BIOS devi seguire questa guida http://www.ecs.com.tw/extra/windows_8_support/intel_win8_biosupgrade.html
Una volta aggiornato col nuovo Bios, non puoi tornare in dietro (ad un vecchio BIOS o a quello che hai ora), ma solo aggiornare con un nuovo BIOS (nel caso che esca)
 

Discussioni Simili


Entra