Problema con cuffie Logitech G633

MrMada_

Nuovo Utente
1
0
Buongiorno, ho questo problema con queste cuffie "G633 della logitech" semplicemente non vengono piu lette dal software "Logitech Gaming Software", ho provato ad installare l'altro software ovvero "Logitech G Hub" e nell'icona delle cuffie mi dice "Non connesso", se conoscete bene le cuffie, sapete che nella parte dietro ci sono sia dei LED che una rotellina per regolare il volume, il punto è che ora i LED non si accendono quando collego le cuffie, e la rotellina per regolare il volume non funziona più! Sapreste dirmi se c'è un modo per risolvere o devo comprare semplicemente altre cuffie?? Potreste aiutarmi gentilmente?



Cattura.JPG
 

ricky.fn

Nuovo Utente
1
0
Buongiorno volevo sapere se sei riuscito a risolvere il problema se è si riesci a dirmi il metodo perchè ho il tuo stesso problema Grazie
Post automatically merged:

Visualizza allegato 373460
Buongiorno volevo sapere se sei riuscito a risolvere il problema se è si riesci a dirmi il metodo perchè ho il tuo stesso problema Grazie
 

Jolie Rouge

Utente Attivo
145
7
CPU
Ryzen 3700x
Dissipatore
Stock per ora
Scheda Madre
MSI B550 Tomahawk
HDD
Samsung 970 Evo Plus
RAM
Ballistix 3600mhz
GPU
Evga RTX 2080 Super
Monitor
Asus VG245H
PSU
Evga Supernova 750w Gold
OS
Windows 10
Ragazzi provate a cambiare il cavo usb. Mi dava lo stesso problema. Piuttosto se vi si sono rotte potrei valutare di comprarvele io un paio. Ho perso una delle due placchette magnetiche e mi fa sclerare tenerle così.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 0 0.0%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 1 100.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 0 0.0%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili