Problema con CPU al 100%

Matcat

Nuovo Utente
15
0
Ciao Ragazzi,
questa è la mia configurazione
Asus z 390 prime-a
I7 9700k
Ram 32gb 3600
Nvidia 2080 oc
Nvme m.2 samsugn 970 pro
ho comprato AGE OF EMPIRE II definitive Edition, ma mentre gioco succede qualcosa di strano, il gioco si rallenta va a scatti e la CPU va al 100%.
Cosa può essere?
grazie
 

¬Air™

Utente Èlite
1,614
800
Monitor
Alienware AW2518H
Periferiche
SteelSeries Apex Pro TKL
Ciao Ragazzi,
questa è la mia configurazione
Asus z 390 prime-a
I7 9700k
Ram 32gb 3600
Nvidia 2080 oc
Nvme m.2 samsugn 970 pro
ho comprato AGE OF EMPIRE II definitive Edition, ma mentre gioco succede qualcosa di strano, il gioco si rallenta va a scatti e la CPU va al 100%.
Cosa può essere?
grazie
Ma te lo fa solo con quel gioco o con tutti i giochi? Prova a verificare che non hai qualche malware nel pc perché mi sembra al quanto strano.
 

Matcat

Nuovo Utente
15
0
Ma te lo fa solo con quel gioco o con tutti i giochi? Prova a verificare che non hai qualche malware nel pc perché mi sembra al quanto strano.
Anche con Battlefield V, quando avvio i due giochi sale di velocità la ventola e la cpu al 100%. Quando i giochi vanno a scatto, vado su gestione attività e per un secondo la cpu sta al 100%, poi riscende al 23%.
Ho fatto la scansione con Kaspersky total security, ma non ha rilevato nulla.
Ho fatto la scansione con malaware bytes, e anche lui non ha rilevato nulla.
che posso fare?
 

¬Air™

Utente Èlite
1,614
800
Monitor
Alienware AW2518H
Periferiche
SteelSeries Apex Pro TKL
Anche con Battlefield V, quando avvio i due giochi sale di velocità la ventola e la cpu al 100%. Quando i giochi vanno a scatto, vado su gestione attività e per un secondo la cpu sta al 100%, poi riscende al 23%.
Ho fatto la scansione con Kaspersky total security, ma non ha rilevato nulla.
Ho fatto la scansione con malaware bytes, e anche lui non ha rilevato nulla.
che posso fare?
Utilizza HWinfo per vedere l'utilizzo effettivo della cpu, inoltre controlla anche le temperature. Gestione attività a volte è veramente pietoso.
Hai aggiornato bios, chipset e windows? Inoltre hai attivato xmp da bios? Che alimentatore Monti?
 
Ultima modifica:

Matcat

Nuovo Utente
15
0
Ciao monto,
bios chipset e windows aggiornati.
xmp II attivato da bios.
Cooler master masterliquid lite.

Lo sai che mi viene in mente, allora ho fatto l'upgrade delle ram da 16 gb 2666 a 32 gb 3600, inserendo nel bios xmp II.

può darsi che ho toccato qualcosa nel bios che mi da questo problema?
 

¬Air™

Utente Èlite
1,614
800
Monitor
Alienware AW2518H
Periferiche
SteelSeries Apex Pro TKL
Ciao monto,
bios chipset e windows aggiornati.
xmp II attivato da bios.
Cooler master masterliquid lite.

Lo sai che mi viene in mente, allora ho fatto l'upgrade delle ram da 16 gb 2666 a 32 gb 3600, inserendo nel bios xmp II.

può darsi che ho toccato qualcosa nel bios che mi da questo problema?
Ma le Ram a cui hai fatto upgrade, hai comprato altri 2 banchi o cambiato direttamente tutto inserendone 4? Se hai acquistato due banchi di ram perché due li possedevi hai controllato che avessero le stesse caratteristiche tecniche?
Post automaticamente unito:

Che temperature hai in Game? Sia di processore che di scheda grafica?
Quale alimentatore hai?
 

Matcat

Nuovo Utente
15
0
Ho sostituito due banchi da 8 con due banchi da 16. La temperatura del processore 45/50°.
Comunque ce proprio qualcosa che non va. Quando accedo su al suite 3 di asus e provo a fare l overclok. Dopo una decina di minuti mi viene la schermata blu di errore con scritto Whea uncorrectable error , e ora questo problema della CPU al 100% eppure dovrebbe essere un PC proprio per overclok. Mi potete aiutare a risolvere tutti questi problemi?
 

¬Air™

Utente Èlite
1,614
800
Monitor
Alienware AW2518H
Periferiche
SteelSeries Apex Pro TKL
Ho sostituito due banchi da 8 con due banchi da 16. La temperatura del processore 45/50°.
Comunque ce proprio qualcosa che non va. Quando accedo su al suite 3 di asus e provo a fare l overclok. Dopo una decina di minuti mi viene la schermata blu di errore con scritto Whea uncorrectable error , e ora questo problema della CPU al 100% eppure dovrebbe essere un PC proprio per overclok. Mi potete aiutare a risolvere tutti questi problemi?
Che alimentatore hai sotto questa configurazione? Controlla anche i voltaggi che ti arrivano sui componenti.
inoltre prova ad abbassare le frequenze delle Ram da Bios e lascia perdere l’overclock automatico che è una schifezza
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
12,598
6,516
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
salve,
La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.
sposto ma facciamo attenzione alla sezione d'apertura grazie!
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento