Problema con chip SiS e usb2.0 (questa e' difficile)

Tio Griver

Nuovo Utente
8
0
Allora vi spiego io ho una skeda del elitegroup che (ECS K7S6A) che monta un chip SiS745 il problema e' che mi riconosce le usb come 1.1 anche mettendoci quelle skede per montare altre usb (anche quelle fornite di cd con i driver 2.0)

ora andando sul sito della SiS (sulle faq) ho letto che i driver/bios (che roba e' non lo so') per le usb 2.0 vengono fornite solo tramite cd o skaricandoli dal ito della microsoft, il problema e' che su quel cavolo di sito non lo trovo non ce' nulla

http://www.sis.com/support/faq/faq.php?faq_class=faq_c08&faq_id=

Ora vorrei sapere da voi se sapete come posso risolvere il problema , HELP vi prego

P.S.:USB allo stato attuale non mi permette di istallare qualsiasi cosa che sia diversa da modem o stampanti (tengo in 'cantina' una pendrive, uno scanner, e una webcam , cosi buttati)

P.P.S.:Se vi chiedete perche' non porto la skeda madre indietro, la risposta e' facile e' gia' passato 1 anno e la garazia e' finita (me ne sono acorto troppo tardi di questo problema, e quando l'ho comprata era gia' uscito usb 2.0 da un bel po' di tempo e pensavo fosse una cosa scontata)
 
Ultima modifica:
G

greengio

Ospite
Sistema operativo ? Se è XP è già aggiornato al Service pack 2 ?
 

Tio Griver

Nuovo Utente
8
0
hai ragione me ne sono dimenticato , si xp con Service pack 2, aggiornato giornalmente a tutto quello che trovo :P
 
G

greengio

Ospite
Prova a fare cosi... Disinstallare tutti i controller USB che trovi in gestione periferiche, riavviare e vedere se te li ribecca con i driver aggiornati. Altra cosa, hai cattivato la funzionalità USB 2.0 da bios ?
 

Tio Griver

Nuovo Utente
8
0
bene ho risolto , vado per scrivere e vedo il tuo messaggio ^^

grazie del aiuto cmq ti spiego come ho fatto per risolvere.


Aggiornato bios dalla versione 1.0d alla 1.0f (cosa inutile cmq), messo patch della SiS per win xp (patch NON UFFICIALE), poi manualmente ho dovuto cambiare il driver che mi trovava, ora ho delle periferiche 1.1 pero' perfettamente funzionanti , e quando metto la skeda aggiuntiva di porte 2.0 me le riconosce.

insomma il win in automatico mi riconosceva dei driver SUOI che facevano skifo al c***
mentre selezionando questi altri va da dio
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 476 78.3%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.5%
  • Sono prenotato per la 1a dose

    Voti: 12 2.0%
  • Non so se vaccinarmi

    Voti: 16 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 64 10.5%
  • Fatta anche la terza dose

    Voti: 19 3.1%