Problema con Blender

Valentina90

Utente Attivo
61
4
Ho un problema con questo programma, appena lo lancio mi dà l'errore " Blender ha smesso di funzionare". Solo un mese fa ho provato ad usarlo e funzionava perfettamente, l'ho poi rimosso per fare un po' di spazio sul disco. Ieri ho installato diverse versioni da diversi siti ma proprio non sono riuscita a farlo partire. L'unica cosa che è cambiata da allora dovrebbero essere gli aggiornamenti di windows 7.
Sapreste aiutarmi? Grazie :)
 

ris

Bannato a Vita
1,213
774
Ho un problema con questo programma, appena lo lancio mi dà l'errore " Blender ha smesso di funzionare". Solo un mese fa ho provato ad usarlo e funzionava perfettamente, l'ho poi rimosso per fare un po' di spazio sul disco. Ieri ho installato diverse versioni da diversi siti ma proprio non sono riuscita a farlo partire. L'unica cosa che è cambiata da allora dovrebbero essere gli aggiornamenti di windows 7.
Sapreste aiutarmi? Grazie :)
hai provato a farlo partire come amministratore? oppure mettendo come compatibilità che so windows xp service pack 3?
 

Valentina90

Utente Attivo
61
4
Si, provati entrambi. Diciamo che l'unica cosa, fra quelle alla mia portata, che non ho provato a fare è il ripristino del sistema per vedere se tornando alla configurazione precedente l'aggiornamento di windows funziona... ma mi secca un po' quindi speravo ci fosse qualcos'altro che potessi tentare prima. Grazie comunque :)
 

Entra

oppure Accedi utilizzando

Discussioni Simili