PROBLEMA problema con avira free

simo9115

Nuovo Utente
105
1
salve a tutti! è da cerca un mese che praticamente avira real-time protection non si avvia e come stato mi dice: arrestato.
Quando vado per attivarlo mi esce la schermata per il controllo account utente premo si e mi rimane arrestato.
Ho disinstallato e reinstallato ma niente...
 

R3boot

Utente Èlite
1,625
572
CPU
pentium dual core
HDD
320gb
RAM
4giga
GPU
ati
OS
linux
salve a tutti! è da cerca un mese che praticamente avira real-time protection non si avvia e come stato mi dice: arrestato.
Quando vado per attivarlo mi esce la schermata per il controllo account utente premo si e mi rimane arrestato.
Ho disinstallato e reinstallato ma niente...

avevi un'altro AV prima?
usi Avira insieme ad un firewall di terze parti?
hai provato a lanciare un aggiornamento manualmente ? a me una volta non si avviava più perchè stava scaricando un aggiornamento senza riuscirvi.
Nei processi ti risulta attivo il processo di avira oppure arrestato?
 

simo9115

Nuovo Utente
105
1
ho sempre avuto avira e gli aggiornamenti automatici e non vengono eseguiti normalmente.
Purtroppo se io vado su msconfig->servizi vedo scritto avvio in corso o una cosa del genere..fatto sta che nn è in esecuzione...il problema lo risolvo disabilitando il servizio e riattivarlo...una volta riavviato il pc avira sembra funzionare solo che nn è normale questa cosa secondo me...ho cercato dappertutto e nn so come fare...potrebbe essere che l'HD mi sta abbandonando e quindi alcune file si sono corrotti?? ieri proprio il pc non mi ha caricato il desktop lasciando lo schermo tutto nero e ho dovuto spegnerlo e riaccenderlo...
 

R3boot

Utente Èlite
1,625
572
CPU
pentium dual core
HDD
320gb
RAM
4giga
GPU
ati
OS
linux
ho sempre avuto avira e gli aggiornamenti automatici e non vengono eseguiti normalmente.
Purtroppo se io vado su msconfig->servizi vedo scritto avvio in corso o una cosa del genere..fatto sta che nn è in esecuzione...il problema lo risolvo disabilitando il servizio e riattivarlo...una volta riavviato il pc avira sembra funzionare solo che nn è normale questa cosa secondo me...ho cercato dappertutto e nn so come fare...potrebbe essere che l'HD mi sta abbandonando e quindi alcune file si sono corrotti?? ieri proprio il pc non mi ha caricato il desktop lasciando lo schermo tutto nero e ho dovuto spegnerlo e riaccenderlo...

potrebbe essere fai un controllo con........non mi ricordo il nome di un software che controlla lo stato di salute dell'HD, dopo quando giro su windows ti scrivo il nome, ma i motivi per cui lo schermo diventa nero sono diversi e possono essere ricondotti a qualche componente hardware che sta andando a farsi benedire, ma a volte anche per via di qualche infezione.
Il fatto che Avira, che hai sempre avuto di punto in bianco si disattiva così da solo mi puzza un pò, io fossi in te farei dei controlli incrociati per scongiurare una infezione.
Nella sezione sicurezza c'è una guida in rilievo per fare ciò e se qualche tool di pulizia ti scova qualcosa mi sa che ci sei dentro e ti conviene aprire un apposito 3D.
 

simo9115

Nuovo Utente
105
1
per quanto riguarda i componenti HW farò una scansione nn appena puoi passarmi il nome del programma per l'HD ;) io ho cambiato esattamente Motherboard ram alimentatore e cpu non + di un anno fa quindi escluderei questi componeneti...rimane ancora da verificare la scheda video...sai l'esistenza di programmi per controllare lo stato di quest'ultima? tornando invece ad avira...cercherò di seguire la guida e quindi vedere cosa ne esce fuori! ti ringrazio moltissimo per l'aiuto.
 

R3boot

Utente Èlite
1,625
572
CPU
pentium dual core
HDD
320gb
RAM
4giga
GPU
ati
OS
linux
"CristalDiskInfo" per controllare lo stato di salute dell'HD c'è anche la versioneone portable
Per la scheda video boh non ne ho idea non so nemmeno se esistano :asd: però basta googleare un pò e qualcosa salta sempre fuori.
Comunque ricapitonado, se non ci sono problemi hardware, stante il fatto che ce l'hai da un pò non può trattarsi di un problema di installazione andata male o di installer corrotto, quindi secondo me, o avira ha lasciato passare passare qualche vermone :lol: ( e non c'è da stupirsi visto che nessuna AV è infallibile) oppure....oppure boh (LOL questa seconda ipotesi)
Se hai tempo e voglia, oltre a seguire quella guida la, scaricati il cd di Kaspersky e fatti una scansione da boot e già che ci sei una scansione con Emsisoft emergency Kit portable vedi un pò cosa dicono.
Ciao
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 576 63.9%
  • XBOX Series X/S

    Voti: 325 36.1%

Discussioni Simili