problema con audio integrato in scheda madre Asus

-=steve=-

Nuovo Utente
3
0
CPU
Intel Core 2 Duo E5200 2,5 Ghz
Scheda Madre
Asus P5KPL-AM
HDD
2 Hard disk da 140 e 250
RAM
2 schede da 2 Gb kingstone
GPU
Nvidia GeForce 9500 GT da 1Gb
Audio
scheda audio integrata
PSU
500 watt alimentazione
OS
Windows Home XP
Salve a tutti ,
ho acquistato da poco una Asus P5KPL-AM con audio integrato ... non ci sono problemi con driver e periferiche eppure:help: .. non sento nulla... nemmeno i suoni di sistema... ho chiamato al negozio ke me l'ha fornita e mi hanno detto ke non avevo collegato i cavi audio che vanno dal case alla scheda madre.. ma il punto è ke questi cavi non ci sono.. e non ci sono mai stati ... eppure la mia vecchia scheda madre mi faceva sentire tutto... :skept:...

cosa devo fare secondo voi????
grazie
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
La tua scheda madre ha un codec audio VIA VT1708B conforme alle specifiche HD Audio; per il corretto funzionamento delle periferiche HD Audio in Windows XP SP2 è necessario installare l'aggiornamento KB888111 che in molti casi è compreso nel pacchetto di installazione dei driver. Questo aggiornamento è stato incluso nel SP3 di XP, se il tuo sistema è quindi aggiornato al SP3 non è necessario installare KB888111; Windows Vista è nativamente predisposto all'audio HD.
Controlla anche che nel bios le voci relative all'audio siano attive (lo sono di default, ma controlla lo stesso):
HD Audio Controller: "Azalia"
Front Panel Support Type: "HD Audio" - questa voce è meno importante, serve a mappare correttamente le porte audio frontali se presenti sul case e collegate tramite il cavo che ha citato il tuo rivenditore. A proposito di ciò, sovente i cavi di collegamento hanno 2 tipi di connettore per adattarsi ai vari tipi di schede madri e marchiati uno "AC '97" e l'altro "HD Audio" a seconda che la scheda madre supporti HD Audio oppure solamente il più vecchio codec AC '97: nel tuo caso dovrai connettere il connettore marchiato "HD Audio", ovviamente se presente. Se questo cavo non è presente, come riferisci, e quindi non hai uscite audio frontali, cionondimeno il sistema audio dovrebbe funzionare lo stesso, te lo confermo.
Il connettore di uscita degli speaker è quello verde (do' per scontato che tu abbia un semplice sistema a 2 casse); in caso di sistemi più complessi dovrai consultare il manuale della scheda madre per connettere correttamente tutte le uscite. Apri anche il pannello di controllo dei driver e controlla che le uscite siano mappate correttamente, a volte c'è un sistema di "jack sensing", cioè il driver "sente" il tipo di connettore e mappa l'uscita di conseguenza.
Come ultimo consiglio, scarica dal sito Asus i driver audio più recenti e installali al posto degli attuali.
 

-=steve=-

Nuovo Utente
3
0
CPU
Intel Core 2 Duo E5200 2,5 Ghz
Scheda Madre
Asus P5KPL-AM
HDD
2 Hard disk da 140 e 250
RAM
2 schede da 2 Gb kingstone
GPU
Nvidia GeForce 9500 GT da 1Gb
Audio
scheda audio integrata
PSU
500 watt alimentazione
OS
Windows Home XP
alcune cose gia le avevo provate , altre che hai detto tu le ho provate ora ma nulla... e in piu è sopraggiunta una novità .. con casse collegate tramite USB ke mi hanno prestato , l'audio funziona! ma tramite jack no... xke? cosa posso fare?
grazie per le risposte..
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Se non l'hai già fatto, prova a reinstallare i driver. Poi nel Pannello di controllo guarda in Suoni e periferiche audio e guarda che la scheda audio sia impostata come periferica selezionata per le uscite audio; inoltre sotto "Suoni" fai click su "Volume" e controlla che il volume non sia basso, a volte qualche livello si abbassa.
 

-=steve=-

Nuovo Utente
3
0
CPU
Intel Core 2 Duo E5200 2,5 Ghz
Scheda Madre
Asus P5KPL-AM
HDD
2 Hard disk da 140 e 250
RAM
2 schede da 2 Gb kingstone
GPU
Nvidia GeForce 9500 GT da 1Gb
Audio
scheda audio integrata
PSU
500 watt alimentazione
OS
Windows Home XP
grazie mille per l'aiuto... ma niente... è tutto in regola... è come se ci fosse ma non esce dai jack...
altre idee? credo di aver esaurito tutto ormai... com'è possibile?:help::help::help:
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Se tutto è a posto... non saprei che altro dire. Potrebbe essere una stupidaggine, controlla bene che l'audio non sia impostato su "mute", magari da qualche applicazione... Difficile indicare altre prove: l'unica che mi viene in mente è provare a inserire il jack delle casse nelle altre 5 prese e vedere che succede.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 109 67.3%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 11.1%
  • Sono prenotato per la 1a dose

    Voti: 9 5.6%
  • Non so se vaccinarmi

    Voti: 7 4.3%
  • Non ho intenzione di vacciarmi

    Voti: 19 11.7%
  • Fatta anche la terza dose

    Voti: 0 0.0%