PROBLEMA Problema con audio cuffie

xManu01x

Nuovo Utente
19
0
Buonasera a tutti, spero di essere nella giusta categoria.
Vi elenco subito la mia conf per rendere tutto più facilmente comprensibile:
Case: Metallic Gear Neo G mini itx
Cpu: Ryzen 7 2700 com dissipatore stock
Mobo: Gigabyte b450i aorus pro wifi
Gpu: Gigabyte Rtx 2060 oc pro
Ram: Corsair vengeance rgb 16gb ddr4 3200mhz
Psu: Cooler master v550
Ssd nvme: Crucial p1 1tb

Scrivo questo post perché nell'ultimo che avevo creato, che riguardava un errore verificatosi con l'update del bios, ponendo questo problema non ho ricevuto nessuna risposta dopo più di una settimana.
In pratica nel momento in cui provo a giocare in team collegandomi alla chat vocale di discord o teamspeck non riesco a sentire l'audio di gioco ma sento solo la chat. Come se discord/ts occupasse il canale output delle cuffie rendendo impossibile l'ascolto da parte di altre fonti.
Questo non solo con l'utilizzo di semplici auricolare, (preannuncio che su entrambi i programmi con gli auricolari non ho nessun problema di input) ma ho anche provato con delle cuffie bluetooth ed é la stessa identica faccenda quindi questo penso elimini qualunque ipotesi su problemi hardware. Vi prego di aiutarmi!
Grazie in anticipo!!

Ps: tutto questo non si verifica solo con un gioco ma ho provato circa 5 titoli solo per vedere se riportasse lo stesso problema, ed è cosi.
 

sp3ctrum

Super Moderatore
Staff Forum
11,914
4,550
CPU
AMD Ryzen 5 3600X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
Il problema non é la cuffia in se, ma come é impostato il driver audio del pc.
Se usi una cuffia bluetooth hai sicuramente due flussi audio separati che sia discord che ts non possono gestire.

Per sentire tutti i flussi audio su una sola cuffia, devi utilizzare prima di tutto la stessa scheda audio per gioco, ts e discord e utilizzare il driver principale di windows.
 

xManu01x

Nuovo Utente
19
0
Il problema non é la cuffia in se, ma come é impostato il driver audio del pc.
Se usi una cuffia bluetooth hai sicuramente due flussi audio separati che sia discord che ts non possono gestire.

Per sentire tutti i flussi audio su una sola cuffia, devi utilizzare prima di tutto la stessa scheda audio per gioco, ts e discord e utilizzare il driver principale di windows.
Ciao grazie per avere risposto.
Ieri sera ho fatto una prova con le cuffie bluetooth: dopo essermi connesso ed essere entrato sulla chat vocale ho acceso il gioco e sentivo entrambi i flussi. Però si sentivano davvero male come se il gioco non avesse i bassi facendo sentire un audio metallico.
 

sp3ctrum

Super Moderatore
Staff Forum
11,914
4,550
CPU
AMD Ryzen 5 3600X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
Secondo me hai qualche impostazione di windows errata.
Puoi fare una foto dei dispositivi audio che hai? Nel pannello di windows intendo.
 

xManu01x

Nuovo Utente
19
0
Secondo me hai qualche impostazione di windows errata.
Puoi fare una foto dei dispositivi audio che hai? Nel pannello di windows intendo.
Ecco qui spero che tu intenda questo.
1571751524191.jpeg

Il primo campo (Realtek digital output) penso proprio sia l'uscita audio della scheda madre.
Il secondo campo invece é quello che mi ha permesso di ascoltare entrambi i flussi audio (gioco e discord) ma con una qualità davvero pessima mentre il terzo campo è quello che mi permette di ascoltare bene ma solo un flusso audio.
Il quarto invece (W1943) penso sia lì perché ho un adattatore da vga ad hdmi (visto che ho un monitor abbastanza obsoleto per ora) dato che ha anche un entrata jack per ascoltare l'output audio.
Spero di avere dato informazioni utili.
Attendo consigli
 

sp3ctrum

Super Moderatore
Staff Forum
11,914
4,550
CPU
AMD Ryzen 5 3600X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
Mi sai mettere anche quello del pannello di controllo?
 

xManu01x

Nuovo Utente
19
0
Mi sai mettere anche quello del pannello di controllo?
Si ecco
1571780539926.jpeg
1571780554930.jpeg

1571780670397.jpeg

Inoltre su vari forum ho letto che il problema di cui parlavo prima nonché il sentire male è dovuto alla caratteristica "Telefonia in viva voce" spuntata di default sulle cuffie su "pannello di controllo/hardware e suoni/dispositivi e stampanti//proprietà/servizi".
Ma anche attraverso questa modifica non ho avuto miglioramenti anzi ora non sento proprio nessun audio.
Disconnettendo e riconnettendo le cuffie ritorna tutto alla normalità.
 
Ultima modifica:

xManu01x

Nuovo Utente
19
0
Si ecco
Visualizza allegato 350039 Visualizza allegato 350040
Visualizza allegato 350041
Inoltre su vari forum ho letto che il problema di cui parlavo prima nonché il sentire male è dovuto alla caratteristica "Telefonia in viva voce" spuntata di default sulle cuffie su "pannello di controllo/hardware e suoni/dispositivi e stampanti//proprietà/servizi".
Ma anche attraverso questa modifica non ho avuto miglioramenti anzi ora non sento proprio nessun audio.
Disconnettendo e riconnettendo le cuffie ritorna tutto alla normalità.
Nessuno quindi ha idea di come risolvere questo problema?
 

sp3ctrum

Super Moderatore
Staff Forum
11,914
4,550
CPU
AMD Ryzen 5 3600X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
Potresti disinstallare tutti i driver audio e reinstallarli comprese le cuffie.
 

LuigiSilvani

Nuovo Utente
1
0
Pensavo di aver risolto invece penso proprio che il problema non si risolvibile, le cuffie bluetooth hanno 2 segnali, (come le cuffie con 2 jack) quando ascolti musica va segnale stereo, quando devi comunicare parte L’auricolare. Ho provato a sfruttare la parte stereo durante la comunicazione ma non funziona ugualmente. Unica alternativa che mi viene in mente e comprare microfono Bluetooth, ma tanto vale comprarsi delle turtle beach con ricevitore proprietario
 

xManu01x

Nuovo Utente
19
0
Pensavo di aver risolto invece penso proprio che il problema non si risolvibile, le cuffie bluetooth hanno 2 segnali, (come le cuffie con 2 jack) quando ascolti musica va segnale stereo, quando devi comunicare parte L’auricolare. Ho provato a sfruttare la parte stereo durante la comunicazione ma non funziona ugualmente. Unica alternativa che mi viene in mente e comprare microfono Bluetooth, ma tanto vale comprarsi delle turtle beach con ricevitore proprietario
Eh si penso sia la soluzione migliore, o comunque prendere un microfono usb e dare l'input tramite quello.
Ho provato con un blue yeti usb e nello stesso auricolare sentivo entrambi i flussi.
 

Entra

oppure Accedi utilizzando

Discussioni Simili