Problema con attivazione G-sync

Cromosoma

Nuovo Utente
10
0
Ciao a tutti, ho un problema che non riesco a risolvere con un monitor sul quale vorrei attivare il G-sync. Mi è stato regalato un Samsung C24FG73. Sul mio pc fisso monto una scheda video Nvidia gtx 1660 super collegata al monitor con cavo Display port. Ho visto in molti video e articoli che pur essendo compatibile con "solo" con Freesync dovrebbe esserci la possibilità di attivare anche il G-sync su questo monitor. Purtoppo quando vado ad aprire il pannello di controllo Nvidia la voce "Imposta G-sync" non appare e oltrettuto se entro nel menu del monitor la voce "Freesync" non me la fa neanche selezionare. Non capisco se sia un problema del monitor ovvero che non supporta in alcun modo G-sync oppure sono io che sto sbagliando qualcosa. Spero possiate aiutarmi in qualche modo. Grazie in anticipo
 

GT57

Nuovo Utente
44
8
Il software driver di Nvidia ti notifica se il tuo monitor é compatibile con quella tecnologia.
Se non trovi nemmeno l'attivazione dal Pannello di controllo Nvidia (sul tasto destro del desktop o lo scarichi dall'app store di Microsoft), allora il monitor non é compatibile. Io gioco senza il g-sync su monitor freesync compatibile e ti confesso che é più utile se usi il v-sync del gioco, dato che il g-sync su alcuni giochi ti distrugge l'immagine del gioco (ingiocabile)
 

Ottoore

Utente Èlite
20,276
9,625
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Non puoi attivare il freesync dal menu del monitor perché hai attivato la funzione " riduzione ritardo input ",le 2 funzioni sono incompatibili tra di loro. Disattiva quest' ultima, attiva il freesync e diventerà disponibile anche nel pannello nvidia.

p.s: selezionando la lingua inglese trovi l' opzione col nome di " Low input lag ".
 

Cromosoma

Nuovo Utente
10
0
Grazie mille per l'aiuto di entrambi, comunque ho provato a mettere la funzione "Rid ritardo input" su off e ancora non mi dava modo di accedere al freesync. Ho provato provato poi a disattivare la funzione "Tempo di risposta" del monitor, o comunque da "Il più rapido" l'ho impostato su "Standard" e magicamente il freesync si è attivato, di conseguenza è apparsa la voce "imposta g-sync sul pannello di controllo nvidia. Booh.. Ora quindi mi trovo con il ritardo input on ed il freesync on però non posso modificare altri valori come il tempo di risposta ed altri. Faccio alcune prove il game e vedo se è migliorato oppure no. Grazie ancora =)
 

Ottoore

Utente Èlite
20,276
9,625
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Non mi sono inventato nulla, è tutto scritto nel manuale:

Vai nella sezione apposita e troverai conferma del' impossibilità di modificare il response time una volta attivato il freesync ( This menu is not available when FreeSync is set to Standard Engine or Ultimate Engine mode. ) e dell' incompatibilità con la funzione Low input lag ( This menu is not available when FreeSync is enabled. ).
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 79 46.7%
  • Ethereum

    Voti: 66 39.1%
  • Cardano

    Voti: 22 13.0%
  • Polkadot

    Voti: 8 4.7%
  • Monero

    Voti: 15 8.9%
  • XRP

    Voti: 13 7.7%
  • Uniswap

    Voti: 4 2.4%
  • Litecoin

    Voti: 11 6.5%
  • Stellar

    Voti: 11 6.5%
  • Altro (Specifica)

    Voti: 24 14.2%

Discussioni Simili