PROBLEMA CON ATI RADEON 9200 128mb

GAIA

Nuovo Utente
5
0
CIAO A TUTTI

AVREI UN PROBLEMA DA PORVI..

HO UN PROCESSORE AMD ATHLON XP 2600+ CN 512MB D RAM
UNA SKEDA MADRE DELLA ASUS..LA A7V8X-X, WINDOWS XPpro..E..DULCIS IN FUNDO..UNA SKEDA VIDEO DELLA ATI RADEON..LA 9200 DA 128mb

ORA IL PROBLEMA è QST..GIRANDO X FORUM..HO VISTO MOLTA GENTE KE AVEVA LO STESSO MIO PROBLEMA CN QST TIPO D SKEDA VIDEO..OVVERO..
GLI SI RIAVVIAVA IL PC..APPENA FACEVA PARTIRE UN GIOCO..OPPURE SI KIUDEVA IL GIOCO...O ADDIRITTURA SI BLOCCAVA TUTTO..AI LIVELLI D NN POTER MUOVERE NEMMENO IL PUNTATORE DEL MOUSE

INIZIALMENTE PENSAVO KE GLI AMD FACESSERO CONFLITTO CN LE RADEON..POI Xò HO SENTITO GENTE KE CN IL MIO STESSO PROCESSORE E LA STESSA SKEDA VIDEO NN HA PROBLEMI...

ORA NN SO A KI SANTI RIVOLGERMI..DAL MOMENTO KE IL PC LHO PRESO A GENNAIO..QUINDI è RELATIVAMENTE NUOVO..MA CMQ..NN AVENDO DELLE NECESSITà STRATOSFERIKE X QNT RIGUARDA LA POTENZA (MI BASTA POTER GIOCARE UN Pò..A COUNTER STRIKE..O KE SO..W3..ECC..O ADDIRITTURA LASCIARLO ACCESO X UNA NOTTE SENZA KE AL MATTINO LO TROVA RIAVVIATO..)

NE SAPETE QUALCOSA?
SAPETE DELL'ESISTENZA D QLK PATCH KE RISOLVA IL PROBLEMA?
HO TUTTI I DRIVER AGGIORNATI..SKEDA MADRE..SKEDA VIDEO..LE DIRECT X 9.0b..MA CONTINUA A RIAVVIARSI.. :confused: :ueue:

PRIMA D RIPORTARLO AL NEGOZIO..VORREI VEDERE SE è UNA COSA RISOLVIBILE... :boh:

ASPETTO ANSIOSA RISPOSTE :o

GAIA

Grazie per aver passato una mezz'oretta a leggere qst Post, anzi + che un Post è un Poster. :D
 
Ultima modifica:

Emil

Utente Attivo
101
0
Da quando l'hai comprato da questo problema? Se sì:

(A parte riportarlo dal venditore e spaccargli una gamba)
Controlla la temperatura della CPU;
Disattiva l'opzione fast writes e setta l'AGP a 4x dal bios;
Tasto destro del mouse sul desktop -> Proprietà -> Linguetta Impostazioni -> Avanzate -> linguetta Risoluzioni problemi -> sposta di due tacche la barra a sinistra.

P.S. Lo scrivere in maiuscolo equivale ad urlare. ;)
 

GAIA

Nuovo Utente
5
0
posto per tutti quelli che hanno lo stesso mio problema e non sanno che fare... :boh:

io ho risolto installando la versione 1010 del BIOS :D

ed ora con le catalyst 4.5 funziona tutto benissimo.. :lol:

a parte la frequenza di aggiornamento che quando gioco (ma solo quando gioco) da un fastidioso sfarfallio sul monitor (un LCD della Acer - modello AL1511 ) pur se ce lho impostata a 75mhz. :confused:
 

emufile.com

Utente Attivo
573
0
CPU
Intel i7 8700K
Scheda Madre
MSI Z370 PC PRO
HDD
1 x Samsung 960Nvme + 2Tb Seagate SSHD
RAM
32Gb DDR4 ADATA
GPU
MSI GTX1070 Armor
Audio
Realtek
Monitor
AOC 24"
PSU
850w ANTEC
Case
Chieftech Bravo
OS
Windows 7 Pro 64Bit MSDN
e c'è ancora chi si ostina a compare asus :tristezza_e_fastidio:
 

carloccio

Utente Èlite
3,011
3
ecco non è che la asus si una brutta marca: MA NON E' NE L'UNICA NE LA MIGLIORE....
Suvvia provate altre marche...
 

GAIA

Nuovo Utente
5
0
ma infatti avrei cambiato mobo se non fossi riuscita a risolvere il problema..ma dato che lho risolto..... :figo: :p
 
Ultima modifica:

emufile.com

Utente Attivo
573
0
CPU
Intel i7 8700K
Scheda Madre
MSI Z370 PC PRO
HDD
1 x Samsung 960Nvme + 2Tb Seagate SSHD
RAM
32Gb DDR4 ADATA
GPU
MSI GTX1070 Armor
Audio
Realtek
Monitor
AOC 24"
PSU
850w ANTEC
Case
Chieftech Bravo
OS
Windows 7 Pro 64Bit MSDN
hihihihihihihi
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 104 66.7%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 11.5%
  • Sono prenotato per la 1a dose

    Voti: 9 5.8%
  • Non so se vaccinarmi

    Voti: 7 4.5%
  • Non ho intenzione di vacciarmi

    Voti: 18 11.5%
  • Fatta anche la terza dose

    Voti: 0 0.0%