Problema con Ati HD4670 1GB

lucabaldo3

Utente Attivo
561
29
CPU
Pentium 4 3.00Ghz
Scheda Madre
ECS RC410-M2
Hard Disk
500gb WD+200gb segate int+1 tera ex segate
RAM
512MB+512MB DDR2
Scheda Video
ATI Radeon HD 4670
Scheda Audio
Integrata 7.1 Realtek
Monitor
Acer 19" (AL1914)
Alimentatore
Tecno ATX 600watt
Case
Originale Acer
Sistema Operativo
Windows 7 Ultimate + Ubuntu 11.10
Ciao a tutti, passo subito a esporre il mio problema. Ho comprato da poco la nuova scheda video HD4670, perchè avendo una x300 non riuscivo a fare niente... Con questa new scheda video riesco a giocare, guardare film in HD... ma c'è uno strano problema: ogni tanto sivedono delle strane righe colorate nello schermo (principalmente nel desktop) e sotto la barra delle applicazioni essendo trasparente. Qualcuno sa come posso risolvere questo problema che mi assilla?

PS: questo problema si presenta solo in windows 7, mentre in ubuntu 9.10 non appare alcuna riga colorata.

Grazie a tutti in anticipo.
 

andy84

Utente Èlite
15,796
336
CPU
Core i5 6500/Core-i5 2410M
Scheda Madre
AsRock Z170M Pro4S/JE50-HR(HM65)
Hard Disk
SSD Crucial MX200 512GB/SSD SanDisk Plus 240GB
RAM
2x8GB DDR4 Corsair Vengeance LPX 3000MHz/2x2GB 1333MHz
Scheda Video
AMD HD5850/GT540M 1GB
Scheda Audio
integrata e casse 2.1
Monitor
Asus VX24AH 23.8" 2560x1440/15.6" 1366x768
Alimentatore
Enermax Revolution X't 530W
Case
Antec ISK-600M
Sistema Operativo
Windows 10 Education/Windows 10 Professional 64bit
disinstalla e reinstalla i driver oppure prova a cambiare versione
 

lucabaldo3

Utente Attivo
561
29
CPU
Pentium 4 3.00Ghz
Scheda Madre
ECS RC410-M2
Hard Disk
500gb WD+200gb segate int+1 tera ex segate
RAM
512MB+512MB DDR2
Scheda Video
ATI Radeon HD 4670
Scheda Audio
Integrata 7.1 Realtek
Monitor
Acer 19" (AL1914)
Alimentatore
Tecno ATX 600watt
Case
Originale Acer
Sistema Operativo
Windows 7 Ultimate + Ubuntu 11.10
Ho provato molte volte a disinstallare e reinstallare i driver, ma non cambia niente. Per cambiare versione cosa intendi? Non so perchè ma insieme ai driver della hd4670 mi si installano in automatico anche quelli della x200, che io ho disattivato!!
 

lucabaldo3

Utente Attivo
561
29
CPU
Pentium 4 3.00Ghz
Scheda Madre
ECS RC410-M2
Hard Disk
500gb WD+200gb segate int+1 tera ex segate
RAM
512MB+512MB DDR2
Scheda Video
ATI Radeon HD 4670
Scheda Audio
Integrata 7.1 Realtek
Monitor
Acer 19" (AL1914)
Alimentatore
Tecno ATX 600watt
Case
Originale Acer
Sistema Operativo
Windows 7 Ultimate + Ubuntu 11.10
Ho provato molte volte a disinstallare e reinstallare i driver, ma non cambia niente. Per cambiare versione cosa intendi? Non so perchè ma insieme ai driver della hd4670 mi si installano in automatico anche quelli della x200, che io ho disattivato!!
Mi sembra impossibile che nessuno di voi non sappia niente... ;)
 

Maurigo

Utente Attivo
925
49
CPU
AMD AthlonII X3 435@3.6Ghz
Scheda Madre
Asus M4A78L-M LE
Hard Disk
WD Caviar 500GB
RAM
2X2GB OCZ XTC Titanium@1Ghz
Scheda Video
ATi Radeon HD4870 1GB Toxic
Scheda Audio
Onboard
Monitor
ProLite 24" 2ms + 32"
Alimentatore
Metatron Ozeanos 80+ Mod
Case
SilverStone SG02-F
  • Mi piace
Reactions: lucabaldo3

lucabaldo3

Utente Attivo
561
29
CPU
Pentium 4 3.00Ghz
Scheda Madre
ECS RC410-M2
Hard Disk
500gb WD+200gb segate int+1 tera ex segate
RAM
512MB+512MB DDR2
Scheda Video
ATI Radeon HD 4670
Scheda Audio
Integrata 7.1 Realtek
Monitor
Acer 19" (AL1914)
Alimentatore
Tecno ATX 600watt
Case
Originale Acer
Sistema Operativo
Windows 7 Ultimate + Ubuntu 11.10
Ho disabilitato la x200 dal bios ma le righe sullo schermo sono rimaste, se volete pubblico un video su you tube per mostrarvi la situazione.
 

sidd

Utente Attivo
906
18
CPU
Intel 2600K
Scheda Madre
Asus Maximus IV extreme
Hard Disk
Ocz Vertex 60gb
RAM
Dominator gt 4gb
Scheda Video
Xfx 6870x2
Monitor
Samsung P2470HD
Alimentatore
Ocz ZXseries 1000w
Case
Banchetto Dimastech white
Sistema Operativo
Seven 7 ultimate
Come driver hai messo 9.12 ?
 

lucabaldo3

Utente Attivo
561
29
CPU
Pentium 4 3.00Ghz
Scheda Madre
ECS RC410-M2
Hard Disk
500gb WD+200gb segate int+1 tera ex segate
RAM
512MB+512MB DDR2
Scheda Video
ATI Radeon HD 4670
Scheda Audio
Integrata 7.1 Realtek
Monitor
Acer 19" (AL1914)
Alimentatore
Tecno ATX 600watt
Case
Originale Acer
Sistema Operativo
Windows 7 Ultimate + Ubuntu 11.10

Zardox

Utente Attivo
28
4
CPU
1 Ghz pentium III
Scheda Madre
ECS P6VXAT
RAM
700 MB
Scheda Video
GeForce 5200 FX (-.-)
Monitor
Philips
Driver cleaner pro. Non so se fa su w7, però ti dico ugualmente come ho fatto: modalità provvisoria, disinstalli i drivers della scheda normalmente, avvii il programmino e pulisci tutte le voci relative a ati. Ti toglie tutta l'immondizia dei drivers! P.S.: anche io ho preso la stessa scheda questo natale!
 

Oxyde

Utente Èlite
2,161
85
scarica driver sweeper, installalo (non ricordo se è portable o meno) e ravvia il pc.
quando si accende, fai in modo di entrare in modalità provvisoria, avvia la scansione dei driver grafici ed elimina TUTTO.
ravvia nuovamente il pc, una volta entrato in windows se sei connesso a internet, win7 scaricherà in automatico i driver per la vga (per l uso 2d): se i segni tornano, i problemi son dati dai driver che ti scarica win7, altrimenti procedi tranquillamente a installare gli ultimi driver catalyst.
questa è la procedura che si usa per ripulire il pc dai driver grafici quando si passa dalla modalità normale al crossfire.
Se neanche cosi riesci a risolvere, ho paura tu debba riformattare il pc completamente
 

sidd

Utente Attivo
906
18
CPU
Intel 2600K
Scheda Madre
Asus Maximus IV extreme
Hard Disk
Ocz Vertex 60gb
RAM
Dominator gt 4gb
Scheda Video
Xfx 6870x2
Monitor
Samsung P2470HD
Alimentatore
Ocz ZXseries 1000w
Case
Banchetto Dimastech white
Sistema Operativo
Seven 7 ultimate
direi che potresti provare fare come ti han detto Zardox e oxide...cosi da ripulire dai driver grafici installati.

pero ti direi anche di provare a installare dei driver precedenti al 9.12 (anche se si consiglia sempre gli ultimi usciti) tipo la 9.8 - 9.9 - 9.10 e vedi se si presenta ancora il problema....:)
 

lucabaldo3

Utente Attivo
561
29
CPU
Pentium 4 3.00Ghz
Scheda Madre
ECS RC410-M2
Hard Disk
500gb WD+200gb segate int+1 tera ex segate
RAM
512MB+512MB DDR2
Scheda Video
ATI Radeon HD 4670
Scheda Audio
Integrata 7.1 Realtek
Monitor
Acer 19" (AL1914)
Alimentatore
Tecno ATX 600watt
Case
Originale Acer
Sistema Operativo
Windows 7 Ultimate + Ubuntu 11.10
Ma che differenza c'è tra il driver Ati radeon HD 4600 series e il driver Ati radeon HD 4670 ( Microsoft Corporation WDDM 1.1)??
 

lucabaldo3

Utente Attivo
561
29
CPU
Pentium 4 3.00Ghz
Scheda Madre
ECS RC410-M2
Hard Disk
500gb WD+200gb segate int+1 tera ex segate
RAM
512MB+512MB DDR2
Scheda Video
ATI Radeon HD 4670
Scheda Audio
Integrata 7.1 Realtek
Monitor
Acer 19" (AL1914)
Alimentatore
Tecno ATX 600watt
Case
Originale Acer
Sistema Operativo
Windows 7 Ultimate + Ubuntu 11.10
scarica driver sweeper, installalo (non ricordo se è portable o meno) e ravvia il pc.
quando si accende, fai in modo di entrare in modalità provvisoria, avvia la scansione dei driver grafici ed elimina TUTTO.
ravvia nuovamente il pc, una volta entrato in windows se sei connesso a internet, win7 scaricherà in automatico i driver per la vga (per l uso 2d): se i segni tornano, i problemi son dati dai driver che ti scarica win7, altrimenti procedi tranquillamente a installare gli ultimi driver catalyst.
questa è la procedura che si usa per ripulire il pc dai driver grafici quando si passa dalla modalità normale al crossfire.
Se neanche cosi riesci a risolvere, ho paura tu debba riformattare il pc completamente
Ho scaricato driver sweeper e ho cancellato tutti i driver ATI ma il problema si presenta lostesso, il computer l'avevo già formattato 2\3 volte dopo l'installazione di questa scheda video ma le "righe" si presentavano sempre.
 

Xfire

UTENTE LEGGENDARIO
Utente Èlite
11,068
1,386
CPU
Intel i7 4790k
Scheda Madre
Asrock z97 extreme 9
Hard Disk
7,5 TB di HD vari
RAM
G.Skill TridentX 2400MHz 16GB
Scheda Video
R9 390X Strix OC
Scheda Audio
ALC1150
Monitor
Viewsonic XG2401
Alimentatore
HX850
Case
HAF 932
Sistema Operativo
ArchLinux_customx64 - W10x64
Succede anche su Ubuntu?
 

lucabaldo3

Utente Attivo
561
29
CPU
Pentium 4 3.00Ghz
Scheda Madre
ECS RC410-M2
Hard Disk
500gb WD+200gb segate int+1 tera ex segate
RAM
512MB+512MB DDR2
Scheda Video
ATI Radeon HD 4670
Scheda Audio
Integrata 7.1 Realtek
Monitor
Acer 19" (AL1914)
Alimentatore
Tecno ATX 600watt
Case
Originale Acer
Sistema Operativo
Windows 7 Ultimate + Ubuntu 11.10
No, su Ubuntu è tutto normale
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento