PROBLEMA Problema con ASUS X570 pro

24matteo

Nuovo Utente
3
0
Ciao a tutti, da poco ho aggiornato il mio pc e ho diversi problemi i quali non so risolvere.
Ad esempio le temperature del processore hanno degli sbalzi abbastanza esagerati e continui ad esempio le temperature passano da 35°c a 50°c senza fare assolutamente niente ma il tutto nel giro di pochi istanti e poi la temperatura si abbassa abbastanza velocemente e questo fenomeno avviene ogni volta che la temperatura si aggira intorno ai 35/40°c.
Le temperature le ho controllate attraverso HWMONITOR, invece se vado a leggere le temperature tramite il programma del dissipatore (H100i PRO) le temperature sono stabili e sono intorno ai 32°c, ho provato a leggere le temperature anche attraverso il bios e sono stabili pure li intorno ai 40°c.
Altra cosa particolare che sta succedendo è lentezza della rete attraverso la LAN normalmente la mia rete nei speed test si aggira intorno ai 60/70mbps, ma con questo nuovo pc la velocità è intorno ai 10/15mbps quando va bene.
Non vorrei che il problema fosse la scheda madre.
Vi elenco anche le componenti:
ASUS X570 PRO
RYZEN 9 3900X
32GB RAM 3200mhz
MSI GAMING X 1070
Spero in un vostro aiuto.
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
14,406
7,445
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
ciao
ti consiglio di non usare più programmi di lettura temperatura contemporaneamente che possono influenzare
usa hwmonitor e basta
per i ryzen quei picchi sono normali, è un "problema" noto, e puoi leggere qualche informazione a questo articolo
in pratica i programmi di monitoraggio risvegliano la cpu che per una frazione di secondo va in carico (sparando un voltaggio alto e facendo salire la temperatura, per poi tornare a riposo)

puoi provare a migliorare la situazione attraverso i profili del risparmio energetico
aggiorna sempre il bios all'ultima versione disponibile le x570 sono abbastanza nuova e risolvono molti bug.

per la lan non so, che driver stai usando? hai installato quelli del sito asus?
 
  • Mi piace
Reactions: DareDevil_

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento