Problema con Asus P5B Deluxe WiFi e intel conroe 6600

sciano82

Nuovo Utente
22
0
Salve a tutti.
Mi presento, sono Federico e scrivo dalla provincia di Firenze.
Mi sono iscritto a questo forum principalmente perchè ho dei problemi con il pc e volevo capirci qualcosa visto che sono alle prime armi.

Il mio desktop monta una motherboard Asus P5B Deluxe WiFi con processore Intel Core 2 Duo E6600 con 2 Gb ram 533 Mhz.

Vista la configurazione dovrebbe andare piuttosto bene ed invece il pc la prende molto con calma ed è spesso instabile.

Essendo ingenuo pensavo che fosse insufficente la ram così l'ho portata a 4 Gb soltanto che se monto tutti e quattro i moduli il pc ne vede solo 3 Gb nonostante che montandoli uno alla volta il pc li vede. Quindi i moduli sono tutti e quattro buoni.

Non riesco e venirne a capo!!

Help!
 

Turin

Utente Attivo
581
0
OS
Windows Vista 32bit
Non saprei dirti.....
Una cosa è sicura se il problema erano le ram è sempre meglio cambiarle con 2Gb a 667/800Mhz invece che metterne 4 da 533.....:ok:
 

sciano82

Nuovo Utente
22
0
Ok.
Io ho montato delle ram economiche (v-data).
Può darsi che, il fatto che non le veda tutte e quattro messe insieme, sia un problema di incompatibilità tra motherboard e ram?

Se così fosse pensi che risolverei montando delle ram qualitativamente migliori con un buon clock, ad esempio delle corsair a 800 o 1024 mhz?
 

freeangel74

Utente Attivo
498
4
CPU
Conroe 6600 @3.2 Ghz , Zalman 9500 led
Scheda Madre
ASUS P5B Deluxe-WiFi AP
HDD
WDRaptor 74x2 in Raid-0-10.000 rpm,Maxtor 160gb sata, Teac 320 gb usb
RAM
Kingston HyperX 4x1gb PC6400
GPU
Asus 8800GTS 640
Audio
CREATIVE X-FI EXTREME GAMER
Monitor
Belinea 102035w
PSU
Seasonic s12 600w
Case
Thermaltake Armor - Black
OS
window 7 64bit
sciano82 ha detto:
Ok.
Io ho montato delle ram economiche (v-data).
Può darsi che, il fatto che non le veda tutte e quattro messe insieme, sia un problema di incompatibilità tra motherboard e ram?

Se così fosse pensi che risolverei montando delle ram qualitativamente migliori con un buon clock, ad esempio delle corsair a 800 o 1024 mhz?


Se hai xp e' tutto normale ne vede solo 3 ! con vista invece dovrebbe vederteli i 4 gb!
 

sciano82

Nuovo Utente
22
0
E' il system information del bios che vede solo 3 gb!

Ho fatto delle prove:

A condizioni normali con settaggi di default (quattro moduli da 1 gb installati)
il system information del bios vede 3048 Mb di Ram mentre windows vede 2,93 Gb di Ram.

Cambiando il parametro nel bios:

Advanced
Chipset
North bridge configuration
Memory remap feature (enabled)

In questo caso il system information del bios dà il valore corretto cioè 4096 Mb di ram, mentre windows in questo caso vede solo 2 Gb!!

Il cpuz ne vede in qualsiasi caso 4096 Mb.

Comunque ho trovato anche un altra cosa sospetta:
ho installato memoryset, il programma vede 4096 Mb di ram ma secondo quest'ultimo il clock della ram non supera i 266 Mhz!!!
Mentre i moduli sono da 533 Mhz.
 

Gulliver_69

Utente Attivo
10
0
CPU
E6300 O/C 3.2GHz
Scheda Madre
Asus P5K
HDD
1TB
RAM
2x1GB A-Data 800+
GPU
Sapphire ATI Radeon 5670 HD
Audio
Creative SB Audigy
Monitor
Philips 170s
PSU
Q-Tec 550W
Case
Lassàmo perde...
@Sciano82

E' tutto normalissimo e non dipende dalla qualità delle ram (V-data è comunque la serie economica della A-data, quindi non è scarsa). Se leggi sul manuale della serie Asus P5B c'è scritto ke, a causa di alcune limitazioni del chipset Intel P965, il massimo della ram utilizzabile su queste skede è di 3 gigabytes. Un quantitativo superiore non verrà visto.
Per quanto riguarda il fatto ke ti dice 2,93 giga è ank'esso normale, visto ke il sistema si riserva alcuni mega x suo uso esclusivo.

Spero di esserti stato d'aiuto.
:)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%

Discussioni Simili