Problema con Asus 9600XT/td Crash. Errore ati3duag.dll

Stato
Discussione chiusa ad ulteriori risposte.

badSign

Nuovo Utente
6
0
Problema:
Mentre gioco il pc va in crash compare la schermata blu di winxp e riporta un errore Ati3duag.dll con conseguente riavvio. I driver che ho installato sono quelli del cd della scheda video e sono di febbraio 2004 e le direct x sono 9.0a . Qualcuno puo' aiutarmi a risolvere questo problema??? :ueue:

La mia configurazione:
P4c 800 e-deluxe
PIV 3.0 ghz northw
2 x 256 ddr 400 Mhx Elixir
Asus Radeon 9600xt
Alimentatore 400W
 
G

greengio

Ospite
Prima di tutto aggiorna le directX alle 9.0b poi come ti dice Ferry aggiorna ai catalyst 4.5...
 

Manolo De Agostini

Redazione
10,168
328
CPU
Intel Core i7 4770
Scheda Madre
MSI Z87-G45 GAMING
HDD
SSD Samsung 840 250 GB
RAM
8 GB
GPU
Zotac GeForce GTX 770 AMP!
Audio
Integrato Realtek
Monitor
Samsung 24
PSU
Thermaltake 750 W
Case
Cooler Master Trooper
OS
Windows 8
quoto i precedenti post. inoltre prova a disattivare il vpu recover.
 

badSign

Nuovo Utente
6
0
ho messo sia i 4.5 che le directx 9.0b . Adesso non mi da piu' l'errore ma comunque il gioco torna a windows all'improvviso.
Sono disperato non so piu' come fare....
 

Manolo De Agostini

Redazione
10,168
328
CPU
Intel Core i7 4770
Scheda Madre
MSI Z87-G45 GAMING
HDD
SSD Samsung 840 250 GB
RAM
8 GB
GPU
Zotac GeForce GTX 770 AMP!
Audio
Integrato Realtek
Monitor
Samsung 24
PSU
Thermaltake 750 W
Case
Cooler Master Trooper
OS
Windows 8
quale gioco e'?
 

Manolo De Agostini

Redazione
10,168
328
CPU
Intel Core i7 4770
Scheda Madre
MSI Z87-G45 GAMING
HDD
SSD Samsung 840 250 GB
RAM
8 GB
GPU
Zotac GeForce GTX 770 AMP!
Audio
Integrato Realtek
Monitor
Samsung 24
PSU
Thermaltake 750 W
Case
Cooler Master Trooper
OS
Windows 8
A me non hanno dato problemi....strano
 

badSign

Nuovo Utente
6
0
Sembra che abbia risolto il problema.
Ho impostato il bios con i settaggi di default ed ho impostato l'apertura agp a 128 Mb e non a 256 come in precedenza. Sembra che ora vada tutto bene...
Ringrazio tutti per i consigli. Ciao
 

emufile.com

Utente Attivo
573
0
CPU
Intel i7 8700K
Scheda Madre
MSI Z370 PC PRO
HDD
1 x Samsung 960Nvme + 2Tb Seagate SSHD
RAM
32Gb DDR4 ADATA
GPU
MSI GTX1070 Armor
Audio
Realtek
Monitor
AOC 24"
PSU
850w ANTEC
Case
Chieftech Bravo
OS
Windows 7 Pro 64Bit MSDN
molto probabilmente da bios era attivato l'agp fast writing
 

carlitomn

Nuovo Utente
1
0
comunque ragazzi la soluzione al problema è molto più semplice! Basta installare gli OMEGADRIVER in sostituzione ai driver schiferrimi di casa catalyst e il problema come per magia scompare! anzi io che avevo lo stesso problema mi trovo pure meglio! buon divertimento
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,129
Dopo quattro anni, forse non gli interessa più... :asd:
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.7%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 86 65.2%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.6%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili