Problema con asrock k7vt6

giolev

Nuovo Utente
1
0
In pratica sto diventando matto!!
Sono 2 giorni ho provato 2 già due schede:
ho installato una CPU Sempron 2600 con hd 80 gb e sk video asus 64Mb
quando premo il pulsante di accensione la ventolina della cpu fa qualche giro e non parte niente non si sente nessun rumore ho provato a cambiare anche l'alimentatore ma niente da fare. Qualcuno può aiutarmi?

Grazie
Giovanni
 

smista00

Nuovo Utente
1
0
Anche io ho lo stesso problema

Anche io ho lo stesso problema con un Athlon XP 2600+.
Sto impazzendo perchè non riesco a capire!!!
Appena sai qualcosa avvisami ti prego.
Grazie
Ciao
 

ruggero

Utente Èlite
4,101
260
Per il primo caso siamo sicuri che il bios sia aggiornato?La scheda madre supporta nuove cpu sempron?
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
per aggiornare il Bios bisogna comunque avere montata una CPU Athlon
 

motaba

Utente Attivo
605
0
i casi sono due anzi 3
1- CPU
2- MB
3- ho avuto un caso di scheda video...
Purtroppo e' molto probabile la CPU che manda in blocca la MB...
poi per farla ripartire devi staccare la spina? giusto!!! se e' cosi molto probabilmente e' la CPU...
potrebbe essere anche la MB ma se col bios nuovo non va allora sono casini
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili