Problema con Armor full tower

DeltaCobra

Utente Attivo
200
0
CPU
Intel q9550 @3600mhz
Scheda Madre
Msi P45 Platinum
HDD
Seagate Barracuda 500gb 2x74gb raptor raid 0
RAM
Corsair Dominator cl5 8500 5-5-5-15
GPU
Asus Geforce 8800gtx 768mb
Monitor
Asus VH222 @1920x1080
PSU
Enermax Liberty 720w
Case
Thermaltake Armor Modding
OS
Windows 7 ultimate
Salve da pochi giorni mi è arrivato l'armor full tower e ho notato un abbassamento drastico delle temperature.
La temperatura che si è alzata considerevolmente è quella della scheda madre che ora raggiunge i 41° quando prima mi stava a 28°.
Non riesco a capire proprio come mai. La scheda video(in firma,ora non è overcloccata) lo stesso ora in idle è a 67° e mi fa scaldare tutta la parte posteriore del case, quasi non riesco a toccarla da quanto è calda.
Non vorrei che la parte di lamiera scaldata dalla scheda video mi scaldasse la scheda madre dalla parte del sensore di temp, è una mia supposizione ma non so precisamente cosa sia.
Sapreste aiutarmi? grazie :help:
 

Luke88

Utente Èlite
9,138
770
CPU
Intel i5 6600k
Scheda Madre
Asus Z170 Pro Gaming
HDD
2xSamsung 850 Evo 250Gb + WD Caviar Green 2Tb
RAM
16Gb Corsair 2666
GPU
MSI Gtx1060 6gb Armor
Audio
Audioengine A2/Sennheiser Pc350SE
Monitor
Asus Vg245h
PSU
Seasonic Platinum 660
Case
NZXT S340 Elite Black
OS
Windows 10 x64
ma nn ho capito prima hai detto che hai avuto un calo drastico delle temperature e poi dici che invece è salita.. quali temp sono migliorate ?
la vga è peggiorata ?
 

DeltaCobra

Utente Attivo
200
0
CPU
Intel q9550 @3600mhz
Scheda Madre
Msi P45 Platinum
HDD
Seagate Barracuda 500gb 2x74gb raptor raid 0
RAM
Corsair Dominator cl5 8500 5-5-5-15
GPU
Asus Geforce 8800gtx 768mb
Monitor
Asus VH222 @1920x1080
PSU
Enermax Liberty 720w
Case
Thermaltake Armor Modding
OS
Windows 7 ultimate
Scusate se mi sono spiegato male :( le temperature sono tutte calate a parte quelle della scheda video e della scheda madre che invece si sono alzate.
Le ventole sono montate correttamente proprio dove vanno messe.
Avete qualche idea sul da farsi? :doh:
 

alfa16fg

Utente Attivo
62
0
DeltaCobra ha detto:
Scusate se mi sono spiegato male :( le temperature sono tutte calate a parte quelle della scheda video e della scheda madre che invece si sono alzate.
Le ventole sono montate correttamente proprio dove vanno messe.
Avete qualche idea sul da farsi? :doh:

Bè se dici k il caldo si sente, e come, sicuramente il sensore non è rotto:boh:, forse il dissi della scheda video è montato male:sisi:; quante ventole hai? Quante in aspirazione e quante in estrazione? E quanto grandi?:boh:
 

DeltaCobra

Utente Attivo
200
0
CPU
Intel q9550 @3600mhz
Scheda Madre
Msi P45 Platinum
HDD
Seagate Barracuda 500gb 2x74gb raptor raid 0
RAM
Corsair Dominator cl5 8500 5-5-5-15
GPU
Asus Geforce 8800gtx 768mb
Monitor
Asus VH222 @1920x1080
PSU
Enermax Liberty 720w
Case
Thermaltake Armor Modding
OS
Windows 7 ultimate
Le ventole in estrazione sono 3: una da 12 e due da 92 ,aspirazione lo stesso 2:una da 12 una laterale da 25. Il dissi della scheda video è quello standard della asus e prima andava bene.
Fatemi sapere
 

www.mak

Utente Attivo
229
0
CPU
Intel core 2 duo e6600 @ 3.4 Ghz + zalman 9700cu
Scheda Madre
Asus Commando
HDD
200 GB
RAM
2x1Gb geil Ultra pc6400 cas4
GPU
Nvidia 8800 GT
Audio
Scheda commando + 2.1 acer
Monitor
Samsung 2232BW 22"
PSU
Enermax infinity 650W modulare
OS
Windows Vista Ultimate
Riesci a postare qualche foto del tuo case aperto in modo da farci vedere come hai sistemato i componenti e come hai sistemato i cavi all'interno? La sistemazione dei cavi è molto importante all'interno del case oltre che per un fatto estetico anche per la circolazione dell'aria:sisi:
 

batman

Utente Èlite
2,090
0
CPU
Q6600
Scheda Madre
abit ip35 pro
HDD
300gb
RAM
2*1 gb geil ultra low latency
GPU
7600gt pny
Audio
audio integrato
Monitor
17 pollici marca sconosciuta
PSU
lc arkangel
OS
windows vista
io proverei a dare una pulitina alla ventola della vga magari e impolverata e fa crere + calore,fatto quello valuterei anche il rimettere la pasta tre il dissi e la gpu.
 

jajuka83

Utente Èlite
1,565
3
CPU
Pentium 4 2.80 Ghz Prescott
Scheda Madre
Asus P5PE-VM
HDD
Western Digital 250 Gb SATA
RAM
1 Gb DDR Kingstone
GPU
Sparkle GeForce 6600GT
Audio
Creative Audigy SE + Creative 2.1 + Sharkoon Cosmic 5.1
Monitor
Samsung SM 960HD
PSU
Enermax Liberty 500W
OS
Win XP Pro SP2
mi sembra strano sia impolverata...dato ke è praticam nuova....mi vien da pensare che tu abbia montato male qualcosa....tipo la sk madre...hai messo i distanziali vero? è agganciata bene la sk video?

in teoria se qualcosa è montato male e fa contatto nn parte il pc...ma magari fa solo da trasferimento e scalda...boh..
 

DeltaCobra

Utente Attivo
200
0
CPU
Intel q9550 @3600mhz
Scheda Madre
Msi P45 Platinum
HDD
Seagate Barracuda 500gb 2x74gb raptor raid 0
RAM
Corsair Dominator cl5 8500 5-5-5-15
GPU
Asus Geforce 8800gtx 768mb
Monitor
Asus VH222 @1920x1080
PSU
Enermax Liberty 720w
Case
Thermaltake Armor Modding
OS
Windows 7 ultimate
Ho notato che aprendo il case la temperatura della scheda madre scende parecchio
questa è la foto del case:

Shot with W800i at 2007-07-14
 

batman

Utente Èlite
2,090
0
CPU
Q6600
Scheda Madre
abit ip35 pro
HDD
300gb
RAM
2*1 gb geil ultra low latency
GPU
7600gt pny
Audio
audio integrato
Monitor
17 pollici marca sconosciuta
PSU
lc arkangel
OS
windows vista
mi sa che devi dare una stretta alle viti dei distanziali xchè se hai visto che scende mi sa che hai montato male qualkosa....
 

DeltaCobra

Utente Attivo
200
0
CPU
Intel q9550 @3600mhz
Scheda Madre
Msi P45 Platinum
HDD
Seagate Barracuda 500gb 2x74gb raptor raid 0
RAM
Corsair Dominator cl5 8500 5-5-5-15
GPU
Asus Geforce 8800gtx 768mb
Monitor
Asus VH222 @1920x1080
PSU
Enermax Liberty 720w
Case
Thermaltake Armor Modding
OS
Windows 7 ultimate
Cosa intendi per stretta alle viti dei distanziali? :doh:
 

batman

Utente Èlite
2,090
0
CPU
Q6600
Scheda Madre
abit ip35 pro
HDD
300gb
RAM
2*1 gb geil ultra low latency
GPU
7600gt pny
Audio
audio integrato
Monitor
17 pollici marca sconosciuta
PSU
lc arkangel
OS
windows vista
intendo che dovresti stringere le viti di quei piedini di ottone che hai montato tra case,e mobo,se vedi che scende magari li hai stretti poco,io spero che ce li hai messi?:look:
 

DeltaCobra

Utente Attivo
200
0
CPU
Intel q9550 @3600mhz
Scheda Madre
Msi P45 Platinum
HDD
Seagate Barracuda 500gb 2x74gb raptor raid 0
RAM
Corsair Dominator cl5 8500 5-5-5-15
GPU
Asus Geforce 8800gtx 768mb
Monitor
Asus VH222 @1920x1080
PSU
Enermax Liberty 720w
Case
Thermaltake Armor Modding
OS
Windows 7 ultimate
Si certo che ce li ho messi dici che potrebbe essere questo il problema?
 

batman

Utente Èlite
2,090
0
CPU
Q6600
Scheda Madre
abit ip35 pro
HDD
300gb
RAM
2*1 gb geil ultra low latency
GPU
7600gt pny
Audio
audio integrato
Monitor
17 pollici marca sconosciuta
PSU
lc arkangel
OS
windows vista
se tu dici che la mobo secondo te scende,bhè credo di si anche xchè è quello che tiene la mobo al case ferma,quindi dagli una stretta.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili