Problema con alimentazione scheda madre

Fabbro96

Utente Attivo
265
8
CPU
FX-8350
Scheda Madre
Asus M5A99X R2.0
RAM
8gb (2gbx4)
GPU
GTX 460se
PSU
Thermaltake Paris 650W 80+Gold
Case
Advance Hunter X
OS
Windows 7
Il problema è che ho collegato il case alla scheda madre,solo che quando schiaccio sul bottone (per accendere il PC) la ventola sopra la CPU fa uno scatto di mezzo secondo,provo di nuovo ad schiacciare il bottone di accensione per tre volte..ma niente da fare..dopo la terza volta riprovo,e la ventola fa di nuovo uno Scattino..volete foto per vedere come ho collegato scheda madre e case?
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Hai montato i distanziatori, vero? Posta le foto.
 

Fabbro96

Utente Attivo
265
8
CPU
FX-8350
Scheda Madre
Asus M5A99X R2.0
RAM
8gb (2gbx4)
GPU
GTX 460se
PSU
Thermaltake Paris 650W 80+Gold
Case
Advance Hunter X
OS
Windows 7
No,ho non ho ancora montato la scheda madre..è così ora
0985b898efbcd7f390397fd7cf11a02b.jpg

Se servono altre foto,basta chiedere.. Grazie per l'aiuto
Edit:La scheda madre è una Aspire m3910
 
Ultima modifica:

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
La scheda madre va provata su di un supporto isolante: il fondo cos'è, una coperta? Se è così, non va bene: ti consiglio di montare la scheda all'interno del case e di riprovare.
 

Fabbro96

Utente Attivo
265
8
CPU
FX-8350
Scheda Madre
Asus M5A99X R2.0
RAM
8gb (2gbx4)
GPU
GTX 460se
PSU
Thermaltake Paris 650W 80+Gold
Case
Advance Hunter X
OS
Windows 7
OK,ora provo,grazie
Edit: Niente,la ventola fa un leggero scatto,ma non parte..
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.7%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 71.1%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 12 14.5%
  • Altro (Specificare)

    Voti: 6 7.2%

Discussioni Simili