Problema con 4890 vapor-x e monitor lg.

QuakeD

Utente Attivo
30
1
ciao a tutti
ho pc e monitor nuovi, appena montati dal sottoscritto, ma non capisco come mai non riesca a farli funzionare.
ovvero non sembra che la scheda video invii il segnale al monitor, che è un lg w2361v.
ho provato a premere tutti i tasti di quest'ultimo (da source, a autoset) ma niente da fare.
ho provato col cavo dvi, col vga, anche con l'hdmi ma niente ancora.
il mio dubbio è che magari devo fare qualcosa con degli ipotetici jumper della scheda video.
ho provato anche con un altro monitor, con lo stesso risultato...
la scheda video è alimentata perchè si accende il led blu, e sono anche sicuro che sia correttamente collegata alla mobo (asus p6t deluxe).

non so veramente che pesci prendere...
grazie a tutti, ciao
 

gilll

Utente Attivo
683
4
CPU
i9-9900k
Dissipatore
aio liquid corsair 360mm
Scheda Madre
asus z390 f-gaming
HDD
ssd sabrent 1tb,ssd samsung 500gb, ssd samsung 250gb
RAM
corsair 3.000mhz
GPU
nvidia gigabyte rtx 2070 super
Audio
DAC-AMP dragonfly red
Monitor
agon AG271QX 2k
PSU
corsair AX 1200i
Case
corsair obsidian 750d full tower
Periferiche
tastiera fnatic ministreak + mouse logitech g pro wireless
Net
fibra 100mb
OS
windows 10
è un problema di scheda video...anche la mia 8800gt mostravo schermo nero con la scritta no signal!! l ho dovuta cambiare....però a me lo faceva solo quando avviavo un gioco....quindi x te non saprei di preciso..aspetta altri pareri:ok:
 

QuakeD

Utente Attivo
30
1
ho provato con la mia scheda vecchia (vecchissima, preistorica: ati x300)
e il risultato è lo stesso: schermo nero e io che non ci capisco una mazza...
non mi starò dimenticando qualcosa di cruciale siccome è il primo pc che monto?
 

carmine909090

Utente Attivo
454
3
CPU
INTEL CORE I5-750 2.66GHZ@ 4ghz
Scheda Madre
ASUS P7P55D
HDD
2XWD RE3 RAID0/SEAGATE 500GB
RAM
CORSAIR 1600MHZ CL8
GPU
XFX GTX 285 XXX 55NM
Audio
REALTEK INTEGRATO
Monitor
SAMSUNG T220
PSU
CORSAIR TX650W
Case
COOLERMASTER CM690
OS
WINDOWS 7 ULTIMATE 64 BIT
dicci quanti ampere a sulla linea da 12v il tuo alimentatore
 

QuakeD

Utente Attivo
30
1
dicci quanti ampere a sulla linea da 12v il tuo alimentatore

è un corsair hx750..il libretto dice 62A..

io prendo i due connettori da 6 e glieli appiccico alla scheda video (oltre che all'ali ovvio)...non c'è da fare altro no?

ora che me ne ricordo vorrei chiedervi cosa significano i 3 led rossi sulla scheda video...a pc acceso rimane rosso solo quello + a destra.
la scheda video vecchia non ha bisogno di alimentazione aggiuntiva (si capisce).
 
Ultima modifica:

QuakeD

Utente Attivo
30
1
su un forum di amd ho scoperto che sulla scheda video ci sono tre led rossi: j1601 j1602 e ctf
a me si illumina solo ctf, che dal forum in questione risulta essere avviso di "critical core fault"...evviva...
non ci sono altri dettagli in nessun sito del web, ma a questo punto me la faccio cambiare no?
 

blustar74

Utente Èlite
1,841
32
CPU
Core2 Quad Q6600 @ 3,2Ghz con Thermalright 120 eXtreme
Scheda Madre
Asus P5Q Deluxe P45
HDD
Seagate 750Gb - WD Caviar Black 1Tb
RAM
Corsair XMS2 DHX C4 2x2Gb
GPU
Sapphire 2 x HD 4870 Toxic 1Gb
Audio
Creative Titanium Fatal1ty Champion Series
Monitor
Samsung T240 24"
PSU
Enermax Galaxy DXX 850W
Case
CoolerMaster Stacker 810 + Logitech G9/SteelPad 5L
OS
Windows Vista Ultimate
Provala su un altro PC e se anche lì non succede nulla allora è fallata e quindi da cambiare (DOA=Death On Arrival).:sisi:
 

QuakeD

Utente Attivo
30
1
per l'appunto...su un altro pc funziona...stessa identica scheda madre, altro alimentatore 800W (ripeto che io ho il corsair hx750).
i problemi però sono altri: ho provato altre 4 schede (una pci-e 16 e tre pci diverse (quelle con lo zoccoletto dell'altra parte rispetto alle pci-e16)) e non funziona nessuna delle quattro: niente output sul monitor...
quindi potrebbe essere una motherboard fuffa, o l'alimentatore fallato che non da abbastanza corrente alla mobo.
niente però spiega l'accensione del led ctf, molto probabilmente secondo altri forum "critical temperature fault"...
continuo a non capirci una mazza e mezzo: passo la palla a voi

notte grazie
 

Badboy87

Utente Attivo
58
0
CPU
Intel Quad q9400@3200
Scheda Madre
Asus P5Q-E
HDD
2 x 250 gb SataII Maxtor
RAM
G.Skill ddr2 1000 Pi Silver 4gb
GPU
Ati 4870 1 gb Vapor-X
Monitor
Acer 22"
PSU
Cooler Master 520w
Case
Cooler Master Cm 690 + Scythe Kaze Master Ace
OS
Xp Pro 32 bit
Ciao QuakeD,
Io direi che il problema è la scheda madre
Prova a staccargli tutto, rimanendo solo procio e alimentatore e vedi almeno se bippa se non fa manco quello significa che è morta.
Altra prova che potresti fare mettere il tuo ali su un altro pc
 

QuakeD

Utente Attivo
30
1
ho fatto così:

ho provato con una mobo Gigabyte vecchissima (con relativo processore vecchissimo) e il vecchio alimentatore 400W...
con solo la scheda video nuova attaccata (senza dischi, dvd-rw ecc)...
funziona...

però ho notato una cosa...se con la vecchia mobo e il nuovo ali non attacco il secondo cavo di alimentazione (quello in alto vicino alla cpu, che sulla p6t-deluxe è a 8 pin mentre sulla vecchia è a 4) mi si accende il famoso led ctf, se invece lo attacco funziona...

potrebbe essere quindi che la p6t deluxe abbia quell'entrata 8pin danneggiata, oppure che quest'ultima abbia bisogno di più corrente (molto strano perchè c'è scritto 12v, e io ci ho messo naturalmente il cavo da 12v)...inoltre ho notato che se collego questa benedetta entrata da 12v con 4 pin, anzichè 8 non cambia niente...sempre led ctf acceso e tanti saluti.

usando tutti i pezzi nuovi col vecchio ali non funziona..credo che il motivo sia per i 400W, infatti secondo me dovrei provare con uno da almeno 800...
 

HD4870X2

Utente Attivo
1,051
3
CPU
Intel Q9400 2.66 Ghz@3.20 Ghz cooled by Cooler Master Hyper N520
Scheda Madre
Asus P5Q-DELUXE
HDD
MAXTOR 500 Gb Sata
RAM
4 Gb Corsair dominator 1066 Mhz
GPU
ATI-HD4870 1gb
Audio
integrato
Monitor
LG W2452V 24'' full HD
PSU
Corsair HX620W
Case
CM 690 cooled by Nanoxia LowFlow fan 2000rpm
OS
Windows Seven 64 bit
E' rotta la mobo fidati...ci sono passato...
 

gilll

Utente Attivo
683
4
CPU
i9-9900k
Dissipatore
aio liquid corsair 360mm
Scheda Madre
asus z390 f-gaming
HDD
ssd sabrent 1tb,ssd samsung 500gb, ssd samsung 250gb
RAM
corsair 3.000mhz
GPU
nvidia gigabyte rtx 2070 super
Audio
DAC-AMP dragonfly red
Monitor
agon AG271QX 2k
PSU
corsair AX 1200i
Case
corsair obsidian 750d full tower
Periferiche
tastiera fnatic ministreak + mouse logitech g pro wireless
Net
fibra 100mb
OS
windows 10
non so le ati ma la mia 275 oltre ai 2 cavi a 6pin ha anche un altro piccolo cavetto x l alimentazione credo!:ok::rolleyes:
 

gilll

Utente Attivo
683
4
CPU
i9-9900k
Dissipatore
aio liquid corsair 360mm
Scheda Madre
asus z390 f-gaming
HDD
ssd sabrent 1tb,ssd samsung 500gb, ssd samsung 250gb
RAM
corsair 3.000mhz
GPU
nvidia gigabyte rtx 2070 super
Audio
DAC-AMP dragonfly red
Monitor
agon AG271QX 2k
PSU
corsair AX 1200i
Case
corsair obsidian 750d full tower
Periferiche
tastiera fnatic ministreak + mouse logitech g pro wireless
Net
fibra 100mb
OS
windows 10
te l hanno cambiata giusto??


ora ti fa lo stesso problema??:doh::doh::doh::doh:

nn ho capito bene..:boh:
 

QuakeD

Utente Attivo
30
1
te l hanno cambiata giusto??


ora ti fa lo stesso problema??:doh::doh::doh::doh:

nn ho capito bene..:boh:

si, dava lo stesso problema.
stamani mi è arrivata la terza scheda e parrebbe funzionare: ti spiego.

con le due schede non funzionanti si accendeva il led ctf della scheda video e nessun output sul monitor.
con questa, che sembra funzionare non si accende il led ctf.

PERò

ho scoperto che tutte le 4890 vapor-x come la mia hanno dei problemi: Help! la 4890 fresca fresca non manda l'output sul monitor - Pagina 3 - Hardware Upgrade Forum
ho provato con due vecchissime schede video e nessun output sul monitor neanche con quelle.
ho provato per scrupolo a avviare senza ram e non da nessun bip.
uffa, sarà la terza mobo guasta che mi mandano?
 
  • Like
Reactions: Nobilikos

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili