Problema computer si riavvia da solo ancora prima di vedere il bios a schermo.

Stato
Discussione chiusa ad ulteriori risposte.

Gianluca92its

Utente Attivo
118
1
CPU
AMD FX-6100 3.3Ghz up to 3.9Ghz
Scheda Madre
MSI 990fxa-gd80
HDD
Western Digital 500GB Sata III 64MB 7200RPM
RAM
Corsair Vengeance 2x4GB 1600Mhz
GPU
Zotac Nvidia GeForce GTX560 2GB GDDR5
Audio
SupremeFX X-Fi built-in 8-Channel High Definition Audio CODEC
Monitor
LCD LG Flatron W2243S 22" 1920x1080 FULL HD 1080p
PSU
ADATA HM- 650Watt mod.
Case
Cooler Master HAF922
OS
Windows 8 Pro 64BIT
Problema computer si riavvia da solo ancora prima di vedere il bios a schermo per 3-4 volte di fila poi parte e fai il boot e funziona fino allo spegnimento. La mia configurazione è questa:

Case: Cooler Master Centurion 5 un pò piccolino per l'hardware che segue
Alimentatore: Tecnoware 550Watt no modulare con 26A nella +12V secondo me sono un pò pochini per la VGA che monta però ce l'avevo in casa e piuttosto di lasciare il premium da 350Watt che c'era prima meglio questo.
Scheda madre: Gigabyte EP45-UD3LR Socket 775
Processore: Intel Core 2 Quad Q8400 2.6Ghz default mai OC. portandolo dal tecnico però si è rotto un piedino del dissipatore originale "deve essere stato diffettoso" fortunatamente controllando dentro a pc acceso si è accorto sentendo la temperatura del procio che il dissipatore ballava spegnendolo subito. Ne sono sicuro che sia successo durante il trasporto in quanto due min di metterlo in macchina il dissipatore era apposto perchè avevo già controllato io le temperature toccando il dissipatore di processore e scheda video. Si era rotto un piedino. Ciò però può significare come no in quanto il problema lo dava molto prima. Quindi scarto questo inconveniente come motivo del problema.
Ram: le suddette Kingston KVR800D2N6 2GB DDR2 a 1.8V
Scheda video: ASUS Nvidia GeForce GTS250 1GB GDDR3 default mai OC
Hard disk: 1 Maxtor uno da 160GB IDEE 7200RPM per l'S.O e uno Western digital da 320GB Sata II 7200RPM


Secondo me è un'incompatibilità hardware. Il problema è iniziato quando ho sostituito i 4 banchi kingston da 1GB DDR2 800mhz KVR800D2N5 1GB con 2 kingston da 2GB DDR2 800mhz KVR800D2N6 2GB a 1.8V quest'ultime fuori lista ma pensavo funzionasse comunque dato che ci sono le stesse ram ma da 1GB invece di 2GB.

Per restare con 4GB ho trovato queste su un sito di e-commerce che leggendo in giro tanti montano e si trovano bene mai alcun problema.

RAM DDR2 Corsair XMS2 TWIN2X4096-6400C5C 4GB (2x2GB) 800MHz CL5


Per restare con 4GB. Non ho intenzione di cambiare altri componenti. Almeno che non mi confermate che ci sono altri componenti che possano dare problemi. Non ho cambiato altro oltre alle ram. La cosa incredibile è che non lo fa sempre ma solo ogni tanto a random. E soprattutto ho provato a resettare il bios togliendo la batteria e quando lo faccio mi fa stò tiro stupido.
 
Ultima modifica:

Gianluca92its

Utente Attivo
118
1
CPU
AMD FX-6100 3.3Ghz up to 3.9Ghz
Scheda Madre
MSI 990fxa-gd80
HDD
Western Digital 500GB Sata III 64MB 7200RPM
RAM
Corsair Vengeance 2x4GB 1600Mhz
GPU
Zotac Nvidia GeForce GTX560 2GB GDDR5
Audio
SupremeFX X-Fi built-in 8-Channel High Definition Audio CODEC
Monitor
LCD LG Flatron W2243S 22" 1920x1080 FULL HD 1080p
PSU
ADATA HM- 650Watt mod.
Case
Cooler Master HAF922
OS
Windows 8 Pro 64BIT
Come faccio a farvi capire che ram voglio montare? negli altri topic di altri utenti posso mettere link a piacimento. io come posso fare?
 
U

Utente cancellato 95463

Ospite
Come faccio a farvi capire che ram voglio montare? negli altri topic di altri utenti posso mettere link a piacimento. io come posso fare?

Non mettono link a piacimento... I link concessi sono descritti nel regolamento....
Se noti infatti il sistema ti automaticamente censurato il link!
 

Gianluca92its

Utente Attivo
118
1
CPU
AMD FX-6100 3.3Ghz up to 3.9Ghz
Scheda Madre
MSI 990fxa-gd80
HDD
Western Digital 500GB Sata III 64MB 7200RPM
RAM
Corsair Vengeance 2x4GB 1600Mhz
GPU
Zotac Nvidia GeForce GTX560 2GB GDDR5
Audio
SupremeFX X-Fi built-in 8-Channel High Definition Audio CODEC
Monitor
LCD LG Flatron W2243S 22" 1920x1080 FULL HD 1080p
PSU
ADATA HM- 650Watt mod.
Case
Cooler Master HAF922
OS
Windows 8 Pro 64BIT
Ma fanno riferiemnto anche quelli a siti di e-commerce e company. Comunque hai qualche idea? Grazie per avermi segnalato di toglierlo infatti ho già provveduto.
 
U

Utente cancellato 95463

Ospite
Ma fanno riferiemnto anche quelli... Comunque hai qualche idea? Grazie per avermi segnalato di toglierlo infatti ho già provveduto.

Sto vedendo le compatibilità tra ram e mb..
Hai provato ad avviare solamente con un banco di ram?
 

Gianluca92its

Utente Attivo
118
1
CPU
AMD FX-6100 3.3Ghz up to 3.9Ghz
Scheda Madre
MSI 990fxa-gd80
HDD
Western Digital 500GB Sata III 64MB 7200RPM
RAM
Corsair Vengeance 2x4GB 1600Mhz
GPU
Zotac Nvidia GeForce GTX560 2GB GDDR5
Audio
SupremeFX X-Fi built-in 8-Channel High Definition Audio CODEC
Monitor
LCD LG Flatron W2243S 22" 1920x1080 FULL HD 1080p
PSU
ADATA HM- 650Watt mod.
Case
Cooler Master HAF922
OS
Windows 8 Pro 64BIT
Si già fatto con uno solo va. Ho spostato "disattivato" il dual channel spostando i banchi sui primi due slot e non sul primo e 3° o secondo e 4° ma facendolo a random ho provato ad accenderlo e spegnerlo più volte senza problemi oggi ho riprovato e me lo ha fatto. Adesso le ram le ho messe sui primi due slot. Sul primo giallo e sul primo rosso.
 
U

Utente cancellato 95463

Ospite
E senza dual channel come sono installate ora dunque ti funziona tutto tranquillamente senza riavvii?
 

Gianluca92its

Utente Attivo
118
1
CPU
AMD FX-6100 3.3Ghz up to 3.9Ghz
Scheda Madre
MSI 990fxa-gd80
HDD
Western Digital 500GB Sata III 64MB 7200RPM
RAM
Corsair Vengeance 2x4GB 1600Mhz
GPU
Zotac Nvidia GeForce GTX560 2GB GDDR5
Audio
SupremeFX X-Fi built-in 8-Channel High Definition Audio CODEC
Monitor
LCD LG Flatron W2243S 22" 1920x1080 FULL HD 1080p
PSU
ADATA HM- 650Watt mod.
Case
Cooler Master HAF922
OS
Windows 8 Pro 64BIT
No si riavvia a random da 5 mesi a questa parte che da questi problemi ed è sempre andato con questa configurazione e queste ram. Non capisco cos'ha. Neanche i tecnici a cui l'ho portato mi hanno saputo dare una spiegnazione. Tipo adesso è partito senza problemi e 5 min fa si riavviava senza partire. Adirittura si è spento e non si è riacceso. L'ho smontato e rimontato minimo 7 volte senza risolvere. Lo pulisco ogni 2 mesi dalla polvere con un mini aspirapolvere come consigliato da più tecnici.
 
U

Utente cancellato 95463

Ospite
Appena lo accendi il "beep" della mb è regolare? ovvero uno singolo..
 

Gianluca92its

Utente Attivo
118
1
CPU
AMD FX-6100 3.3Ghz up to 3.9Ghz
Scheda Madre
MSI 990fxa-gd80
HDD
Western Digital 500GB Sata III 64MB 7200RPM
RAM
Corsair Vengeance 2x4GB 1600Mhz
GPU
Zotac Nvidia GeForce GTX560 2GB GDDR5
Audio
SupremeFX X-Fi built-in 8-Channel High Definition Audio CODEC
Monitor
LCD LG Flatron W2243S 22" 1920x1080 FULL HD 1080p
PSU
ADATA HM- 650Watt mod.
Case
Cooler Master HAF922
OS
Windows 8 Pro 64BIT
Quando si riavvia non lo fa altrimenti lo fa e boota. Addirittura sotto sforzo con i classici programmi come orthos e prime95 dal mio tecnico bippava come ad indicare che il processore era sovraccarico dopo aver sistemato il dissipatore. Non ha saputo spiegarselo neanche il mio tecnico del perchè. Se arriviamo alla conclusione che è la scheda madre consigliatemi una configurazione decente da siti di e-commerce via mail. Grazie per le risposte.
 
Ultima modifica:
U

Utente cancellato 95463

Ospite
I valori dell'alimentatore li hai controllati? guarda se non ha sbalzi etc..
 

Gianluca92its

Utente Attivo
118
1
CPU
AMD FX-6100 3.3Ghz up to 3.9Ghz
Scheda Madre
MSI 990fxa-gd80
HDD
Western Digital 500GB Sata III 64MB 7200RPM
RAM
Corsair Vengeance 2x4GB 1600Mhz
GPU
Zotac Nvidia GeForce GTX560 2GB GDDR5
Audio
SupremeFX X-Fi built-in 8-Channel High Definition Audio CODEC
Monitor
LCD LG Flatron W2243S 22" 1920x1080 FULL HD 1080p
PSU
ADATA HM- 650Watt mod.
Case
Cooler Master HAF922
OS
Windows 8 Pro 64BIT
Ho comprato il gruppo qualche giorno fa proprio per evitare sbalzi. Dici che è l'alimentatore "tarocco" me l'hanno dato nuovo di stecca con scatola e tutto alla fine dell'estate del 2011 come pagamento insieme ad altri componenti per aver sistemato un server dove andavo a fare stage. Come potrei vedere i valori dell'alimentatore? non ho strumenti per farlo in casa.

Come alimentatore avrei trovato questo a 63.50 + 9.90 di spedizione

Alimentatore PC XFX ProSeries 550W Core Edition

Com'è è buono?
 
Ultima modifica:
U

Utente cancellato 95463

Ospite
Ho comprato il gruppo qualche giorno fa proprio per evitare sbalzi. Dici che è l'alimentatore "tarocco" me l'hanno dato nuovo di stecca con scatola e tutto alla fine dell'estate del 2011 come pagamento insieme ad altri componenti per aver sistemato un server dove andavo a fare stage. Come potrei vedere i valori dell'alimentatore? non ho strumenti per farlo in casa.

Un multimetro riesci a fartelo prestare da qualcuno? Con quello si riesce a vedere senza errori..
Oppure prova a testare con hwmonitor..
 

Gianluca92its

Utente Attivo
118
1
CPU
AMD FX-6100 3.3Ghz up to 3.9Ghz
Scheda Madre
MSI 990fxa-gd80
HDD
Western Digital 500GB Sata III 64MB 7200RPM
RAM
Corsair Vengeance 2x4GB 1600Mhz
GPU
Zotac Nvidia GeForce GTX560 2GB GDDR5
Audio
SupremeFX X-Fi built-in 8-Channel High Definition Audio CODEC
Monitor
LCD LG Flatron W2243S 22" 1920x1080 FULL HD 1080p
PSU
ADATA HM- 650Watt mod.
Case
Cooler Master HAF922
OS
Windows 8 Pro 64BIT
Hwmonitor è un software se non ricordo male e il pc parte una volta su 1000 XD comunque domani mattina prima di lavoro provo e ti sò dire adesso vado a letto. Grazie mille.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 470 79.0%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.4%
  • Sono prenotato per la 1a dose

    Voti: 12 2.0%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 61 10.3%
  • Fatta anche la terza dose

    Voti: 16 2.7%