problema compatibilità scheda madre e ram

charon

Nuovo Utente
2
0
Ciao a tutti,ho un pentium 4 con scheda madre ASUS P4S8X-X e 512 mb di ram,con una frequenza 333mhz.La scheda ha 3 slots,e il sito del produttore dice che puo' sostenere fino a 3 gb di ram.ieri ho comprato una ram da 1 gb della kingston,compatibile a 400,333 e 266 mhz.purtroppo ho provato ad installarla ma appena l'ho acceso il pc ha fatto uno strano rumore,come se ci fosse un errore,si è avviato ma non trasmetteva immagini al monitor.ho provato a togliere la ram nuova e subto è ripartito normalemente.ho provato anche a mettere solo la ram da un giga ma niente,non arrivano immagini al monitor.ovviamente l'ho tolta e solo con la vecchia ram da 512 tutto funziona perfettamente.qualcuno sa cosa puo' essere successo o ha avuto lo stesso problema?forse la mia scheda madre è incompatibile con ram superiori a 512 mb?
ringrazio tantissimo chiunque possa darmi un qualche tipo di aiuto!
 

MONTANA_79

Utente Attivo
535
6
CPU
cpu corei7 950 D0 a 4.2ghz in daily KIT YBRIS WATERBLOCK ECLIPSE CON RADIATORE 3 VENTOLE NANOXIA 120
Scheda Madre
ASUS P6T WS PROFESSIONAL
HDD
GS.KILL TITAN 128GB WD 1500, SEAGATE 750, WD 1000
RAM
OCZ 3X2 1600MHZ DDR3 CAS 9-9-9-24-2N
GPU
ZOTAC GTX 295
Audio
REALTEK 7.1
Monitor
SAMSUNG T260HD FULL HD 1920x1200 + MOUSE+TAPPETINO RAZER DISTRUCTION + LOGITECH G9+TASTIERA G11
PSU
ANTEC TRUE POWER 1000
Case
COOLER MASTER FULL TOWER ATCS 840 MODDATO
OS
WINDOWS 7 64 BIT
Ciao a tutti,ho un pentium 4 con scheda madre ASUS P4S8X-X e 512 mb di ram,con una frequenza 333mhz.La scheda ha 3 slots,e il sito del produttore dice che puo' sostenere fino a 3 gb di ram.ieri ho comprato una ram da 1 gb della kingston,compatibile a 400,333 e 266 mhz.purtroppo ho provato ad installarla ma appena l'ho acceso il pc ha fatto uno strano rumore,come se ci fosse un errore,si è avviato ma non trasmetteva immagini al monitor.ho provato a togliere la ram nuova e subto è ripartito normalemente.ho provato anche a mettere solo la ram da un giga ma niente,non arrivano immagini al monitor.ovviamente l'ho tolta e solo con la vecchia ram da 512 tutto funziona perfettamente.qualcuno sa cosa puo' essere successo o ha avuto lo stesso problema?forse la mia scheda madre è incompatibile con ram superiori a 512 mb?
ringrazio tantissimo chiunque possa darmi un qualche tipo di aiuto!


ciao,fai attenzione al modello che hai acquistato,controlla se nella confezione ce' la velocita' della ram perche' la tua mobo da quanto ho capito supporta solo queste velocita'PC2100 , PC1600 , PC2700,ed e' anche molto probabile che bisogna aggiornare il bios con l'ultima versione
 

charon

Nuovo Utente
2
0
ciao montana,innanzitutto grazie mille per la risposta.dunque si sulla confezione c'è la dicitura PC2700,però effettivamente i bios della scheda madre son del 2002,non li ho mai aggiornati...adesso cerco qualche aggiornamento e speriamo in bene...comq secondo te teoricamente si può installare ram da 1 gb su questa scheda madre,non è un problema di compatibilità?
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 124 45.8%
  • Ethereum

    Voti: 109 40.2%
  • Cardano

    Voti: 40 14.8%
  • Polkadot

    Voti: 15 5.5%
  • Monero

    Voti: 17 6.3%
  • XRP

    Voti: 26 9.6%
  • Uniswap

    Voti: 7 2.6%
  • Litecoin

    Voti: 16 5.9%
  • Stellar

    Voti: 16 5.9%
  • Altro (Specifica)

    Voti: 41 15.1%

Discussioni Simili