PROBLEMA Problema (comparto video) Notebook Acer 5920g

pasta

Utente Attivo
1,243
10
All'improvviso lo schermo è diventato così:







Resta tale anche dalla prima schermata del bios, ho provato a collegarlo al monitor esterno sia con vga che con hdmi, ma il collegamento non va ne in automatico ne usando i tasti fn-F?, ne controllando nelle impostazioni video (riesco a leggere a malapena) in quanto non risultano i 2 monitor neanche facendo rileva/identifica (a differenza dell'altro portatile che ho testato) inoltre la risoluzione è bloccata a 800x600.

Secondo voi è la vga, il display o parti quali l'inverter o il flat?
Oppure, quali verifiche mi consigliate di fare?
 

Bonex

Utente Èlite
1,775
445
CPU
Intel I7 4710MQ @2.5GHz
Scheda Madre
Intel HM87 Express (Lynx Point-M)
Hard Disk
SSD Crucial MX200 250GB mSATA + 3TB HDD (1TB+2TB)
RAM
8GB SoDDR3L @1.600MHz CL9 (2x4GB) [Kingston/HyperX]
Scheda Video
NVIDIA GeForce GTX 870M 6,0GB GDDR5
Scheda Audio
Realtek HD Audio 7.1
Monitor
17,3" FullHD LED Backlight 8ms NO-Glare
Alimentatore
230W AC 100-240V, 50-60Hz; DC 19,5V 11,8A
Case
Santech M68/Clevo P170SM-A
Sistema Operativo
Windows 10 Pro X64
Immagino sia una Nvidia? :asd:
Confermo gronag, molto probabilmente, visto che di suo è già fallata, stà morendo... un metodo per risolvere temporaneamente il problema, senza spendere soldi, è il cosiddetto Oven Trick: Guida Video 1 & Guida Video 2.
Praticamente stacchi la scheda video dal notebook e la si mette in forno (termoventilato possibilmente) a 200° 10 minuti, dopodiche si lascia arffreddare e poi si ricollegaal notebook. Questo fa si che i contatti di stagno/piombo difettosi di "risaldino" tramite il passaggio d alta temperatura e facendo così daremo nuova vita alla nostra scheda.

Mia esperienza personale: la scheda si è sempre comportata bene per 5 anni quando un giorno mi dette schermo nero all'accensione, lo lascio riposare e poi si riaccende... fà questo gioco un altro paio di volte quando poi muore del tutto ed allora ho effettuato l'oven trick, era Gennaio 2013. La scheda ha poi funzionato come si deve sino a Novembre 2013 quando ha rincominciato a dare problemi... per adesso lo stò lasciando acceso per farlo funzionare perchè se lo spengo devo darle una "Phonata" per 10/15 secondi per farla partire ma comunque rieffettuerò l'oven trick per ristabilizzarla.
 

pasta

Utente Attivo
1,243
10
consigliate di agire col phon o al forno?

Il fono va spento dopo averlo portato a 200 gradi o quando mettiamo la scheda il forno resta acceso in quei 10 minuti di infornata?

- - - Updated - - -

....provato (sia forno che phon) nulla da fare, schermo nero
 

K1CK

Nuovo Utente
31
4
la scheda dovrebbe stare diciamo una diecina di minuti a 180° o meglio esattamente al grado di liquefazione dello stagno, ma bisognerebbe provare perché ci sono forni e forni. Con la pistola è più facile fare la prova prima sullo stagno, ma dovresti comunque controllare la temperatura. Visto che la dai per spacciata il tuo campo di azioni aumenta.

Inoltre basterebbe un firmware modificato per farla funzionare depotenziata, ma si trovano poche info in giro.

ciao
 
  • Mi piace
Reactions: gronag

Bonex

Utente Èlite
1,775
445
CPU
Intel I7 4710MQ @2.5GHz
Scheda Madre
Intel HM87 Express (Lynx Point-M)
Hard Disk
SSD Crucial MX200 250GB mSATA + 3TB HDD (1TB+2TB)
RAM
8GB SoDDR3L @1.600MHz CL9 (2x4GB) [Kingston/HyperX]
Scheda Video
NVIDIA GeForce GTX 870M 6,0GB GDDR5
Scheda Audio
Realtek HD Audio 7.1
Monitor
17,3" FullHD LED Backlight 8ms NO-Glare
Alimentatore
230W AC 100-240V, 50-60Hz; DC 19,5V 11,8A
Case
Santech M68/Clevo P170SM-A
Sistema Operativo
Windows 10 Pro X64
Il forno si porta a 200° e poi si mette la scheda 10 minuti, alla fine dei 10 minuti la si toglie e la si lascia raffreddare almeno altri 10/15 minuti e poi pasta termica e di nuovo pronta.
 
  • Mi piace
Reactions: gronag

Entra

oppure Accedi utilizzando

Discussioni Simili