Problema Cm Storm Stryker

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

Swarzenegghe

Nuovo Utente
1
0
Salve, da qualche giorno durante l'utilizzo del pc (non necessariemente mentre gioco) mi si spengono le ventole e tutti i led (esclusi quelli della scheda madre) ma il pc rimane acceso, oltretutto la spia sinistra sul lato frontale del case è accesa (quella con il "fulmine")e l'altra lampeggia, non so nemmeno cosa vogliono dire. Per riaccendere tutto non basta riavviare il pc, devo dargli uno schiaffetto (molto piano ovviamente) sul lato destro, sopra al tasto reset, e si riaccende; se provo a toccare i tasti delle ventole nei 90% dei casi si spegne tutto.
Ora non so se devo preoccuparmi ma lo faccio lo stesso, qualcuno ha un'idea sul da farsi?
Se volete esco la config.
 
U

Utente cancellato 106622

Ospite
Salve, da qualche giorno durante l'utilizzo del pc (non necessariemente mentre gioco) mi si spengono le ventole e tutti i led (esclusi quelli della scheda madre) ma il pc rimane acceso, oltretutto la spia sinistra sul lato frontale del case è accesa (quella con il "fulmine")e l'altra lampeggia, non so nemmeno cosa vogliono dire. Per riaccendere tutto non basta riavviare il pc, devo dargli uno schiaffetto (molto piano ovviamente) sul lato destro, sopra al tasto reset, e si riaccende; se provo a toccare i tasti delle ventole nei 90% dei casi si spegne tutto.
Ora non so se devo preoccuparmi ma lo faccio lo stesso, qualcuno ha un'idea sul da farsi?
Se volete esco la config.

E' partita qualche saldatura o si sta sfilando un connettore sulla scheda del controller.
 
  • Mi piace
Reazioni: Swarzenegghe

Entra

oppure Accedi utilizzando

Discussioni Simili