Problema CCC dopo aggiornamento driver ATI

neztek

Utente Attivo
819
18
Hardware Utente
CPU
INTEL i7 4790K 4.4 GHz
Scheda Madre
MSI Z97 MPOWER MAX AC
Hard Disk
SSD CRUCIAL 128 Gb & WD 1T
RAM
CORSAIR VENGEANCE 2x4 Gb 1866 MHz
Scheda Video
SAPPHIRE AMD R9 270X VAPOR-X
Scheda Audio
INTEGRATA
Monitor
ASUS 22"
Alimentatore
CORSAIR CX 80 Plus Bronze 750W Modular
Case
CM 690
Sistema Operativo
win 7 64 bit
ciao ragazzi,credo il titolo sia eloquente,dopo aver aggiornato(qualche versione/mesi fa) i driver ATI,il CCC non ne vuole sapere di funzionare.si installa,crea le icone,le cartelle,tutte le funzioni,ma di fatto non si avvia per niente..se ci clicco sopra sebra fare un tentativo di eseguirlo ma non accade un bel niente..senza errori..semplicemente non si apre..ho un cross fire con due ati 4850 in ambiente win7 64 bit..qualcuno conosce questo problema?e se è mai stato risolto?confido in qualche buon'anima perche ne ho provate di ogni ma con scarsissimi risultati..controllo tutto con altri software e ok..ma se volessi usarlo sto santissimo CCC c'è possibilità alcuna?ringrazio tutti per le risposte ;)
 

Xfire

UTENTE LEGGENDARIO
Utente Èlite
11,068
1,386
Hardware Utente
CPU
Intel i7 4790k
Scheda Madre
Asrock z97 extreme 9
Hard Disk
7,5 TB di HD vari
RAM
G.Skill TridentX 2400MHz 16GB
Scheda Video
R9 390X Strix OC
Scheda Audio
ALC1150
Monitor
Viewsonic XG2401
Alimentatore
HX850
Case
HAF 932
Sistema Operativo
ArchLinux_customx64 - W10x64
Il CCC viene avviato da "msconfig" ?
Prova a scaricare il solo CCC e a reinstallarlo.
 

neztek

Utente Attivo
819
18
Hardware Utente
CPU
INTEL i7 4790K 4.4 GHz
Scheda Madre
MSI Z97 MPOWER MAX AC
Hard Disk
SSD CRUCIAL 128 Gb & WD 1T
RAM
CORSAIR VENGEANCE 2x4 Gb 1866 MHz
Scheda Video
SAPPHIRE AMD R9 270X VAPOR-X
Scheda Audio
INTEGRATA
Monitor
ASUS 22"
Alimentatore
CORSAIR CX 80 Plus Bronze 750W Modular
Case
CM 690
Sistema Operativo
win 7 64 bit
ciao Xfire,si ho gia controllato ed è presente nella lista in avvio..e ovviamente gia spuntato..insomma,teoricamente parte all'avvio di win..nella pratica è l'opposto..ho gia provato a reinstallare solo CCC senza risultati..disattivando firewall,antivirus..credo di averle provate tutte..ma non ne vuole sapere di funzionare..e pensare che è nato tutto installando i driver nuovi,ma parlo orai di almeno 3 mesi fa..da allora non sono piu riuscito a farlo andare :cav:
 

Gian451

Utente Èlite
5,246
272
Hardware Utente
CPU
Q9300 2,50@3,5Ghz 1.28 Vcore By Noctua NH-D14
Scheda Madre
Asus P5Q Deluxe P45
Hard Disk
8 TB (500 GB WD+3xWD 2TB+1,5TB WD)
RAM
4Gb 2x2 Corsair Dominator Xms2-Twin2X4096mb 1066Mhz@940Mhz CAS.5-V2.10
Scheda Video
2x Msi Hawk Twin Frozr II R5770 CrossFireX GDDR5 (875/1200)
Scheda Audio
On Board+Logitech x530 5.1 ;)
Monitor
SyncMaster S24A300BZ+Revoltec Blacklight Set LED-12" (30.5cm)
Alimentatore
Corsair VX550 Watt 80+ 41A on +12v (492Watt)
Case
CoolerMaster HAF 922+Razer Naga Molten+Roccat Sense+Logitech G11+Lamptron Fc2
Sistema Operativo
Windows 7 Ultimate x64
avvia il Task Manager tramite CTRL+SHIFT+ESC e killa il processo CCC.exe e avvialo ancora..se no una formattata è consigliata dato che certe volte i driver ati fanno scherzi anche se li reinstalli 40 volte sopra
 

neztek

Utente Attivo
819
18
Hardware Utente
CPU
INTEL i7 4790K 4.4 GHz
Scheda Madre
MSI Z97 MPOWER MAX AC
Hard Disk
SSD CRUCIAL 128 Gb & WD 1T
RAM
CORSAIR VENGEANCE 2x4 Gb 1866 MHz
Scheda Video
SAPPHIRE AMD R9 270X VAPOR-X
Scheda Audio
INTEGRATA
Monitor
ASUS 22"
Alimentatore
CORSAIR CX 80 Plus Bronze 750W Modular
Case
CM 690
Sistema Operativo
win 7 64 bit
non trovo il processo ccc.exe..non esiste nell'elenco!com'è possibile?deve partire all'avvio di win..mmh
 

Gian451

Utente Èlite
5,246
272
Hardware Utente
CPU
Q9300 2,50@3,5Ghz 1.28 Vcore By Noctua NH-D14
Scheda Madre
Asus P5Q Deluxe P45
Hard Disk
8 TB (500 GB WD+3xWD 2TB+1,5TB WD)
RAM
4Gb 2x2 Corsair Dominator Xms2-Twin2X4096mb 1066Mhz@940Mhz CAS.5-V2.10
Scheda Video
2x Msi Hawk Twin Frozr II R5770 CrossFireX GDDR5 (875/1200)
Scheda Audio
On Board+Logitech x530 5.1 ;)
Monitor
SyncMaster S24A300BZ+Revoltec Blacklight Set LED-12" (30.5cm)
Alimentatore
Corsair VX550 Watt 80+ 41A on +12v (492Watt)
Case
CoolerMaster HAF 922+Razer Naga Molten+Roccat Sense+Logitech G11+Lamptron Fc2
Sistema Operativo
Windows 7 Ultimate x64
se lo avvi manualmente non lo vedi nel task manager? hai cliccato su "processi" in basso a destra su "Mostra i processi di tutti gli utenti"??
 

neztek

Utente Attivo
819
18
Hardware Utente
CPU
INTEL i7 4790K 4.4 GHz
Scheda Madre
MSI Z97 MPOWER MAX AC
Hard Disk
SSD CRUCIAL 128 Gb & WD 1T
RAM
CORSAIR VENGEANCE 2x4 Gb 1866 MHz
Scheda Video
SAPPHIRE AMD R9 270X VAPOR-X
Scheda Audio
INTEGRATA
Monitor
ASUS 22"
Alimentatore
CORSAIR CX 80 Plus Bronze 750W Modular
Case
CM 690
Sistema Operativo
win 7 64 bit
si Gian451..non lo vedo nel task manager..nemmeno ad avviarlo manualmente..ho cliccato su mosta tutti gli utenti ma non compare ccc.exe...

si Gianho cliccato su mostra processi utent,avviaro manualmente CCC,ma il .exe non compare nel tsk manager..mannaggia!!
 

Gian451

Utente Èlite
5,246
272
Hardware Utente
CPU
Q9300 2,50@3,5Ghz 1.28 Vcore By Noctua NH-D14
Scheda Madre
Asus P5Q Deluxe P45
Hard Disk
8 TB (500 GB WD+3xWD 2TB+1,5TB WD)
RAM
4Gb 2x2 Corsair Dominator Xms2-Twin2X4096mb 1066Mhz@940Mhz CAS.5-V2.10
Scheda Video
2x Msi Hawk Twin Frozr II R5770 CrossFireX GDDR5 (875/1200)
Scheda Audio
On Board+Logitech x530 5.1 ;)
Monitor
SyncMaster S24A300BZ+Revoltec Blacklight Set LED-12" (30.5cm)
Alimentatore
Corsair VX550 Watt 80+ 41A on +12v (492Watt)
Case
CoolerMaster HAF 922+Razer Naga Molten+Roccat Sense+Logitech G11+Lamptron Fc2
Sistema Operativo
Windows 7 Ultimate x64
allora disinstallalo,usa Driver Sweaper per togliere ogni traccia,poi Ccleaner..e reinstalla...se ancora ti fa cosi' io direi di formattare
 

neztek

Utente Attivo
819
18
Hardware Utente
CPU
INTEL i7 4790K 4.4 GHz
Scheda Madre
MSI Z97 MPOWER MAX AC
Hard Disk
SSD CRUCIAL 128 Gb & WD 1T
RAM
CORSAIR VENGEANCE 2x4 Gb 1866 MHz
Scheda Video
SAPPHIRE AMD R9 270X VAPOR-X
Scheda Audio
INTEGRATA
Monitor
ASUS 22"
Alimentatore
CORSAIR CX 80 Plus Bronze 750W Modular
Case
CM 690
Sistema Operativo
win 7 64 bit
IL problema che mi rivolgo al forum dopo aver già fatto anche questa operazione per ben 3 volte..ma nn formatto ora..altri programmi simili per controllare le funzionalità delle schede?
 

Gian451

Utente Èlite
5,246
272
Hardware Utente
CPU
Q9300 2,50@3,5Ghz 1.28 Vcore By Noctua NH-D14
Scheda Madre
Asus P5Q Deluxe P45
Hard Disk
8 TB (500 GB WD+3xWD 2TB+1,5TB WD)
RAM
4Gb 2x2 Corsair Dominator Xms2-Twin2X4096mb 1066Mhz@940Mhz CAS.5-V2.10
Scheda Video
2x Msi Hawk Twin Frozr II R5770 CrossFireX GDDR5 (875/1200)
Scheda Audio
On Board+Logitech x530 5.1 ;)
Monitor
SyncMaster S24A300BZ+Revoltec Blacklight Set LED-12" (30.5cm)
Alimentatore
Corsair VX550 Watt 80+ 41A on +12v (492Watt)
Case
CoolerMaster HAF 922+Razer Naga Molten+Roccat Sense+Logitech G11+Lamptron Fc2
Sistema Operativo
Windows 7 Ultimate x64
c'è Ati Tray Tools ma non so niente al riguardo
 

neztek

Utente Attivo
819
18
Hardware Utente
CPU
INTEL i7 4790K 4.4 GHz
Scheda Madre
MSI Z97 MPOWER MAX AC
Hard Disk
SSD CRUCIAL 128 Gb & WD 1T
RAM
CORSAIR VENGEANCE 2x4 Gb 1866 MHz
Scheda Video
SAPPHIRE AMD R9 270X VAPOR-X
Scheda Audio
INTEGRATA
Monitor
ASUS 22"
Alimentatore
CORSAIR CX 80 Plus Bronze 750W Modular
Case
CM 690
Sistema Operativo
win 7 64 bit
grazie per le risposte e l'aiuto raga
 

Entra

oppure Accedi utilizzando