PROBLEMA Problema cavo ethernet

imanto1

Utente Attivo
227
26
CPU
AMD FX-8320
Dissipatore
Hyper TX3 Evo
Scheda Madre
Gigabyte GA-970-UD3P
Hard Disk
WD 1TB + SSD 250GB
RAM
Vengeance 8GB
Scheda Video
R9 270x
Monitor
Samsung 21''
Alimentatore
Thermaltake Berlin 630W
Periferiche
Tastiera meccanica + Gaming Mouse
Internet
Vodafone, Gigabit
Sistema Operativo
Linux Mint
Ciao a tutti , come da titolo ho un problema con la connessione LAN (Telecom) . In pratica ogni volta che entro su un gioco , che sia Fifa , R6 , Fortnite o altri , anche se non gioco online è come se il cavo perdesse il contatto col modem ; cosa che non succede quando navigo normalmente , è una cosa abbastanza strana . Qualcuno di voi ha avuto un problema simile?
Grazie mille
 

imanto1

Utente Attivo
227
26
CPU
AMD FX-8320
Dissipatore
Hyper TX3 Evo
Scheda Madre
Gigabyte GA-970-UD3P
Hard Disk
WD 1TB + SSD 250GB
RAM
Vengeance 8GB
Scheda Video
R9 270x
Monitor
Samsung 21''
Alimentatore
Thermaltake Berlin 630W
Periferiche
Tastiera meccanica + Gaming Mouse
Internet
Vodafone, Gigabit
Sistema Operativo
Linux Mint
Prova così:
Vai in gestione dispositivi e seleziona col tasto destro la scheda di rete. Clicca su Proprietà-> risparmio energia e togli la spunta dalla voce Consenti al pc di spegnere il dispositivo per risparmiare energia e vedi se va.
Aggiorna anche i driver alla versione per windows 10 1803:
http://download.gigabyte.eu/FileList/Driver/mb_driver_lan_realtek_am4_04302018.zip
Ho provato ma niente , la connessione va via per circa 2 minuti e poi ritorna .
A questo punto penso sia un problema del cavo , proverò a cambiarlo in questi giorni
grazie mille
 

Entra

oppure Accedi utilizzando